Aquí estoy.... otra vez....

Foro referente al sistema operativo Windows XP
Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Aquí estoy.... otra vez....

Mensajepor helheim » 21 May 2010, 14:30

Desesperado88 escribió:Anda!!! no sabia que no podia poner eso en el foro... pido disculpas. Pero cual es el motivo?
No pasa nada hombre. Las NORMAS DEL FORO lo prohíben.

Desesperado88 escribió:Por cierto, lo de llamar a Microsoft: En serio me ayudarán??? son tan amables???? :shock:
Deberían estar obligados porque tú compraste un equipo con Windows XP preinstalado original...

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Desesperado88
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 09 Mar 2010, 03:10
Contactar:

Re: Aquí estoy.... otra vez....

Mensajepor Desesperado88 » 21 May 2010, 17:40

A ver, he entrado en la web de Microsoft, y sí que ofrecen servicio técnico telefónico, pero cuesta 60 euros, además de que tengo que esperar al lunes.... y me gustaría arreglarlo antes, la verdad.

Y otra cosa, cuando enciendo el ordenador y pulslo repetidamente F8, además de la opción de MODO SEGURO, me aparecen otras opciones, como:

DESHABILITAR EL REINICIO AUTOMATICO SI HAY UN ERROR EN EL SISTEMA,
ULTIMA CONFIGURACIÓN BUENA CONOCIDA MAS RECIENTE QUE FUNCIONÓ,
MODO SEGURO CON FUNCIONES DE RED
...

Ninguna me servirá para utilizar el ordenador de manera mas o menos normal, aunque sea temporalmente??

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Aquí estoy.... otra vez....

Mensajepor Souto » 21 May 2010, 17:53

Las opciones de inicio avanzadas y particualarmente esta:
ULTIMA CONFIGURACIÓN BUENA CONOCIDA MAS RECIENTE QUE FUNCIONÓ,
es lo primero que debes probar.

Si no vives en el desierto de Gobi, debieras tener algún amigo/a que pueda prestarte su cd de XP (Porfessional ó Home) el que corresponda a la etiqueta de tu equipo. El cd de tu amigo es igual a todos los demás, no contiene ningún código privativo de él
Con ese cd es probable que se pueda reparar el sistema.

Me da pereza mirar atrás: ¿marca y modelo del equipo?

Saludos
Qui dove il mare luccica e tira forte il vento

Desesperado88
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 09 Mar 2010, 03:10
Contactar:

Re: Aquí estoy.... otra vez....

Mensajepor Desesperado88 » 21 May 2010, 19:58

Sony Vaio PGC-7A1M, de unos 4 años de antiguedad mas o menos... es gris, jejeje.

Desesperado88
Usuario linuxero
Usuario linuxero
Mensajes: 27
Registrado: 09 Mar 2010, 03:10
Contactar:

Re: Aquí estoy.... otra vez....

Mensajepor Desesperado88 » 21 May 2010, 20:39

Ya es oficial, ULTIMA CONFIGURACIÓN BUENA CONOCIDA MAS RECIENTE QUE FUNCIONÓ... NO funciona... que desastre... preguntaré a alguien si tienen un cd de XP...

Por cierto, es normal que en MODO SEGURO no me reconozca un pendrive?? quería pasarme algunos documentos al pen y nada... no le reconoce.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Aquí estoy.... otra vez....

Mensajepor Souto » 21 May 2010, 22:19

Creo que convendría que aclarases un poco el panorama porque , al menos yo, me pierdo:
1. El equipo, arrancando en Modo seguro y entrando en tu cuenta llega ó no ¿llega a Escritorio?
2. El equipo, arrancando en Modo seguro pero iniciando con la cuenta Administrador , ¿llega ó no llega a Escritorio?

Sea como fuere, el tema principal parece estar en que el sistema de activación de Windows está corrupto.
La solución pasa por "desactivar" Windows y reinstalar desde el cd las librerías (archivos) implicados en la activación. Esto es algo no demasiado complejo; pero que no resultará cómodo para uno de letras.

Sin embargo, y dado que vives en el desierto de Gobi :lol:, convendría tener en cuenta que tienes un equipo (un magnífico equipo, por cierto) que incoprpora una partición de rescate. Esta partición nos permite en 15 minutos volver el equipo a su situación recién salido de fábrica (perderíamos todo); pero en muchos casos nos permite también reparar tan solo el sistema operativo: con esto no perderíamos tus datos y solventaríamos la avería.

Para saber si esta segunda opción, más conservadora. está disponible en tu equipo, necesito que me proporciones (por mensaje privado) el número de serie del mismo

http://genesis.sony-europe.com/instrane ... 10&l=es_ES

No olvides responder a mis dos preguntas

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Aquí estoy.... otra vez....

Mensajepor Souto » 22 May 2010, 18:10

El proceso de activación no se completa (librería dañada) y parece que un amigo te ayudará con un cd de XP.

En una intervención anterior te ponía este enlace
http://support.microsoft.com/kb/312295/es

A mi modo de ver, lo primero que habría que intentar es el paso 5 que ahí se detalla:arrancar en modo seguro, habilitar la vista de archivos ocultos y el que se muestren los archivos de sistema (doble clic en MiPC/herramientas/opciones de carpeta/ Ver y ahí proceder a marcar ó desmarcar lo necesario. Por último, Aceptar)
Realizado esto nos vamos a Windows\SYSTEM32 y localizamos el archivo
WPA.dbl
ratón derecho sobre el mismo>>cambiar nombre y le ponemos "desesperado.dbl"
segudamente procedemos tal como indica el punto 6

Código: Seleccionar todo

Paso 6: determine la letra de la unidad de CD o DVD

   1. Inserte el CD de Windows.
   2. Haga clic en Inicio y, después, haga clic en Mi PC.
   3. Anote la letra de la unidad de CD o de DVD que aparece bajo Unidades con almacenamiento extraíble. Tiene que utilizar esta letra de unidad en el paso siguiente.

Paso 7: reemplace el archivo de activación de Windows dañado

   1. Haga clic en Inicio y en Ejecutar, escriba cmd y haga clic en Aceptar.
   2. En el símbolo del sistema, escriba el comando siguiente y presione ENTRAR:
      expand unidad :\i386\wpa.db_ %windir%\system32\wpa.dbl
      En este comando, reemplace unidad con la letra de la unidad que contiene el CD de Windows.

      Por ejemplo, si el CD de Windows se encuentra en la unidad D, el comando será el siguiente:
      expand d:\i386\wpa.db_ %windir%\system32\wpa.dbl



Si no tienes el cd de XP ó se te dan mal los comandos, he subido al rapidshare el archivo que necesitas: no tienes más que descargarlo y soltarlo en SYSTEM32. A continuación reiniciar el equipo en modo normal e ir directamente al proceso de activación

http://rapidshare.com/files/390396378/wpa.dbl.html

Si todo esto fallase, insertar el cd de XP, cerrar la ventana que se abrirá ("Instalar Windows"); tecclas Windows+r y ahí tecleamos
cmd
a continuación
sfc /scannow
Se iniciará un proceso de reparación que ocupará unos 15 minutos.
Reiniciamos en modo norma y a ver que pasa.

Si todo esto fallase, probaría esto
reparar-windows-xp-t1231.html

Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 2 invitados