No aparece mi usuario en Administrador de Tareas(Solucionado

Foro referente al sistema operativo Windows XP
morgan supercat
Usuario linuxero
Usuario linuxero
Mensajes: 15
Registrado: 07 Nov 2009, 06:06
Contactar:

No aparece mi usuario en Administrador de Tareas(Solucionado

Mensajepor morgan supercat » 07 Nov 2009, 06:25

Primero que nada un saludo a los integrantes y usuarios de este foro.

Tengo el siguiente problema, como indica el titulo, no aparece mi nombre de usuario en la pestania "Users" del Administrador de Tareas.
Si bien mi PC no presenta otros problemas evidentes, no encuentro la forma de solucionarlo ni su causa....

He realizado meticulosamente (segun instrucciones de un foro especializado en virus y spywares) los pasos de deteccion de infecciones y no he podido encontrar ningun virus ni infeccion alguna.
No he tocado la configuracion de Windows, o si lo he hecho ha sido algo que escapo a mi comprension.

He descartado tambien problemas con el proceso "Terminal Services" y "Fast user switching", o sea he verificado que se estan ejecutando, ademas los he detenido y arrancado de nuevo, pero no logro que aparezca mi usuario como logueado.

Aclaro que mi usuario si aparece en la seccion de "Procesos" del Taskmngr, y ademas en el menu "Shut Down" del Tskmngr, tambien me da la opcion de hacer el Logoff de mi usuario. La pantalla de bienvenida funciona OK, y en modo a prueba de fallos entrando como Administrator si aparece logueado como usuario, pero no mi usuario habitual. (Que tambien tiene permisos de Administrador)

Otro detalle que note, es que en los registros de uso (Event Viewer) no quedan registrados eventos con mi nombre de usuario, casi todos son del usuario "System"

He investigado en todos lados y no encuentro explicacion, quizas se solucione simplemente modificando alguna clave del registro, o quizas sea algun efecto de algun virus??? Quisiera descartar esto ultimo mas que nada, ya que a esta altura para mi tranquilidad la opcion que me queda es reinstalar....ya hace semanas que no encuentro respuesta efectiva...

Desde ya, muchisimas gracias por cualquier aporte, y quedo a las ordenes. Espero tambien poder contribuir con alguna solucion en este foro si estuviera dentro de mi conocimiento.
Un saludo =)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No aparece mi usuario en el Administrador de Tareas ??

Mensajepor Souto » 08 Nov 2009, 00:13

Hola, bienvenido.
Realmente resulta curioso lo que te sucede. Podría ser, efectivamente, un daño tras la actuación de un virus; pero resulta extraño que tan sólo haya tocado ahí. En cualquier caso es algo intrascendente el que se muestren todos los usuarios ahí ó no. No debes ir a una reinstalación por esto; porque, ya te digo, es algo irrelevante.

Llevo un buen rato intentanto reproducir tu problema a base de manipular el Registro; pero no lo consigo, no consigo eliminarme de la pestaña usuarios. Me voy a la cama que para los vejetes como yo ya es tarde.

Puedes hacer lo siguiente, resetear el Administrador de tareas: ejecuta Regedit, vete a
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\TaskManager
y exporta la clave TaskManager al Escritorio. A continuación, sin miedo le das ratón derecho "Eliminar". Cierra el editor del Registro, reinicia el equipo y comprueba si continuas con el mismo problema.

Saludos
Qui dove il mare luccica e tira forte il vento

morgan supercat
Usuario linuxero
Usuario linuxero
Mensajes: 15
Registrado: 07 Nov 2009, 06:06
Contactar:

Re: No aparece mi usuario en el Administrador de Tareas ??

Mensajepor morgan supercat » 10 Nov 2009, 21:56

Muchisimas gracias por la respuesta, al fin pude confirmar que es un problema bastante raro y dificil de encontrar solucion por lo menos buscando en la web, ya me estaba volviendo loco....

He seguido los pasos que me indicaste, pero no se ha solucionado (supongo que la intencion al borrar la clave es que esta se recreara al inicio de windows, con valores correctos....).
Te cuento que tambien he corido una utilidad que he encontrado que sirve para deshabilitar/habilitar el taskmanager (algo parecido a lo que hicimos) y tampoco se soluciona.

De cualquier forma la idea de reinstalar seria para realizar una imagen del disco luego de instalar el software que uso actualmente, para tener de esta manera un respaldo del disco en una unidad externa, algo que no tengo en este momento.

Y si bien este problema no es algo serio, me preocupa porque no he tenido infecciones en el PC, por lo que no se como podria ser el vestigio de una.....no se, alguna causa tiene que haber y no quiero enterarme mas tarde que tenia un rootkit o similar.
Como vez, habemos algunos con mas paranoia que otros...jajaja

Te agradezco enormemente, quedo a tus ordenes para lo que sea, y si el tema este hay que cerrarlo no tengo problema.....

Un abrazo
DR

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No aparece mi usuario en el Administrador de Tareas ??

Mensajepor Souto » 10 Nov 2009, 23:34

Hombre, tampoco vamos a dejarlo que se salga con la suya :lol:
No se trata de que nos entre la paranoia; pero antes de tirar la toalla, si te animas, aún le podemos dar dos vueltas:
1.Descarga de esta página
http://www.trendsecure.com/portal/en-US ... s/download
la aplicación "Trend Micro HijackThis". La instalas la ejecutas, pulsas sobre la pestaña "Do a system scan and save a logfile".
Rematada la comprobación, se abrirá un archivo de texto, lo seleccionas todo y lo pegas en este foro.
2. Inicio/Ejecutar: cmd
en la nuev ventana teclea
net user
A continuación ratón derecho sobre el marco superior de esa ventana tipo MSDOS Editar>>Seleccionar todo, pulsas la tecla Intro y con esto ya lo tendrás copiado en el portapapeles. No tienes más que venir al foro>>Ratón derecho>>Pegar



Saludos
Qui dove il mare luccica e tira forte il vento

morgan supercat
Usuario linuxero
Usuario linuxero
Mensajes: 15
Registrado: 07 Nov 2009, 06:06
Contactar:

Re: No aparece mi usuario en el Administrador de Tareas ??

Mensajepor morgan supercat » 11 Nov 2009, 00:06

OK...el Hijackthis ya lo usaba, pero sin ser experto en el tema. En este escaneo, por lo que llego a entender, hay algun que otro punto a solucionar....tu lo sabras mejor.
------
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 09:02:03 p.m., on 10/11/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\csrss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\Program Files\CheckPoint\ZAForceField\IswSvc.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe
C:\Program Files\IObit\IObit Security 360\IS360srv.exe
C:\Program Files\Google\Update\GoogleUpdate.exe
C:\PROGRA~1\AVG\AVG8\avgrsx.exe
C:\PROGRA~1\AVG\AVG8\avgnsx.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\WINDOWS\system32\svchost.exe
C:\PROGRA~1\AVG\AVG8\avgemc.exe
C:\Program Files\AVG\AVG8\avgcsrvx.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\WINDOWS\stsystra.exe
C:\PROGRA~1\AVG\AVG8\avgtray.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\WINDOWS\system32\hkcmd.exe
C:\WINDOWS\system32\igfxpers.exe
C:\WINDOWS\system32\igfxsrvc.exe
C:\Program Files\IObit\IObit Security 360\IS360tray.exe
C:\Program Files\Java\jre6\bin\jusched.exe
C:\Program Files\Common Files\Real\Update_OB\realsched.exe
C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\taskmgr.exe
C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
C:\Program Files\Microsoft ActiveSync\wcescomm.exe
C:\PROGRA~1\MICROS~3\rapimgr.exe
C:\WINDOWS\System32\alg.exe
C:\Program Files\Spybot - Search & Destroy\SpybotSD.exe
C:\PROGRA~1\SPEEDO~1\SPO.exe
C:\PROGRA~1\MOZILL~1\firefox.exe
C:\Program Files\Banda Ancha Movil\Banda Ancha Movil.exe
C:\Documents and Settings\Ego\Desktop\cports.exe
C:\WINDOWS\system32\cmd.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe
C:\WINDOWS\system32\wbem\wmiprvse.exe

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = DR
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Program Files\Real\RealPlayer\rpbrowserrecordplugin.dll
O2 - BHO: (no name) - {31B27F2D-6BC6-451B-B3D2-4EAB36B2FC3B} - (no file)
O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files\AVG\AVG8\avgssie.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: (no name) - {8A4A36C2-0535-4D2C-BD3D-496CB7EED6E3} - (no file)
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - (no file)
O2 - BHO: (no name) - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - (no file)
O2 - BHO: (no name) - {B164E929-A1B6-4A06-B104-2CD0E90A88FF} - (no file)
O2 - BHO: (no name) - {C84D72FE-E17D-4195-BB24-76C02E2E7C4E} - (no file)
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O2 - BHO: DAPIELoader Class - {FF6C3CF0-4B15-11D1-ABED-709549C10000} - C:\PROGRA~1\DAP\DAPIEL~1.DLL
O2 - BHO: (no name) - {FF7C3CF0-4B15-11D1-ABED-709549C10000} - (no file)
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [SigmatelSysTrayApp] stsystra.exe
O4 - HKLM\..\Run: [AVG8_TRAY] C:\PROGRA~1\AVG\AVG8\avgtray.exe
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [Persistence] C:\WINDOWS\system32\igfxpers.exe
O4 - HKLM\..\Run: [IObit Security 360] C:\Program Files\IObit\IObit Security 360\IS360tray.exe
O4 - HKLM\..\Run: [Malwarebytes Anti-Malware (reboot)] "C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe" /runcleanupscript
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
O4 - HKCU\..\Run: [SUPERAntiSpyware] C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
O4 - HKCU\..\Run: [H/PC Connection Agent] "C:\Program Files\Microsoft ActiveSync\wcescomm.exe"
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O16 - DPF: {7530BFB8-7293-4D34-9923-61A11451AFC5} (OnlineScanner Control) - http://download.eset.com/special/eos/OnlineScanner.cab
O16 - DPF: {8100D56A-5661-482C-BEE8-AFECE305D968} (Facebook Photo Uploader 5 Control) - http://upload.facebook.com/controls/200 ... ader55.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{8C52FB04-2CAA-4284-9AA3-7A5646A2D016}: NameServer = 200.40.30.245 200.30.220.245
O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files\AVG\AVG8\avgpp.dll
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL
O20 - Winlogon Notify: !SASWinLogon - C:\Program Files\SUPERAntiSpyware\SASWINLO.dll
O20 - Winlogon Notify: avgrsstarter - C:\WINDOWS\SYSTEM32\avgrsstx.dll
O23 - Service: AVG Free8 E-mail Scanner (avg8emc) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgemc.exe
O23 - Service: AVG Free8 WatchDog (avg8wd) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe
O23 - Service: Servicio de actualización de Google (gupdate1ca25a564f1b878) (gupdate1ca25a564f1b878) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
O23 - Service: Google Software Updater (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: IS360service - IObit - C:\Program Files\IObit\IObit Security 360\IS360srv.exe
O23 - Service: ForceField IswSvc (IswSvc) - Check Point Software Technologies - C:\Program Files\CheckPoint\ZAForceField\IswSvc.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Check Point Software Technologies LTD - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

--
End of file - 7061 bytes
----------
(net user)

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Ego>net user

User accounts for \\PCDELL

-------------------------------------------------------------------------------
Administrator Ego Guest
HelpAssistant SUPPORT_388945a0
The command completed successfully.


C:\Documents and Settings\Ego>
------

Bueno, nuevamente muchas gracias =)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No aparece mi usuario en el Administrador de Tareas ??

Mensajepor Souto » 11 Nov 2009, 10:38

El log está limpio, tiene algunas entradas sin salida; pero esto es irrelevante.
Vuelve a ir a línea de comandos y ejecuta
net user Ego
y sube el resultado al foro.

Saludos
Qui dove il mare luccica e tira forte il vento

morgan supercat
Usuario linuxero
Usuario linuxero
Mensajes: 15
Registrado: 07 Nov 2009, 06:06
Contactar:

Re: No aparece mi usuario en el Administrador de Tareas ??

Mensajepor morgan supercat » 12 Nov 2009, 23:07

Aqui va lo solicitado :
------------------------------

C:\Documents and Settings\Ego>net user Ego
User name Ego
Full Name
Comment
User's comment
Country code 000 (System Default)
Account active Yes
Account expires Never

Password last set 9/3/2009 10:54 PM
Password expires Never
Password changeable 9/3/2009 10:54 PM
Password required No
User may change password Yes

Workstations allowed All
Logon script
User profile
Home directory
Last logon 11/12/2009 7:38 PM

Logon hours allowed All

Local Group Memberships *Administrators
Global Group memberships *None
The command completed successfully.


C:\Documents and Settings\Ego>

-------------------------------
*********************************************************************************************
Quisiera consultar por algo que he encontrado al correr un script llamada "silentrunners.vbs", que por lo que entiendo realiza un resumen similar (?) al de Hijackthis.... en ese reporte figuraba una clave del registro que aparentemente deshabilitaba el taskmngr, la cual nunca habia visto antes.
Como atrevido que soy, se me dio por borrarla del registro por si tenia alguna relacion con el problema, pero nada, simplemente no sale mas en el reporte
*************************************************************************************


Parte del Reporte de SilentRunners:
....
Group Policies {policy setting}:
--------------------------------

Note: detected settings may not have any effect.

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\

"HonorAutoRunSetting" = (REG_DWORD) dword:0x00000001
{unrecognized setting}

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System\

"DisableTaskMgr" = (REG_DWORD) dword:0x00000000
{Remove Task Manager}

HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel\

"Homepage" = (REG_DWORD) dword:0x00000000
{Disable changing home page settings}

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions\

"NoBrowserOptions" = (REG_DWORD) dword:0x00000000
{Tools menu: Disable Internet Options... menu option}

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\

"shutdownwithoutlogon" = (REG_DWORD) dword:0x00000001
{Shutdown: Allow system to be shut down without having to log on}

"undockwithoutlogon" = (REG_DWORD) dword:0x00000001
{Devices: Allow undock without having to log on}

________________________

********************************************************************************************
Debo aclarar que el taskmngr siempre funciono, por eso me atrevi a borrar esa clave, la que en realidad no entiendo muy bien por que estaba. (Disculpas por tocar cosas sin preguntar, pero en este caso me parece que no habia mucha relacion con el problema.

Si de algo sirve, dejo pegado el reporte actual del Silent Runners, ya que yo no lo entiendo en su totalidad. En caso de no ser necesario favor ignorarlo, y mis disculpas. (PD:Actualmente no uso el IE sino el Firefox...)

********************************************************************************************


"Silent Runners.vbs", revision 59, http://www.silentrunners.org/
Operating System: Windows XP
Output limited to non-default values, except where indicated by "{++}"


Startup items buried in registry:
---------------------------------

HKCU\Software\Microsoft\Windows\CurrentVersion\Run\ {++}
"SpybotSD TeaTimer" = "C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe" ["Safer-Networking Ltd."]
"ctfmon.exe" = "C:\WINDOWS\system32\ctfmon.exe" [MS]
"H/PC Connection Agent" = ""C:\Program Files\Microsoft ActiveSync\wcescomm.exe"" [MS]
"SUPERAntiSpyware" = "C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe" ["SUPERAntiSpyware.com"]

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ {++}
"ZoneAlarm Client" = ""C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"" ["Check Point Software Technologies LTD"]
"SynTPEnh" = "C:\Program Files\Synaptics\SynTP\SynTPEnh.exe" ["Synaptics, Inc."]
"AVG8_TRAY" = "C:\PROGRA~1\AVG\AVG8\avgtray.exe" ["AVG Technologies CZ, s.r.o."]
"HotKeysCmds" = "C:\WINDOWS\system32\hkcmd.exe" ["Intel Corporation"]
"IgfxTray" = "C:\WINDOWS\system32\igfxtray.exe" ["Intel Corporation"]
"IObit Security 360" = "C:\Program Files\IObit\IObit Security 360\IS360tray.exe" ["IObit"]
"Malwarebytes Anti-Malware (reboot)" = ""C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe" /runcleanupscript" ["Malwarebytes Corporation"]
"Persistence" = "C:\WINDOWS\system32\igfxpers.exe" ["Intel Corporation"]
"SigmatelSysTrayApp" = "stsystra.exe" ["SigmaTel, Inc."]
"SunJavaUpdateSched" = ""C:\Program Files\Java\jre6\bin\jusched.exe"" ["Sun Microsystems, Inc."]
"TkBellExe" = ""C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot" ["RealNetworks, Inc."]

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\
{18DF081C-E8AD-4283-A596-FA578C2EBDC3}\(Default) = "AcroIEHelperStub"
-> {HKLM...CLSID} = "Adobe PDF Link Helper"
\InProcServer32\(Default) = "C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll" ["Adobe Systems Incorporated"]
{3CA2F312-6F6E-4B53-A66E-4E65E497C8C0}\(Default) = "WormRadar.com IESiteBlocker.NavFilter"
-> {HKLM...CLSID} = "AVG Safe Search"
\InProcServer32\(Default) = "C:\Program Files\AVG\AVG8\avgssie.dll" ["AVG Technologies CZ, s.r.o."]
{53707962-6F74-2D53-2644-206D7942484F}\(Default) = (no title provided)
-> {HKLM...CLSID} = "Spybot-S&D IE Protection"
\InProcServer32\(Default) = "C:\PROGRA~1\SPYBOT~1\SDHelper.dll" ["Safer Networking Limited"]
{E7E6F031-17CE-4C07-BC86-EABFE594F69C}\(Default) = "JQSIEStartDetectorImpl"
-> {HKLM...CLSID} = "JQSIEStartDetectorImpl Class"
\InProcServer32\(Default) = "C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll" ["Sun Microsystems, Inc."]
{FF6C3CF0-4B15-11D1-ABED-709549C10000}\(Default) = "DAPIELoader Class"
-> {HKLM...CLSID} = "DAPIELoader Class"
\InProcServer32\(Default) = "C:\PROGRA~1\DAP\DAPIEL~1.DLL" ["SpeedBit Ltd."]

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Approved\
"{88895560-9AA2-1069-930E-00AA0030EBC8}" = "HyperTerminal Icon Ext"
-> {HKLM...CLSID} = "HyperTerminal Icon Ext"
\InProcServer32\(Default) = "C:\WINDOWS\system32\hticons.dll" ["Hilgraeve, Inc."]
"{EFA24E62-B078-11d0-89E4-00C04FC9E26E}" = "History Band"
-> {HKLM...CLSID} = "History Band"
\InProcServer32\(Default) = "C:\WINDOWS\system32\shdocvw.dll" [MS]
"{2F603045-309F-11CF-9774-0020AFD0CFF6}" = "Synaptics Control Panel"
-> {HKLM...CLSID} = (no title provided)
\InProcServer32\(Default) = "C:\Program Files\Synaptics\SynTP\SynTPCpl.dll" ["Synaptics, Inc."]
"{9F97547E-4609-42C5-AE0C-81C61FFAEBC3}" = "AVG8 Shell Extension"
-> {HKLM...CLSID} = "AVG8 Shell Extension Class"
\InProcServer32\(Default) = "C:\Program Files\AVG\AVG8\avgse.dll" ["AVG Technologies CZ, s.r.o."]
"{B41DB860-8EE4-11D2-9906-E49FADC173CA}" = "WinRAR shell extension"
-> {HKLM...CLSID} = "WinRAR"
\InProcServer32\(Default) = "C:\Program Files\WinRAR\rarext.dll" [null data]
"{11016101-E366-4D22-BC06-4ADA335C892B}" = "IE History and Feeds Shell Data Source for Windows Search"
-> {HKLM...CLSID} = "IE History and Feeds Shell Data Source for Windows Search"
\InProcServer32\(Default) = "C:\WINDOWS\system32\ieframe.dll" [MS]
"{F0CB00CD-5A07-4D91-97F5-A8C92CDA93E4}" = "Shell Extensions for RealOne Player"
-> {HKLM...CLSID} = "RealOne Player Context Menu Class"
\InProcServer32\(Default) = "C:\Program Files\Real\RealPlayer\rpshell.dll" ["RealNetworks, Inc."]
"{49BF5420-FA7F-11cf-8011-00A0C90A8F78}" = "Mobile Device"
-> {HKLM...CLSID} = "Dispositivo móvil"
\InProcServer32\(Default) = "C:\PROGRA~1\MICROS~3\Wcesview.dll" [MS]

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ShellExecuteHooks\
<<!>> "{5AE067D3-9AFB-48E0-853A-EBB7F4A000DA}" = (no title provided)
-> {HKLM...CLSID} = "SABShellExecuteHook Class"
\InProcServer32\(Default) = "C:\Program Files\SUPERAntiSpyware\SASSEH.DLL" ["SuperAdBlocker.com"]

HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\
<<!>> !SASWinLogon\DLLName = "C:\Program Files\SUPERAntiSpyware\SASWINLO.dll" ["SUPERAntiSpyware.com"]
<<!>> avgrsstarter\DLLName = "avgrsstx.dll" ["AVG Technologies CZ, s.r.o."]
<<!>> igfxcui\DLLName = "igfxdev.dll" ["Intel Corporation"]

HKLM\SOFTWARE\Classes\Folder\shellex\ColumnHandlers\
{F9DB5320-233E-11D1-9F84-707F02C10627}\(Default) = "PDF Column Info"
-> {HKLM...CLSID} = "PDF Shell Extension"
\InProcServer32\(Default) = "C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\PDFShell.dll" ["Adobe Systems, Inc."]

HKLM\SOFTWARE\Classes\*\shellex\ContextMenuHandlers\
AVG8 Shell Extension\(Default) = "{9F97547E-4609-42C5-AE0C-81C61FFAEBC3}"
-> {HKLM...CLSID} = "AVG8 Shell Extension Class"
\InProcServer32\(Default) = "C:\Program Files\AVG\AVG8\avgse.dll" ["AVG Technologies CZ, s.r.o."]
DAP_ShredMenu\(Default) = "{BED4C38B-F765-45AC-8C56-613F76BBF43E}"
-> {HKLM...CLSID} = "DAPMenuShellExt Class"
\InProcServer32\(Default) = "C:\PROGRA~1\DAP\PRIVAC~1\DAPCTX~1.DLL" ["Speedbit Ltd."]
IObit Security 360\(Default) = "{364BB365-5DF0-45D4-92C5-B0A4F0962C9D}"
-> {HKLM...CLSID} = "IObit Security 360"
\InProcServer32\(Default) = "C:\Program Files\IObit\IObit Security 360\IS360Ext.dll" ["IObit"]
WinRAR\(Default) = "{B41DB860-8EE4-11D2-9906-E49FADC173CA}"
-> {HKLM...CLSID} = "WinRAR"
\InProcServer32\(Default) = "C:\Program Files\WinRAR\rarext.dll" [null data]

HKLM\SOFTWARE\Classes\Directory\shellex\ContextMenuHandlers\
DAP_ShredMenu\(Default) = "{BED4C38B-F765-45AC-8C56-613F76BBF43E}"
-> {HKLM...CLSID} = "DAPMenuShellExt Class"
\InProcServer32\(Default) = "C:\PROGRA~1\DAP\PRIVAC~1\DAPCTX~1.DLL" ["Speedbit Ltd."]
IObit Security 360\(Default) = "{364BB365-5DF0-45D4-92C5-B0A4F0962C9D}"
-> {HKLM...CLSID} = "IObit Security 360"
\InProcServer32\(Default) = "C:\Program Files\IObit\IObit Security 360\IS360Ext.dll" ["IObit"]
WinRAR\(Default) = "{B41DB860-8EE4-11D2-9906-E49FADC173CA}"
-> {HKLM...CLSID} = "WinRAR"
\InProcServer32\(Default) = "C:\Program Files\WinRAR\rarext.dll" [null data]

HKLM\SOFTWARE\Classes\Folder\shellex\ContextMenuHandlers\
AVG8 Shell Extension\(Default) = "{9F97547E-4609-42C5-AE0C-81C61FFAEBC3}"
-> {HKLM...CLSID} = "AVG8 Shell Extension Class"
\InProcServer32\(Default) = "C:\Program Files\AVG\AVG8\avgse.dll" ["AVG Technologies CZ, s.r.o."]
IObit Security 360\(Default) = "{364BB365-5DF0-45D4-92C5-B0A4F0962C9D}"
-> {HKLM...CLSID} = "IObit Security 360"
\InProcServer32\(Default) = "C:\Program Files\IObit\IObit Security 360\IS360Ext.dll" ["IObit"]
MBAMShlExt\(Default) = "{57CE581A-0CB6-4266-9CA0-19364C90A0B3}"
-> {HKLM...CLSID} = "MBAMShlExt Class"
\InProcServer32\(Default) = "C:\Program Files\Malwarebytes' Anti-Malware\mbamext.dll" ["Malwarebytes Corporation"]
WinRAR\(Default) = "{B41DB860-8EE4-11D2-9906-E49FADC173CA}"
-> {HKLM...CLSID} = "WinRAR"
\InProcServer32\(Default) = "C:\Program Files\WinRAR\rarext.dll" [null data]

HKLM\SOFTWARE\Classes\AllFilesystemObjects\shellex\ContextMenuHandlers\
MBAMShlExt\(Default) = "{57CE581A-0CB6-4266-9CA0-19364C90A0B3}"
-> {HKLM...CLSID} = "MBAMShlExt Class"
\InProcServer32\(Default) = "C:\Program Files\Malwarebytes' Anti-Malware\mbamext.dll" ["Malwarebytes Corporation"]


Group Policies {policy setting}:
--------------------------------

Note: detected settings may not have any effect.

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\

"HonorAutoRunSetting" = (REG_DWORD) dword:0x00000001
{unrecognized setting}

HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel\

"Homepage" = (REG_DWORD) dword:0x00000000
{Disable changing home page settings}

HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions\

"NoBrowserOptions" = (REG_DWORD) dword:0x00000000
{Tools menu: Disable Internet Options... menu option}

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\

"shutdownwithoutlogon" = (REG_DWORD) dword:0x00000001
{Shutdown: Allow system to be shut down without having to log on}

"undockwithoutlogon" = (REG_DWORD) dword:0x00000001
{Devices: Allow undock without having to log on}


Active Desktop and Wallpaper:
-----------------------------

Active Desktop may be disabled at this entry:
HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\ShellState


Windows Portable Device AutoPlay Handlers
-----------------------------------------

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\

MDirectDCameraArrival\
"Provider" = "MediaDirect"
"InvokeProgID" = "Picture"
"InvokeVerb" = "PlayWithMediaDirect"
HKLM\SOFTWARE\Classes\Picture\shell\PlayWithMediaDirect\Command\(Default) = ""C:\Program Files\Dell\MediaDirect\MDirect.exe" AUTOPLAY DSC "%L"" ["CyberLink Corp."]

MDirectDVArrival\
"Provider" = "MediaDirect"
"ProgID" = "Shell.HWEventHandlerShellExecute"
"InitCmdLine" = ""C:\Program Files\Dell\MediaDirect\MDirect.exe" DV "%L""
HKLM\SOFTWARE\Classes\Shell.HWEventHandlerShellExecute\CLSID\(Default) = "{FFB8655F-81B9-4fce-B89C-9A6BA76D13E7}"
-> {HKLM...CLSID} = "ShellExecute HW Event Handler"
\LocalServer32\(Default) = "rundll32.exe shell32.dll,SHCreateLocalServerRunDll {FFB8655F-81B9-4fce-B89C-9A6BA76D13E7}" [MS]

MDirectMusicFilesArrival\
"Provider" = "MediaDirect"
"InvokeProgID" = "MusicFiles"
"InvokeVerb" = "PlayWithMediaDirect"
HKLM\SOFTWARE\Classes\MusicFiles\shell\PlayWithMediaDirect\Command\(Default) = ""C:\Program Files\Dell\MediaDirect\MDirect.exe" AUTOPLAY MUSIC "%L"" ["CyberLink Corp."]

MDirectPlayCDAudioOnArrival\
"Provider" = "MediaDirect"
"InvokeProgID" = "AudioCD"
"InvokeVerb" = "PlayWithMediaDirect"
HKLM\SOFTWARE\Classes\AudioCD\shell\PlayWithMediaDirect\Command\(Default) = ""C:\Program Files\Dell\MediaDirect\MDirect.exe" AUTOPLAY CD "%L"" ["CyberLink Corp."]

MDirectPlayDVDMovieOnArrival\
"Provider" = "MediaDirect"
"InvokeProgID" = "DVD"
"InvokeVerb" = "PlayWithMediaDirect"
HKLM\SOFTWARE\Classes\DVD\shell\PlayWithMediaDirect\Command\(Default) = ""C:\Program Files\Dell\MediaDirect\MDirect.exe" AUTOPLAY MOVIE "%L"" ["CyberLink Corp."]

MDirectVideoFilesArrival\
"Provider" = "MediaDirect"
"InvokeProgID" = "VideoFiles"
"InvokeVerb" = "PlayWithMediaDirect"
HKLM\SOFTWARE\Classes\VideoFiles\shell\PlayWithMediaDirect\Command\(Default) = ""C:\Program Files\Dell\MediaDirect\MDirect.exe" AUTOPLAY VIDEO "%L"" ["CyberLink Corp."]

Picasa2ImportPicturesOnArrival\
"Provider" = "Picasa3"
"InvokeProgID" = "picasa2.autoplay"
"InvokeVerb" = "import"
HKLM\SOFTWARE\Classes\picasa2.autoplay\shell\import\command\(Default) = "C:\Program Files\Google\Picasa3\Picasa3.exe "%1"" ["Google Inc."]

RPCDBurningOnArrival\
"Provider" = "RealPlayer"
"InvokeProgID" = "RealPlayer.CDBurn.6"
"InvokeVerb" = "open"
HKCU\Software\Classes\RealPlayer.CDBurn.6\shell\open\command\(Default) = ""C:\Program Files\Real\RealPlayer\RealPlay.exe" /burn "%1"" ["RealNetworks, Inc."]

RPDeviceOnArrival\
"Provider" = "RealPlayer"
"ProgID" = "RealPlayer.HWEventHandler"
HKLM\SOFTWARE\Classes\RealPlayer.HWEventHandler\CLSID\(Default) = "{67E76F1D-BDE2-4052-913C-2752366192D2}"
-> {HKLM...CLSID} = "RealNetworks Scheduler"
\LocalServer32\(Default) = ""C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -autoplay" ["RealNetworks, Inc."]

RPPlayCDAudioOnArrival\
"Provider" = "RealPlayer"
"InvokeProgID" = "RealPlayer.AudioCD.6"
"InvokeVerb" = "play"
HKCU\Software\Classes\RealPlayer.AudioCD.6\shell\play\command\(Default) = ""C:\Program Files\Real\RealPlayer\RealPlay.exe" /play %1 " ["RealNetworks, Inc."]

RPPlayDVDMovieOnArrival\
"Provider" = "RealPlayer"
"InvokeProgID" = "RealPlayer.DVD.6"
"InvokeVerb" = "play"
HKCU\Software\Classes\RealPlayer.DVD.6\shell\play\command\(Default) = ""C:\Program Files\Real\RealPlayer\RealPlay.exe" /dvd %1 " ["RealNetworks, Inc."]

RPPlayMediaOnArrival\
"Provider" = "RealPlayer"
"InvokeProgID" = "RealPlayer.AutoPlay.6"
"InvokeVerb" = "open"
HKCU\Software\Classes\RealPlayer.AutoPlay.6\shell\open\command\(Default) = ""C:\Program Files\Real\RealPlayer\RealPlay.exe" /autoplay "%1"" ["RealNetworks, Inc."]

TVPPlayDVDMovieOnArrival\
"Provider" = "Total Video Player"
"InvokeProgID" = "totalplayer.dvd"
"InvokeVerb" = "open"
HKLM\SOFTWARE\Classes\totalplayer.dvd\shell\open\command\(Default) = "C:\Program Files\Total Video Converter\tvp.exe -dvd %1" [empty string]


Winsock2 Service Provider DLLs:
-------------------------------

Namespace Service Providers

HKLM\SYSTEM\CurrentControlSet\Services\Winsock2\Parameters\NameSpace_Catalog5\Catalog_Entries\ {++}
000000000001\LibraryPath = "%SystemRoot%\System32\mswsock.dll" [MS]
000000000002\LibraryPath = "%SystemRoot%\System32\winrnr.dll" [MS]
000000000003\LibraryPath = "%SystemRoot%\System32\mswsock.dll" [MS]

Transport Service Providers

HKLM\SYSTEM\CurrentControlSet\Services\Winsock2\Parameters\Protocol_Catalog9\Catalog_Entries\ {++}
0000000000##\PackedCatalogItem (contains) DLL [Company Name], (at) ## range:
%SystemRoot%\system32\mswsock.dll [MS], 01 - 03, 06 - 17
%SystemRoot%\system32\rsvpsp.dll [MS], 04 - 05


Toolbars, Explorer Bars, Extensions:
------------------------------------

Explorer Bars

HKLM\SOFTWARE\Microsoft\Internet Explorer\Explorer Bars\

HKLM\SOFTWARE\Classes\CLSID\{B0DE3308-5D5A-470D-81B9-634FC078393B}\(Default) = "Ask Toolbar Quick View"
Implemented Categories\{00021493-0000-0000-C000-000000000046}\ [vertical bar]
InProcServer32\(Default) = "C:\WINDOWS\system32\shdocvw.dll" [MS]

Extensions (Tools menu items, main toolbar menu buttons)

HKLM\SOFTWARE\Microsoft\Internet Explorer\Extensions\
{DFB852A3-47F8-48C4-A200-58CAB36FD2A2}\
"MenuText" = "Spybot - Search & Destroy Configuration"
"CLSIDExtension" = "{53707962-6F74-2D53-2644-206D7942484F}"
-> {HKLM...CLSID} = "Spybot-S&D IE Protection"
\InProcServer32\(Default) = "C:\PROGRA~1\SPYBOT~1\SDHelper.dll" ["Safer Networking Limited"]


Miscellaneous IE Hijack Points
------------------------------

C:\WINDOWS\INF\IERESET.INF (used to "Reset Web Settings")

Added lines (compared with English-language version):
[Strings]: START_PAGE_URL="http://www.microsoft.com/isapi/redir.dll?prd=ie&pver=6&ar=msnhome"
[Strings]: MS_START_PAGE_URL="http://www.microsoft.com/isapi/redir.dll?prd=ie&pver=6&ar=msnhome"

Missing lines (compared with English-language version):
[Strings]: 2 lines

HKLM\SOFTWARE\Microsoft\Internet Explorer\AboutURLs\
<<H>> "InPrivate" = "res://ieframe.dll/inprivate.htm" [MS]
<<H>> "Blank Page" = "res://mshtml.dll/blank.htm" [MS]


Running Services (Display Name, Service Name, Path {Service DLL}):
------------------------------------------------------------------

AVG Free8 E-mail Scanner, avg8emc, "C:\PROGRA~1\AVG\AVG8\avgemc.exe" ["AVG Technologies CZ, s.r.o."]
AVG Free8 WatchDog, avg8wd, "C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe" ["AVG Technologies CZ, s.r.o."]
IS360service, IS360service, "C:\Program Files\IObit\IObit Security 360\IS360srv.exe" ["IObit"]
Java Quick Starter, JavaQuickStarterService, ""C:\Program Files\Java\jre6\bin\jqs.exe" -service -config "C:\Program Files\Java\jre6\lib\deploy\jqs\jqs.conf"" ["Sun Microsystems, Inc."]
TrueVector Internet Monitor, vsmon, "C:\WINDOWS\system32\ZoneLabs\vsmon.exe -service" ["Check Point Software Technologies LTD"]


---------- (launch time: 2009-11-12 19:48:51)
<<!>>: Suspicious data at a malware launch point.
<<H>>: Suspicious data at a browser hijack point.

+ This report excludes default entries except where indicated.
+ To see *everywhere* the script checks and *everything* it finds,
launch it from a command prompt or a shortcut with the -all parameter.
+ The search for DESKTOP.INI DLL launch points on all local fixed drives
took 33 seconds.
---------- (total run time: 71 seconds)




Agradecido como siempre
DR

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No aparece mi usuario en el Administrador de Tareas ??

Mensajepor Souto » 12 Nov 2009, 23:36

Disculpas por tocar cosas sin preguntar, pero en este caso me parece que no habia mucha relacion con el problema

Toca lo que quieras, amigo, es tu equipo :) y por otra parte hay que ir experimentando; porque (ya era sabido desde un principio) el tema no es fácil.

Her revisado por encima los últimos datos que aportas. mañana lo miro con más calma; pero a primera vista todo está correcto.
Las políticas restrictivas que te han llamado la atención está en valor 0, de modo que no tienen ninguna importancia y es normal que al cabo del tiempo aparezcan esas entradas en el Registro. En cualquier caso, con esto me has dado una idea que mañana te propondré.

En fin, mañana le doy otra vuelta

Saludos
Qui dove il mare luccica e tira forte il vento

morgan supercat
Usuario linuxero
Usuario linuxero
Mensajes: 15
Registrado: 07 Nov 2009, 06:06
Contactar:

Re: No aparece mi usuario en el Administrador de Tareas ??

Mensajepor morgan supercat » 16 Nov 2009, 22:54

Hola a todos =)

Posteo esta respuesta porque he encontrado algunos "pequenios" detalles que no estoy seguro de su causa.

Lo primero, es que en el SpyBot, en la parte donde se pone el titulo a mostrar en la ventana del Explorador, uno de ellos ha cambiado.
O sea, para el usuario actual, estaba escrito "DR" y para los demas "oooooooooooooooooooooooooooooo", supuse que de esta forma si veia en la ventana del Explorer "oooooooooooooooooooooooooo" me daria cuenta "supuse" que no estaba logueado con mi usuario.
(Debo admitir que no comprendo completamente el uso de esta restriccion)
El tema es que al revisar, el "DR" fue cambiado por el otro "oooooooooooooooooooooooooooooo", esto me lleva a pensar que el SpyBot o alguna de sus funciones, no me toma como el usuario "Ego"?? (Usuario que corresponde al DR)
O sea, lo que entiendo, es que el problema de la falta de usuario en el taskmngr se refleja en otro lado? El spybot "se dio cuenta" de la falta de nombre de usuario? No lo creo probable, o relacionado, pero entonces: porque la modificacion del SB?


La segunda es una consulta sobre los protocolos de red que tengo instalados segun el SpyBot,(winsocks LSP) y el tema es que ademas de ser bastantes (19+3....quizas sea normal?) me han aparecido algunos nuevos, y otros estan marcados en negrita....
Se le debe prestar atencion a esta informacion? O la misma no representa nigun riesgo?

Agradezco enormemente cualquier dato, por mi parte seguire buscando y leyendo lo que encuentre en la web....
Espero que alguien me diga que todo esto sigue sin ser un riesgo y que es mi ansiedad que me traiciona, sera que me pasa lo mismo que de chico, no dejaba de preguntarle a mi padre como funcionaba el replicador de StarTrek hasta que lo explicara....jajajaja.

Sres, un abrazo, quedo a sus ordenes. (lastima que no existe un foro dedicado a mi especialidad, donde pudiera contestar preguntas sobre funcionamiento de cajeros automaticos....en fin)
Gracias

morgan supercat
Usuario linuxero
Usuario linuxero
Mensajes: 15
Registrado: 07 Nov 2009, 06:06
Contactar:

Re: No aparece mi usuario en el Administrador de Tareas ??

Mensajepor morgan supercat » 17 Nov 2009, 08:11

Hace ya un tiempo estoy tratando de resolver un problema aparentemente relacionado con el servicio Terminal Server, servicio que ahora no puedo iniciar, me da el error :
"Error 1083: The executable program that this service is configured to run in does not implement the service".
En el TaskManager no me aparece el nombre de usuario con el cual estoy logueado, y tampoco funciona "Fast User Switch" (no puedo cambiar de session sin hacer logoff antes"

He seguido los "11 pasos" y un sinfin de diagnosticos, en uno de ellos, el programa GMER me muestra esto, que esta escondido en el registro....Me suena extranio ese "TIMEBOMB" Y "HYDRAENKEY" (HYDRA ENCRIPTION KEY?

Hay algo mal????? Virus? Rootkit???
Ageadezco cualquier comentario....=)


Imagen:
http://img696.imageshack.us/img696/6569 ... ompleb.jpg


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Yahoo [Bot] y 4 invitados