No apaga mi PC con este WXP(con otro SÍ!)

Foro referente al sistema operativo Windows XP
Avatar de Usuario
rokitobis
Usuario linuxero
Usuario linuxero
Mensajes: 44
Registrado: 24 Feb 2008, 15:34
Contactar:

No apaga mi PC con este WXP(con otro SÍ!)

Mensajepor rokitobis » 29 Feb 2008, 14:40

Hola a todos !
Inauguro consulta en esta nueva página. Ya expresé, hoy, mi excelente opinión de ella.
Paso a mi problema...nada urgente!..sola curiosidad!
Comento que acostumbro a "duplicar" (cuando se puede) las consultas aquí posteadas, y sus soluciones. Una especie de trabajos prácticos de esta excelente "Aula Virtual" que es el Foro. En uno de ellos debo de haber metido los "garfios" donde no debía...y algo destildé (o tildé) y olvidé cómo restituirlo a la posición anterior.
Detallo mi problema:
Cierro todo en Barra de Tareas y voy a: INICIO>>APAGAR EQUIPO...sale el clásico cartelito de "APAGAR EQUIPO", el fondo de pantalla pasa a gris...hasta aquí todo normal, pero... este cartelito se queda allí parado (!!??!!) y aunque le doy repetidamente a APAGAR O REINICIAR. Finalmente, para apagar la PC debo recurrir al Botón (físico) de Encendido.
ACLARO: Tengo, además, 2 Discos Rígidos de repuestos (para mis trabajos prácticos en el Foro) HÉ HÉ !...Uno cargado con Win98SE y el otro con WinXP SP2; este último cargado con el mismo CD de WinXP conque cargué el Rigido que no se apaga. Cuando coloco cualquiera de estos 2 Rígidos en reemplazo del que no apaga...la PC apaga normalmente, por lo que creo, que el problema está en algo que desconfiguré en el Windows del Rígido que no apaga.
Agradeceré si alguién me indica la "Ruta" a seguir para restituir mi PC a un apagado normal.
Un cordial saludo!

Avatar de Usuario
rokitobis
Usuario linuxero
Usuario linuxero
Mensajes: 44
Registrado: 24 Feb 2008, 15:34
Contactar:

Re: No apaga mi PC con este WXP(con otro SÍ!)

Mensajepor rokitobis » 01 Mar 2008, 13:33

"Agradeceré si alguién me indica la "Ruta" a seguir para restituir mi PC a un apagado normal".
?Habrá sido muy elemental lo mio...o tal vez algo confuso?...:?
De todos modos, gracias igual!...dicho con la mejor onda :) :)
Un cordial saludo a todos!

Avatar de Usuario
rokitobis
Usuario linuxero
Usuario linuxero
Mensajes: 44
Registrado: 24 Feb 2008, 15:34
Contactar:

Re: No apaga mi PC con este WXP(con otro SÍ!)Solucionado (!!??!)

Mensajepor rokitobis » 03 Mar 2008, 03:06

Bueno!... estimado homónimo Rokitobis...como hasta ahora nadie apareció con alguna sugerencia a tu problema, me atrevo a darte la mia, descubierta en el día de hoy. Yo tenía el mismo problema...y lo solucioné!
Antes te advierto que soy un semi-cuasi-pre-aprendiz-novato en Informática, así que toma lo mio como de quien viene.....no me responsabilizo! ;)
Te comento: Buscando en Internet encontré una larga lista de comandos, y entre varios estaba: SHUTDOWN...(EUREKA!...dijo Perogrullo); ahí se me "prendió" la lamparita y dije: "vamos a probar". Entonces... ahora sígueme!. Vamos a: INICIO > EJECUTAR > tipeamos: CMD > y damos click en ACEPTAR....Ahora se nos abre una hojita con fondo negro.... y allí debemos tipear SHUTDOWN -T 5 (este 5 son los segundos que tardará en apagarse la PC....pon los que quieras). OJO! al tipear respeta los 2 espacios que dejé. Ya estamos listos para darle ENTER al teclado...y a partir de allí aparece la pantalla de cierre de Windows. Un par de clicks más y la PC se apagará sola! :o . Con esta forma de apagado cumplimos con la regla que dice que no se debe apagar la PC con el Botón Push-On, a lo que lamentablemente me veía obligado ...hasta ahora! :D
Chau ...Suerte tocayo...o impostor ;) . Nos vemos...(en el espejo) :lol: :lol:

Avatar de Usuario
rokitobis
Usuario linuxero
Usuario linuxero
Mensajes: 44
Registrado: 24 Feb 2008, 15:34
Contactar:

Re: No apaga mi PC con este WXP(con otro SÍ!)

Mensajepor rokitobis » 03 Mar 2008, 03:16

GENIAL!!! FUNCIONÓ...Gracias tocayo!.
Pero...sigo teniendo aquel problema de mi consulta: no poder apagar la PC con el método clásico.
?Qué dices a esto??????? ;)

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: No apaga mi PC con este WXP(con otro SÍ!)

Mensajepor medDelfin » 03 Mar 2008, 12:25

rokitobis escribió:GENIAL!!! FUNCIONÓ...Gracias tocayo!.
Pero...sigo teniendo aquel problema de mi consulta: no poder apagar la PC con el método clásico.
?Qué dices a esto??????? ;)

Pues no sé qué es lo que ha hecho tu auto-ayuda :jaja:

Vamos a ver. Ante todo, señor apuradillo, disculpar que el personal del Foro se ha tomado un respiro luego de una primera semana de puesta en marcha en la cual ha sido necesario hacer algunos algunos ajustes en beneficio de nuestros sufridores compañeros foreros.

Respecto a tu consulta, me pregunto si has realizado una alteración en las "Opciones de energía". Ya sabes, activar/desactivar la compatibilidad APM. Mira eso y luego nos cuentas.

Saludos.

PD. Mira de corregir la imagen en el espejo. No parece muy fiable. :mrgreen:
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Avatar de Usuario
rokitobis
Usuario linuxero
Usuario linuxero
Mensajes: 44
Registrado: 24 Feb 2008, 15:34
Contactar:

Re: No apaga mi PC con este WXP(con otro SÍ!)

Mensajepor rokitobis » 03 Mar 2008, 14:24

Bueno ...bueno...bueno...
Prendo la PC, entro al Foro, y cuando menos lo esperaba.........SORPRESA!!, ?a quién encuentro primero?...a mi estimado amigo Med (tan amable y servicial como los otros "maestros"). Por eso, va un efusivo GRACIAS! por la respuesta. :D
----------------------------------------------------------------
PREGUNTA MedDelfin:
... ¿has realizado una alteración en las "Opciones de energía". Ya sabes, activar/desactivar la compatibilidad APM.

RESPONDO:
Cuando advertí que no podía apagar la PC con la rutina clásica, lo primero que hice fué ir a PANEL DE CONTROL > OPCIONES DE ENERGÍA...activando y desactivando esa Opción APM ....y en cada caso, por supuesto, intentando apagar para verificar el resultado; pero...NO PASÓ NADA!!
OTRA: Después de activar o desactivar APM, y cuando me pregunta: "desea reiniciar?; le digo SI; pero no reinicia.
Así que atentamente, espero instrucciones.
Gracias por el Interés...Un abrazo! :)

PD: Reitero que en algún lado metí los "garfios" (no recuerdo donde) ...no fué un accidente del sistema.
OTROSÍ digo: soy la "imagen espejo" auténtica...no respondas al otro, es un impostor! ;) ;) ;)

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: No apaga mi PC con este WXP(con otro SÍ!)

Mensajepor medDelfin » 03 Mar 2008, 17:33

rokitobis escribió:"... soy la "imagen espejo" auténtica...no respondas al otro, es un impostor! ;) ;) ;)... "

Pues mejor le contesto al auténtico:

Mira si nos has modificado esta clave del Registro:
- HKEY_CURRENT_USER\Control Panel\Desktop\ WaitToKillAppTimeout

Si no has tocado nada, su valor debería estar en 20000
Y si lo modificaste, debería ser 4000

Otra cosa, de momento, no se me ocurre. Pero seguiré pensando en ello.

Cordial saludo.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

Avatar de Usuario
rokitobis
Usuario linuxero
Usuario linuxero
Mensajes: 44
Registrado: 24 Feb 2008, 15:34
Contactar:

Re: No apaga mi PC con este WXP(con otro SÍ!)

Mensajepor rokitobis » 03 Mar 2008, 19:10

Pues, allí fuí..y vi que está puesto 20.000;es decir, todo OK!
----------------------------------------------------------------
No te preocupes. ?Qué te parece si cerramos el tema y libero a todos de entretenerlos con algo de tan poca monta. Total, como lo posteé antes, tengo cómo suplir la función perdida; "momentáneamente" con: SHUTDOWN -T XX
Un abrazo!...y Muchas Gracias!
PD: agrego una "curiosidad" al tema: antes del problema, (cuando podía apagar con la rutina clásica) al final de la rutina, me aparecía la pantalla negra (completa) con el logo Windows, con el: "AHORA UD. PUEDE APAGAR WINDOWS"..y allí yo le daba al Botón Push-On para el apagado final. Ahora con el apagado con SHUTDOWN -T XX, no hace falta el botonazo...se apaga sola, y no aparece esa previa pantalla negra con el logo Windows.(!!??!!)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 2 invitados