2 unidades desaparecidas!!!!

Foro referente al sistema operativo Windows XP
jealindgar
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 02 Ago 2011, 19:21
Agradecido : 6 veces
Contactar:

2 unidades desaparecidas!!!!

Mensajepor jealindgar » 01 Nov 2011, 14:30

Hola y gracias de antemano.
Cuando esta mañana encendí el ordenador, a eso de las 11:45 aprox., pude entrar a mi sesión 15 minutos más tarde!!!!! Cuál es mi sorpresa que intento acceder a mi unidad y me dice el acceso directo que "nanai de la china"!, así que voy a Mi PC y efectivamente, la unidad había desaparecido.
Ejecuto testdisk-6.11.3.win (en este mismo foro me habían ayudado mucho a poder recuperar una partición), y pensé que esto podría ayudarme en este ocasión. Pero nada. Sólo aparecen dos unidades (C como principal y K, donde tengo otros archivos de menor importancia, qué casualidad, la ley de Murphy).
Mientras esperaba a que se cargara esta página, porque esa es otra, en mi sesión no puedo prácticamente navegar porque me da error continuamente, así que me he ido a la sesión de mi compañero, he caido en la cuenta que no se me ha perdido 1 unidad (para mí la más importante), sino 2!!
Entiendo que pertenecen al mismo disco duro y que son particiones del mismo. He bajado un programa gratuito para poder recuperarlos, pero no aparecen!!!!
Llevo desde las 12 y media buscando solución a mi problema y he seguido paso por paso lo que indican, pero en ciertos puntos me pierdo, bien por mis escasos conocimientos con el
hardware, bien porque mi problema no coincide con el planteado, así que estoy..., ya se
pueden imaginar... para los poquitos días libres que tengo en mi trabajo... y me encuentro
con este muerto (nunca mejor dicho :(

jealindgar
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 02 Ago 2011, 19:21
Agradecido : 6 veces
Contactar:

Re: 2 unidades desaparecidas!!!!

Mensajepor jealindgar » 05 Nov 2011, 12:44

¿ninguna ayuda?
mi padre lo ha estado intentando esta semana y nada...
había pensado en pagar un servicio para recuperar mis archivos (son muy importantes), pero la cosa no está muy bien económicamente, aún así, si alguien conoce de un servicio como estos pero barato...

gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: 2 unidades desaparecidas!!!!

Mensajepor Souto » 05 Nov 2011, 20:31

Hola

Teclas windows+r y ahí pegas este comando
diskmgmt.msc
y das en aceptar. Se abrirá el administrador de discos. Captura esa pantalla y súbela al foro

manuales-tutoriales/como-subir-imagenes-al-foro-t21.html



Saludos

Edito:
Me preguntaba yo de qué me sonaba ese nick tan extraño y de repente recordé que en todos los años que llevo ya en este foro, tan sólo en una ocasión le dije a alguien "matarte era poco"
post46663.html#p46663

En fin, paisana (porque creo que somos vecinos) espabílate súbe esa captura y también el resultado del Quick search de Testdisk
Qui dove il mare luccica e tira forte il vento

jealindgar
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 02 Ago 2011, 19:21
Agradecido : 6 veces
Contactar:

Re: 2 unidades desaparecidas!!!!

Mensajepor jealindgar » 06 Nov 2011, 01:06

jajajajajaja, pero tú no eres de Galicia???

verás, en el administrador de discos ahora me aparecen 2 particiones porque en estos momentos sólo tengo 1 disco duro, mi padre quitó los otros dos discos duros y los ha metido en otro ordenador para intentar recuperar los ficheros. De momento no lo ha conseguido, se bajó una demo de rescue my files y al final, le solicitaba nº de serie (él creía que era free) y la cosa se fastidió. Pero sólo consiguió 1 partición (la menos importante, esto es la ley de Murphy).

Estoy bastante desesperada (como en aquella ocasión, sí), pero justo cuando estaba haciendo una copia de seguridad, se me fastidia todo. He leído bastante en internet sobre el asunto, y he leído que podría ser la fuente de alimentación...

en fin, que en este ordenador, ahora mismo no tengo más discos duros, es más, antes de que mi padre retirara esos discos de este ordenador, ya había probado con diskmgmt.msc y no aparecía más que la unidad C (principal) y otra partición, a pesar de seguir los otros discos duros en la torre...

jealindgar
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 02 Ago 2011, 19:21
Agradecido : 6 veces
Contactar:

Re: 2 unidades desaparecidas!!!!

Mensajepor jealindgar » 06 Nov 2011, 16:23

el programa que utilizó mi padre se llama recover my files

pero no es free :(

además, yo no he borrado esos ficheros, simplemente ha dejado de funcionar o se ha dañado, el disco duro... no hay solución?????

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: 2 unidades desaparecidas!!!!

Mensajepor Souto » 06 Nov 2011, 18:20

Casi siempre hay solución.
La cuestión es si está al alcance del usuario o ha de acudirse a un profesional.
En base a lo que comentas, aparenta que un fallo de alimentación provocó que se dañase el sector de arranque.
y los ha metido en otro ordenador para intentar recuperar los ficheros

El que la solución esté a vuestro alcance dependerá de si esos discos se muestran o no en el administrador de discos del nuevo equipo.
Para el caso de que se muestren, se pueden intentar recuperar en su integridad en una sola operación con Testdisk. Para el caso de que no fuese posible, el propio Testsdisk contiene una utilidad de recuperación gratuita que es muy superior a la que está usando tu padre. Se trata de Photorec que, contra lo que se podría suponer, recupera cualquier tipo de los archivos conocidos (no solo las fotos)


Saludos
Qui dove il mare luccica e tira forte il vento

jealindgar
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 02 Ago 2011, 19:21
Agradecido : 6 veces
Contactar:

Re: 2 unidades desaparecidas!!!!

Mensajepor jealindgar » 06 Nov 2011, 18:24

hola y muchas gracias por contestar, sigo leyendo sobre mi problema y hace sólo unos minutos había visto la solución de Photorec, pero no me llamó la atención, encontré uno gratuito, PC Inspector File Recovery, pero voy a volver a mirar lo de photorec, no recuerdo si era free.

muchas gracias, a Dios pongo por testigo, que si recupero mis ficheros, no dejaré de hacer copias de seguridad!!!!

jealindgar
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 02 Ago 2011, 19:21
Agradecido : 6 veces
Contactar:

Re: 2 unidades desaparecidas!!!!

Mensajepor jealindgar » 06 Nov 2011, 19:21

:o :o :o :o nooooooooooooooooooooooooooooooooooo!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :llorar: :llorar: :llorar: :llorar: :llorar: :llorar: :llorar: :llorar: :llorar:


Imagen

Uploaded with ImageShack.us

y esto con una búsqueda más profunda...

Imagen

Uploaded with ImageShack.us

... pero ya no sé seguir ...

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: 2 unidades desaparecidas!!!!

Mensajepor Souto » 06 Nov 2011, 19:45

Realmente no sé cual es el problema para lamentarse de ese modo.
El disco es reconocido, por lo tanto se cumple ya la primera premisa.
A continuación "invalidFAT boot sector". Esto confirma que efectivmente el sector de arranque está corrupto.

Una primera comprobación que hemos de realizar, es verificar si hay una copia sana disponible

Sigue las etapas que ilustro a continuación (Intel>>Advanced>>Boot) y sube el resultado de esta última etapa. Ya sea como captura ó como texto, tanto da.

Imagen

Imagen

Imagen

Imagen




Saludos
Qui dove il mare luccica e tira forte il vento

jealindgar
Usuario linuxero
Usuario linuxero
Mensajes: 30
Registrado: 02 Ago 2011, 19:21
Agradecido : 6 veces
Contactar:

Re: 2 unidades desaparecidas!!!!

Mensajepor jealindgar » 06 Nov 2011, 20:18

es que leí lo que leí y eso para mí es que está todo perdido, pero contigo me voy a hacer fan de Panoramix ;)

siento lo de las capturas, es que no tengo internet en el otro ordenador ni nada instalado para arreglar las capturas de pantalla, y como en ese momento tenía mi cámara de fotos (siento también la pobre calidad, pero no estoy ahora para crearme un estudio fotográfico)

no me aparecen las mismas opciones que a ti

Imagen

Uploaded with ImageShack.us

también recuerdo que me dijiste algo así:

Había que saber porqué ese equipo se apaga, ya que ,de no solucionarlo, volverás a tener daños de nuevo. Lo más habitual es un problema de temperatura, también una fuente de alimentación insuficiente ó dañada.


jejejejeje, esta vez voy a esperar...
como se arregle, te invito a unas papitas con mojo picón (no más que la economía está chunga ;)


Volver a “Windows XP / X64”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados