W-8.1 no reconoce el multifuncion

Foro referente al sistema operativo Windows 8.X
akituare
Usuario apantallao
Usuario apantallao
Mensajes: 243
Registrado: 28 Oct 2010, 16:50
Agradecimiento recibido: 12 veces
Contactar:

W-8.1 no reconoce el multifuncion

Mensajepor akituare » 10 Nov 2013, 17:13

Al poco de recibir un monton de actualizaciones para el w-8.1 que instale, casualmente me dispuse a instalar mi impresora multifuncion Epson mod. Stylus SX812 ocación que aproveche para cambiarles los cartuchos que ahora son equivalentes, no originales.

La cuestion es que ahora, y al contrario de otras veces que por cambio de S.O: la he instalado, no hay manera de que el sistema me la reconozca habiendome bajado de la pagina Epson todos los drivers parecidos porque los suyos no aparecen en la lista de la web.

Cuando le doy a "Agregar impresora" me sale una leyenda que dice.

"No hay mas extremos disponibles desde el asignador de extremos".

COmo siempre, y seguro de vuestra ayuda, os saludo

akituare
Usuario apantallao
Usuario apantallao
Mensajes: 243
Registrado: 28 Oct 2010, 16:50
Agradecimiento recibido: 12 veces
Contactar:

Re: W-8.1 no reconoce el multifuncion

Mensajepor akituare » 13 Nov 2013, 21:28

Amigos, este problema se ha resuelto por el sistema de la logica simple, porque si con el el w-7, el w-8, y todos los sistemas anteriores el multifuncion Epson Mod Stylus SX812 iba bien, y en el W-8.1 Prewien no, quiere decir esto que al igual que con el Vista, esta actualización del W_8 esta destinada a que no se puedan configurar, tanto perifericos antiguos, como juegos etc, y aunque en el W-8 te recomienden pasar a Prewien, no se lo recomiendo a nadie.

Conclución, desinstalando el Prewien, y volviendo a instalar el W-8 tal cual, sin añadidos, asunto solucionado. El multifuncion ahora va de maravillas.

Saludos


Volver a “Windows 8.X”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado