Problema con el Audio Tema Solucionado

Foro referente al sistema operativo Windows 8.X
colofly72
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 13 Abr 2014, 19:37
Contactar:

Problema con el Audio

Mensajepor colofly72 » 13 Abr 2014, 19:45

hola a todos,

Tengo una laptop Toshiba satellite, y tengo un problema con el audio, desde hace unos dias dejo de funcionar y en la parte del parlante aparece una X dice no audio output device is installed, pero estaba trabajando bien, hice el troubleshooting, trate de rehabilitar el audio pero en el folder del audio dice que no esta instalado, quizas inadvertidamente se ha borrado, fui a la pagina de toshiba y no he podido conseguir los drivers, agradecere me ayuden con el tema.

Slds

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3605
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Problema con el Audio

Mensajepor pako » 14 Abr 2014, 14:51

Hola,

Bienvenido al foro :welcome:

Postea modelo del portátil.

Cuando entras al administrador de dispositivos te aparecen todos correctamente instalados ?

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

colofly72
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 13 Abr 2014, 19:37
Contactar:

Re: Problema con el Audio

Mensajepor colofly72 » 14 Abr 2014, 15:30

hola gracias por responder

es una laptop saltellite C50-A006

estuve en la web de toshiba tratando de bajar los drivers pero no resulto

slds

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3605
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Problema con el Audio

Mensajepor pako » 15 Abr 2014, 00:09

Hola,

colofly72 escribió:estuve en la web de toshiba tratando de bajar los drivers pero no resulto

Eso que significa que no pudiste bajar los drivers de la web de Toshiba ? que los bajaste y los instalaste pero no hizo nada ? etc...

Explícate con mas detalle que es difícil seguirte y responde a la pregunta del anterior post:

Cuando entras al administrador de dispositivos te aparecen todos correctamente instalados ?

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

colofly72
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 13 Abr 2014, 19:37
Contactar:

Re: Problema con el Audio

Mensajepor colofly72 » 16 Abr 2014, 07:53

Disculpa quizas no me explique bien

la Portatil, trabajaba correctamente, de pronto ya no tenia audio revise el device manager y aparecia que no estaba instalado el audio, fui a la pagina de Toshiba y baje los drivers para reinstalar pero aun asi no me funcionan, me pregunto si debo desintalar todo el audio y volver a hacer el proceso nuevamente

gracias

slds

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3605
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Problema con el Audio

Mensajepor pako » 16 Abr 2014, 12:28

Hola,

Si los instalaste y sigue sin aparecerte en el administrador de dispositivos parece ser que los drivers que metes no son los correctos, vete a esta pagina:

http://www.toshibamea.com/en/Download-Files

Elige:

Notebook
Satelite
Satelite C series
Satelite C50-A
Pon Spanish en los idiomas y dale a buscar.

Tienes que instalar el que pone Toshiba Audio Enhancement, veras que es para Windows 8 - 64 Bit que será el sistema operativo que tienes, no ?

Supongo que te pedirá reiniciar, hazlo y vete al administrador de dispositivos a ver si ya te sale la tarjeta de sonido instalada.

En caso negativo, desde el administrador de dispositivos dale a buscar nuevo hardware, te encontrara la tarjeta de sonido al no estar instalada, deja que sea Windows el que te busque el driver y que te lo instale.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

colofly72
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 13 Abr 2014, 19:37
Contactar:

Re: Problema con el Audio  Tema Solucionado

Mensajepor colofly72 » 23 Abr 2014, 07:41

Hola

Muchas gracias por la ayuda
reinstale todo otra vez y funciono correctamente

Slds


Volver a “Windows 8.X”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado