No me funciona la entrada del micro. Tema Solucionado

Foro referente al sistema operativo Windows 8.X
akituare
Usuario apantallao
Usuario apantallao
Mensajes: 243
Registrado: 28 Oct 2010, 16:50
Agradecimiento recibido: 12 veces
Contactar:

No me funciona la entrada del micro.

Mensajepor akituare » 27 Feb 2015, 20:35

Hola de nuevo.

Desde que tengo hace casi dos años este ordenador PHOENIX PCU I7 3770-3.400 GHz y 8 G. de Ram, 32 Byts y con sistema W- 8.1, nunca he podido conseguir que funciones el micro que se conecta a la entrada delantera.
Hasta hora no le habia dado importancia porque no he necesitado añadir sonido a ningún video, pero ahora que me ha llegado la ocación, he probado varios microfonos, tanto con cascos, como de sobremesa y no hay manera.

Preguntado en el taller, me dicen que es algo de la configuración del sonido, así que he hecho varias cosas.

Primero me he ido a la pagina de "Dispositivos e impresoras" y he intentado añadir un nuevo dispositivo, en
este caso un microfono. Pero dice que no lo encuentra.

Y segundo he ido a las propiedades del pequeño altavos de la barra de tareas y alli he ido marcando las casillas que he creido convenientes, pero nada.

Pienso que esta entrada delantera esta desactivada, o que esta averiada de fabrica, pero antes de enviar el aparato a reparar, (aun esta en garantia) me quiero asegurar.

Saludos

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3598
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: No me funciona la entrada del micro.

Mensajepor pako » 02 Mar 2015, 13:42

Hola,

Postea marca y modelo del equipo, si es un clónico postea marca y modelo de la placa madre si usas la tarjeta de sonido integrada, si es externa lo mismo.

Si has probado ya varios micrófonos, tiene pinta que la configuración del micro la tienes desactivada como te dijeron o también que los cables internos del frontal de la caja que van a la tarjeta de sonido están sin conectar.

Yo lo que haría lo primero es olvidarme del frontal de la caja y probar el micro directamente en la parte trasera de la caja, busca que conector es el del micro y haz las pruebas sobre ese, habitualmente es el conector de color rosa.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

akituare
Usuario apantallao
Usuario apantallao
Mensajes: 243
Registrado: 28 Oct 2010, 16:50
Agradecimiento recibido: 12 veces
Contactar:

Re: No me funciona la entrada del micro.

Mensajepor akituare » 03 Mar 2015, 20:02

Aqui te dejo los datos que me da de la placa base, el porgrama Periform Speccy.
Lo del conector trasero ya lo he probado y tampoco responde al micro

Placa base
Fabricante Gigabyte Technology Co., Ltd.
Modelo H61M-D2H-USB3 (Socket 1155)
Proveedor del chipset Intel
Modelo del chipset Ivy Bridge
Revisión del chipset 09
Proveedor del southbridge Intel
Modelo del southbridge H61
Revisión del southbridge B3
Temperatura del Sistema 33 °C
BIOS
Marca Award Software International, Inc.
Versión F7
Fecha 13/07/2012
Voltaje
CPU CORE 1,044 V
MEMORY CONTROLLER 2,232 V
+3.3V 2,964 V
+5V 5,040 V
+12V 8,928 V
-12V (3,792) V
-5V (6,048) V
+5V HIGH THRESHOLD 2,822 V
CMOS BATTERY 1,620 V
Datos PCI
Ranura PCI
Tipo de ranuras PCI
Ranuras en uso Disponible
Ancho del Bus 32 bit
Nombre de la ranura PCI

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3598
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: No me funciona la entrada del micro.

Mensajepor pako » 04 Mar 2015, 18:45

Hola,

Como no has dicho nada doy por hecho que solo tienes la tarjeta de sonido de la placa madre, en este caso una Realtek, no la tengo y no puedo guiarte mucho...

Lo primero que debes hacer es ir al administrador de dispositivos y comprobar que todo esta correctamente instalado (sin icono de advertencia amarillo), especialmente donde dice:

· Controladores de sonido y vídeo y dispositivos de juego
· Entradas y salidas de audio
Imagen
Si alguno esta mal necesitaras instalar los drivers que tendrás en la pagina web del fabricante de la placa madre.

Pon el micro atrás en el conector rosa (micro), imagino que tendrás el panel de Realtek viejo (el verde), hiciste esto para activarlo ?

https://www.youtube.com/watch?v=j_XereImoGg

Te da algún error ?

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

akituare
Usuario apantallao
Usuario apantallao
Mensajes: 243
Registrado: 28 Oct 2010, 16:50
Agradecimiento recibido: 12 veces
Contactar:

Re: No me funciona la entrada del micro.  Tema Solucionado

Mensajepor akituare » 08 Mar 2015, 17:35

SOLUCIONADO

Hola Pako. Ya tenia, y como me recomendastes, el conector del micro en la entrada color rosa de la parte trasera del ordenador, y como en el "administrador de dispositivos" tenia todo en orden, se me ha ocurrido instalar de nuevo, (puesto que por su nula efectividad lo habia desinstalado, cuando quise recuperar la funcion del microfono) el programa REALTEK HD, y una vez instalado, en la interfaz de la apariencia de mesa de mezcla que lleva el programa, le he dado a la pestaña que pone "microfono",
(hay dos,.. "altavoces" y " microfono" y he anulado una marca que tenia puesta en el sitio donde pone "volumen de reproducion"

Automaticamente, y encendiendo la camara web, he grabado un corto video casero hablandole al micro, y la prueba ha salido perfecta. O sea que gracias a tu colaboración y ayuda, lo he conseguido, y ahora podre contar con audio en mis videos caseros. la entrada de micro delantera la descarto.

Gracias compañero

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3598
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: No me funciona la entrada del micro.

Mensajepor pako » 09 Mar 2015, 14:24

Hola,

Nada hombre, solo necesitabas un empujoncito. :wink:

En el futuro a alguno le vendrá bien lo que pusiste...

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Windows 8.X”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado