Disco duro "bloqueado" al instalar actualizaciones W8.1

Foro referente al sistema operativo Windows 8.X
Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Disco duro "bloqueado" al instalar actualizaciones W8.1

Mensajepor Souto » 22 Ago 2014, 19:29

El Testdisk informa que hay copia de seguridad del sector de arranque; pero dice que es igual a la que tenemos así que por ahí no hay más tela que cortar (al menos de momento).

El Crystal Disk informa de que el disco no tiene problema alguno. Por lo tanto no hay ningún riesgo en realizar una búsqueda profunda con el Testdisk (Deeper Search ). En tanto que es una búsqueda sector a sector, esto llevará varias horas: déjalo por la noche y luego nos cuentas el resultado mediante una captura.
Confío en que encontrará, entre otras, las particiones válidas y será el momento de tomar decisiones.

Respecto a la placa base, no tenía mayor interés que comprobar si era posible EFI. Esto está ya descartado, así que no te tomes ya el trabajo.

¡Saludos y suerte!
Qui dove il mare luccica e tira forte il vento

egotchi
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 18 Ago 2014, 13:36
Agradecido : 6 veces
Contactar:

Re: Disco duro "bloqueado" al instalar actualizaciones W8.1

Mensajepor egotchi » 22 Ago 2014, 20:31

El Deeper Search me ha dado como resultado lo siguiente:

http://i.imgur.com/cbhgCfX.png
http://i.imgur.com/40hRVFX.png

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Disco duro "bloqueado" al instalar actualizaciones W8.1

Mensajepor Souto » 22 Ago 2014, 22:12

Pues bien que lo siento pero el Testdisk no nos ha resuelto nada.
En la primera captura muestra una partición "imposible" y en la segunda nos presenta algo que ya tenemos, la partición system.
Lo que me tiene más asombrado es que esto haya sucedido sin infección, sin maniobra de reparticionado inadecuada etc. Que se haya presentado tras una actualización: resulta insólito.

En fin, puestos en tu caso yo (sin mucha convicción) haría lo siguiente:
Decias que el diskpart identificaba todas las particiones, simplemente que la que aloja a "C:" la da como RAW.¿ Porqué no probar con el propio diskpart a inscribir esa RAW como NTFS y luego asignarle una letra de unidad para, por último, hacer un chkdsk?
Me planteo el disco por USB en un equipo con un solo disco duro (cambia lo que haya que cambiar para ajustarte a tu caso). A tener en cuenta que los discos se cuentan desde 0 en tanto que las particiones empiezan en 1.

diskpart
list disk
sel disk 1
(para el caso de que el equipo principal sólo tenga un disco ese será el 0 y el USB el 1))
list part
sel part 2
(o la que corresponda para seleccionar la RAW)
set id = 07 override
en pantalla debería decir: DiskPart estableció correctamente el Id. de la partición.
Cerramos diskpart, vamos al administrador de discos, hacemos ratón derecho sobre la partición para asignarle letra de unidad.

Si todo esto funcionase, desde Equipo, propiedades del volumen en cuestión, herramientas "comprobar ahora"


Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows 8.X”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados