Windows 7 no reconoce Disco Iomega ScreenPlay

Foro referente al sistema operativo Windows 7
nestre
Usuario topetorpe
Usuario topetorpe
Mensajes: 167
Registrado: 28 Feb 2008, 19:11
Agradecimiento recibido: 1 vez
Contactar:

Windows 7 no reconoce Disco Iomega ScreenPlay

Mensajepor nestre » 29 Nov 2010, 17:44

Hola, me han dejado un disco duro de 500Gb y mis PC con Windows 7 32bits y 64 bits no lo reconocen. Ningún problema en XP y Vista. Me dice que no encuentra el contraolador del dispositivo. He probado a ponerlo a través de un Hub y lo reconoce sin problema, pero parece que funciona más lento de lo normal.
El disco duro es un Iomega ScreenPlay y en la web de Iomega no he sabido encontrar controladores para Windows 7. Según Iomega todos los Windows 7 llevan controladores para sus discos.

Qué puedo hacer?

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows 7 no reconoce Disco Iomega ScreenPlay

Mensajepor Souto » 29 Nov 2010, 20:04

Según Iomega todos los Windows 7 llevan controladores para sus discos.

Según Souto (con perdón, por la inmodestia de autocitarme) por causas que todavía no he podido identificar, hay Iomega's (multimedia, principalmente)que no son correctamente identificados con Windows 7.

He "tratado" varios casos en un foro francés (en uno el disco era ese mismo que dices) y, recientemente ha estado por aquí este asunto
problema-con-disco-duro-externo-t9989.html?hilit=Iomega

Todo apunta a que la administración de energía para los puertos USB que hace Windows 7 es mucho más exigente y, como consecuencia, no admitiría la conexión de grandes "depredadores de amperaje" como son los discos externos y, todavía más, los multimedia.
La solución estaría en proporcionarles alimentación externa supletoria ó conectarlos a un hub alimentado.

Pero, ya digo, es tan sólo una hipótesis.

Saludos
Qui dove il mare luccica e tira forte il vento

nestre
Usuario topetorpe
Usuario topetorpe
Mensajes: 167
Registrado: 28 Feb 2008, 19:11
Agradecimiento recibido: 1 vez
Contactar:

Re: Windows 7 no reconoce Disco Iomega ScreenPlay

Mensajepor nestre » 30 Nov 2010, 12:10

Pues parece que vuelves a dar en el clavo sr. Souto. Con un Hub alimentado parece que todo funciona bien. No entiendo como pueden suceder estos errores en sistemas nuevos y potentes. Como un ordenador i7 con W7.

Me das otra solución que es :
La solución estaría en proporcionarles alimentación externa supletoria ó conectarlos a un hub alimentado.


a qué te refieres con alimentación externa?? este disco ya lleva su alimentador.

gracias de nuevo

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows 7 no reconoce Disco Iomega ScreenPlay

Mensajepor Souto » 30 Nov 2010, 19:53

a qué te refieres con alimentación externa?? este disco ya lleva su alimentador.

Me has dejado sin argumentos :(

Desconecta el disco duro del equipo, comprueba si hay dispositivos desconocidos por USB en ese equipo y si es así desinstálalos
bloqueo-pendrive-t7792.html?hilit=Usbdeview

Saludos
Qui dove il mare luccica e tira forte il vento

nestre
Usuario topetorpe
Usuario topetorpe
Mensajes: 167
Registrado: 28 Feb 2008, 19:11
Agradecimiento recibido: 1 vez
Contactar:

Re: Windows 7 no reconoce Disco Iomega ScreenPlay

Mensajepor nestre » 01 Dic 2010, 10:03

Souto, si tú te quedas sin argumentos estamos perdidos!! jeje!
El problema que tengo no es de conexión/desconexión. Tengo dos Windows 7 (64 y 32 bits) y me lo hace en los dos PC's. El mismo disco lo conecto en Vista y lo reconoce perfectamente.
Aquí viene la curiosidad: Si lo conecto a través de un Hub (alimentado/o no alimentado) lo reconoce. Aunque me da la impresión que no fucniona a la misma velocidad (pero esto es una suposición puesto que no sé como medir la transferencia de datos).


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 2 invitados