windows 7 tarda media hora en arrancar

Foro referente al sistema operativo Windows 7
tomdi
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 03 Ago 2011, 14:31
Agradecido : 3 veces
Contactar:

Re: windows 7 tarda media hora en arrancar

Mensajepor tomdi » 07 Oct 2011, 16:59

Eso es un antivirus?? Te pregunto por que tengo el NOD32. Lo acepta??

Avatar de Usuario
Dante
Usuario normaliko
Usuario normaliko
Mensajes: 460
Registrado: 12 Nov 2009, 04:28
Ubicación: Santiago de chile
Agradecido : 11 veces
Agradecimiento recibido: 16 veces
Contactar:

Re: windows 7 tarda media hora en arrancar

Mensajepor Dante » 07 Oct 2011, 18:14

tomdi escribió:Eso es un antivirus?? Te pregunto por que tengo el NOD32. Lo acepta??

antivirus no, malwarebytes es basicamente un programa de deteccion de spyware y malware en general que se ejecuta a peticion del usuario, dicho esto no es un programa que tome control del sistema como lo hacen los antivirus, un antispyware como el que te comento es funcional y compatible con cualquier antivirus, no es lo mismo, puedes instalarlo y no deberia tener ningun problema con tu antivirus, y si te detecta y elimina virus luegos puedes desintalarlo como cualquier otro programa y no dañara en nada el funcionamiento de tu equipo ni de tu antivirus
ImagenLa gente puede venir con estadísticas para probar cualquier cosa. El 14% de la gente sabe eso

tomdi
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 03 Ago 2011, 14:31
Agradecido : 3 veces
Contactar:

Re: windows 7 tarda media hora en arrancar

Mensajepor tomdi » 07 Oct 2011, 19:11

Vale, gracias. He hecho lo que me dijiste y me sigue igual. Despues de escanear y eliminar todo tuve que reiniciar y me tardo lo mismo. Lo que si que me he dado cuenta es que al arrancarlo en modo seguro, se me quedo pillado igual que antes pero lo ultimo que me ponia era "Loaded:\Windows\system32\DRIVERS\CLASSPNP.SYS" este era el ultimo archivo que me aparecia cuando se quedo "pillado"(el mismo problema de antes, lo de los 30 min).
Puede ser por culpa de este archivo?

tomdi
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 03 Ago 2011, 14:31
Agradecido : 3 veces
Contactar:

Re: windows 7 tarda media hora en arrancar

Mensajepor tomdi » 09 Oct 2011, 10:48

Alguien tiene alguna otra idea ademas del formateo?? :(
no me gustaria tener que formatearlo ya que lleva muy poco tiempo desde que lo formatee

tomdi
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 03 Ago 2011, 14:31
Agradecido : 3 veces
Contactar:

Re: windows 7 tarda media hora en arrancar

Mensajepor tomdi » 31 Oct 2011, 09:08

Una pregunta. Que puede pasar si copio un archivo CLASSPNP.SYS de otro ordenador k acaba de ser formateado con el mismo windows que el mio y que no tiene este problema?? :?

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3605
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: windows 7 tarda media hora en arrancar

Mensajepor pako » 31 Oct 2011, 11:34

Hola,

Si haces eso en el peor de los casos tendrías que arrancar con un livecd para volver a poner el backup de CLASSPNP.SYS que hubieras guardado.

Yo te recomendaría primero que pasaras un escaneo al disco duro para que busque sectores defectuosos.

Una pregunta, tu placa madre es Asus ?

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

tomdi
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 03 Ago 2011, 14:31
Agradecido : 3 veces
Contactar:

Re: windows 7 tarda media hora en arrancar

Mensajepor tomdi » 31 Oct 2011, 13:34

Hola pako, si, la placa base es asus. El escaneo del disco duro como lo ago??del mismo sitio de donde lo desfragmento??
gracias

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: windows 7 tarda media hora en arrancar

Mensajepor helheim » 31 Oct 2011, 14:45

Veo que tienes muchas aplicaciones iniciándose junto al sistema. Descargando al mismo de dichas aplicaciones, se consigue acelerar el arranque. Realiza lo siguiente:

Ejecuta de nuevo HijackThis (con todos los programas cerrados y como Administrador; para eso pulsa con el botón derecho del raton sobre el programa y elige "Ejecutar como Administrador"), pulsa sobre "Do a system scan only", marca las siguientes entradas y pulsa "Fix Checked":

O4 - HKLM\..\Run: [TQ566808] "D:\Setup.exe"

Luego deshabilita del inicio las siguientes aplicaciones:

Java
NeroCheck
NMBgMonitor (Nero)
USB Gamepad
Adobe ARM
GrooveMonitor
NokiaMServer
Nokia Software Updater
Windows Live Messenger
Messenger Yahoo!
DAEMON Tools Lite


DESHABILITAR APLICACIONES DEL INICIO (TUTORIAL)

También puedo observar en el log que tienes instalada una barra de MAC (RocketDock) y que podría también influir en ese problema que tienes. En principio deshabilitaría los programas que te he dicho del inicio y luego, si la cosa sigue igual, desinstalaría RocketDock.

Una vez hecho eso, pasa CCLEANER y limpia tanto Archivos Temporales como el Registro (pásalo tantas veces como sea necesario hasta no encontrar nada).

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

tomdi
Usuario linuxero
Usuario linuxero
Mensajes: 31
Registrado: 03 Ago 2011, 14:31
Agradecido : 3 veces
Contactar:

Re: windows 7 tarda media hora en arrancar

Mensajepor tomdi » 01 Nov 2011, 12:02

He hecho todo lo que me as dixo helheim, aunk no encontre algunas de las aplicaciones que me dijiste que quitara del inicio. Ahora me tarda menos con el fondo negro y el logotipo de windows pero en comparacion con los normales me tarda muxo. Despues del cambio se queda mas o menos15 minutos o asi. De todos modos muchisimas gracias , algo es algo :P:D

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: windows 7 tarda media hora en arrancar

Mensajepor helheim » 01 Nov 2011, 14:24

Pulsa las teclas Windows + r y escribe msconfig

Súbe al Foro una captura de las pestañas "Servicios" e "Inicio".

Seguramente necesites mas de una captura para ver todos los servicios y aplicaciones que se inician con el sistema.

CÓMO SUBIR IMÁGENES AL FORO

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados