Windows 7 solo detecta 1 disco duro

Foro referente al sistema operativo Windows 7
Quomejor
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 21 Dic 2009, 04:17
Contactar:

Windows 7 solo detecta 1 disco duro

Mensajepor Quomejor » 21 Dic 2009, 04:25

Hola,
Espero que puedan ayudarme a esolver mi problema. Sino, gracias x tomarte la molesta de leerlo!!
Tengo un PC con 2 discos duros uno que utilizo para el Sistema operativo y demas programas y el otro que es para el resto de datos (fotos, videos, documentos...). Mi sistema oprativo era Windows XP perome pasaron un cd con Windows 7 y me decidi a instalarlo. Seleccione la unidad que tengo preparada para el S.O. & programas y se me instalo perfecto!! Todo W7 funciona correctaente pero cuando entro en Equipo solo aparece una unidad de disco duro. Pense q el PC necesitaria reiniciar para adaparse al cambio. Mientras se cargaba me aparecio un mensaje con 2 opciones:
Version anterior de Windows
Windows 7
Si elijo la primera opcion el ordenador carga unos segundos y se queda totalment en negro, hasta que decida apagarl y volverlo a encender. Si seleccion la 2ª opcion se inicia W7 sin ningun problema pero con 1 unidad.
Si alguien sabe pq puede ocurrirme esto y sabe la solucion le agradeceria que me ayudase!
Sobretodo me gustaria no perder los datos de esta unidad fantasma!!
Gracias de antemano!!!
Un saludo!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Windows 7 solo detecta 1 disco duro

Mensajepor Souto » 21 Dic 2009, 10:01

Hola, bienvenido.
La cuestión del doble arranque no tiene mayor importancia y es de fácil solución. De momento lo aplazaría.

En cuanto a lo del segundo disco sí que ya puede sermás serio.
En principio cabe la posibilidad de que el soporte de instalación
perome pasaron un cd con Windows 7

no sea trigo limpio y nos oculte la unidad.
También pude ser que hayas modificado la configuración de la BIOS (AHCI Mode) y esto haya condicionado el que no se vea (conjunto de disco SATA+PATA)
Por último, y esto sería más grave, por un error podrías haber habilitado el RAID.

En fin, no parece posible determinar a priori la causa:
Necesitamos marca y modelo del equipo (si es de fabricante) ó en su defecto los datos de la placa
tutorial-basico-everest-obtener-informacion-de-tu-pc-t488.html

Así mismo es necesario que:
teclas Windpows+R y ahí tecleas
diskmgmt.msc
Utiliza el "Recortes" y sube una captura de esa pantalla al foro
como-subir-imagenes-al-foro-t21.html


Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados