webcam no funciona

Foro referente al sistema operativo Windows 7
scanner8400
Usuario topetorpe
Usuario topetorpe
Mensajes: 135
Registrado: 28 Abr 2008, 21:46
Agradecimiento recibido: 1 vez
Contactar:

webcam no funciona

Mensajepor scanner8400 » 06 Jul 2011, 22:11

saludos, disculpen por exponer este tema, mas creo que es de hardware antes que software.
pero aqui encontrado ayuda muy valiosa.

tengo una hp g62, con win7,
menos de un año, al estar en una videoconferencia , de pronto me quede sin video de la webcam, es decir se fue mi imagen.
inicialmente pense que se trataba de un tipico caso de driver, algun conflicto que es muy frecuente, y con la reinstalcion se solucionaba.
lo preocupanate fue que al ver en dispositivos de harware, no apareccia el dispositivo de imagen , es decir desaparecio este dispositivo, y todos los demas estaba en orden.-
es decir no habia nada con error

pense que se trataba de algun fallo en windows y mande un restore system,
el sistema se reinstalo completamente, todo en ingles pero no aparece por ningun lado la webcam, es decir dentro de dispositivos no me refleja

para completar mande a formatear ycargar win7, en las hp reconoce siempre las webcam, pero tampoco aparecio, no esta presente el dispositivo webcam,, dispositivo de imagen

es la primera vez que veo este problema, en otras ocaciones se borra el driver de la wecam y es complejo ubicarlo, pero siempre da que la webcam no est instalado.

si alguien de pronto conoce este tipo de poblemas, por favor, espero su ayuda.
como decia hasta el momento, de todas las laptops que he refisado, nunca he visto este problema,
sera que el dispositivo se quemó? se desconecto?


gracias por su ayuda
(si el foro no es el adecuado, mil disculpas)

Avatar de Usuario
Dr. James
Usuario topegama
Usuario topegama
Mensajes: 913
Registrado: 20 Jul 2009, 04:55
Ubicación: Guayaquil, Ecuador
Agradecimiento recibido: 48 veces
Contactar:

Re: webcam no funciona

Mensajepor Dr. James » 07 Jul 2011, 03:31

Hola, primero descartemos problema de drivers.

Descarga el Device Doctor

http://www.devicedoctor.com/

Y mándale a hacer un scan, al finalizar instala todos los drivers solicitados y prueba ahí.

Saludos
So you were born, and that was a good day; someday you'll die, and that is a shame.
But somewhere in the between was a life of which we all dream, and nothing and no one will ever take that away.

scanner8400
Usuario topetorpe
Usuario topetorpe
Mensajes: 135
Registrado: 28 Abr 2008, 21:46
Agradecimiento recibido: 1 vez
Contactar:

Re: webcam no funciona

Mensajepor scanner8400 » 11 Jul 2011, 15:29

gracias por responder, el problema es un poco mas complejo.

la instalacion de la webcam en la mayoria de hp es automatico, incluso he probado en otros modelos similares.
el caso es que la web cam como dispositivo fisico no esta presente,

pero lo que me proecupa es que de pronto aparace en ocaciones. es decir si esta, si se activa,
he probado revisando internamente, el cable conector, aparentemente esta bien conectado.
luego lo vuelvo a encender, y nuevamente no aparece el dispositivo

gracias

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: webcam no funciona

Mensajepor pako » 11 Jul 2011, 19:12

Hola,

Dentro del hp g62 hay al menos 6 modelos, cuales son las letras y numeros que van despues ? es que cambian los micros, graficas, etc... en funcion de eso.

Tu caso tampoco le habia visto nunca ya que es un poco raro, de primeras te diria tambien que es cosa del hardware... porque si has realizado un restore system como dices te lo deberia dejar bien y no es asi.

Si fuera problemas de controladores no funcionaria o no lo haria de manera correcta, pero si que apareceria en el administrador de dispositivos y en tu caso dices que sale solo a veces, por eso me declino mas por un problema de hardware y un mal contacto.

No conozco ninguna webcam que use la ranura miniPCI, asi que supongo que estara integrada en la placa madre, como ya dices que has mirado el cable conector cuentanos como es tu caso.

Es que si fuera por ranura miniPCI podrias quitar la tarjeta y mirar que el conector y la tarjeta no esten sucios, ademas del cable de audio y video que suben por la bisagra de la pantalla, en el caso que no sea miniPCI los cables de audio y video iran directamente a la placa madre y no tendrias mucho donde tocar... simplemente mirar que esten bien conectados y que no se vea el cable pellizcado por algun sitio, lo ideal seria comprobar con el polimetro que no esten los cables con corto o abiertos, pero perderias la garantia y es mas jaleo que otra cosa, si no ves nada raro como digo aplica la garantia si es que tienes.

Por otro lado te diria que las pruebas no las hagas solo con la bateria puesta, hazlas con el portatil conectado a la corriente electrica.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados