Ventana Dispositivos e Impresoras en Blanco Tema Solucionado

Foro referente al sistema operativo Windows 7
pepehusa
Usuario linuxero
Usuario linuxero
Mensajes: 9
Registrado: 09 Abr 2013, 13:29
Agradecido : 3 veces
Contactar:

Ventana Dispositivos e Impresoras en Blanco

Mensajepor pepehusa » 09 Abr 2013, 15:50

Hola - Ante todo felicitaros por la iniciativa de esta página.
La Ventana de Dispositivos me Sale en Blanco. He seguido todas vuestras indicaciones y la guía a través de "msconfig" y no consigo que se detecten los dispositivos.
Ninguna de las dos soluciones que proponeis funciona.
En INICIO SELECTIVO aparece correcatmente seleccionada la casilla " Cargar Servicios del Sistema" pero la casilla "Cargar elementos de inicio" aparece en azul. :help:
La he deselccionado y vuelto a seleccionar. He reiniciado y siguen sin aparecer las impresoras. La casilla "Usar configuración de arranque original" sale en GRIS y no es posible seleccionarla.
Como Impresoras tengo definidas la de ADOBE 9.0 y EPSON STYLUS DX4850. Siempre habían funcionado todas, tanto ADOBE como la Impresora EPSON y el Scanner. De repente desaparecieron.
He aplicado AdwCleaner y me ha desparaecido el aviso que me salía y que otro usuario consiguio eliminar con este programa. Pero no consigo que detecte Impresora alguna.

HELP PLS y gracias - PEPE :triste:

Marie
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 27 Feb 2013, 11:45
Agradecimiento recibido: 1 vez
Contactar:

Re: Ventana Dispositivos e Impresoras en Blanco

Mensajepor Marie » 09 Abr 2013, 18:13

Inicio>>Programas>>Accesorios>>ratón derecho sobre símbolo sistema>>Ejecutar como administrador. Tecleas el comando que sigue y das Intro
sfc /scannow
se lanzará la reparación de archivos de sistema que hayan sido modificados por malware o aplicaciones no depuradas.
Déjalo finalizar, reinicia y comprueba si tu problema se resolvió.

pepehusa
Usuario linuxero
Usuario linuxero
Mensajes: 9
Registrado: 09 Abr 2013, 13:29
Agradecido : 3 veces
Contactar:

Re: Ventana Dispositivos e Impresoras en Blanco

Mensajepor pepehusa » 09 Abr 2013, 19:08

Marie escribió:Inicio>>Programas>>Accesorios>>ratón derecho sobre símbolo sistema>>Ejecutar como administrador. Tecleas el comando que sigue y das Intro
sfc /scannow
se lanzará la reparación de archivos de sistema que hayan sido modificados por malware o aplicaciones no depuradas.
Déjalo finalizar, reinicia y comprueba si tu problema se resolvió.


No ha funcionado. Al final del scanner dice: "Proteccion de recursos de Windows no encontro ninguna infraccion de integridad :triste:

Avatar de Usuario
pablos2013
Usuario topegama
Usuario topegama
Mensajes: 884
Registrado: 17 Oct 2012, 19:41
Ubicación: Ciudad de la Luna - CAT - Bogotá
Agradecido : 42 veces
Agradecimiento recibido: 74 veces
Contactar:

Re: Ventana Dispositivos e Impresoras en Blanco

Mensajepor pablos2013 » 09 Abr 2013, 21:59

Restaura el sistema a cuando funcionaba bien

Saludos
" Todo funciona bien.... hasta cuando se daña "

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Ventana Dispositivos e Impresoras en Blanco

Mensajepor Souto » 09 Abr 2013, 22:33

Yo por mi parte el problema que tengo es que no sé qué es:?

La Ventana de Dispositivos
Si a lo que te refieres es al Administrador de dispositivos, haz esto:
teclas windows+r y en la ventana Ejecutar pegas el comando que sigue y das en Aceptar

mmc %SystemRoot%\system32\compmgmt.msc

Si tu probelma era el Administrador de dispositivos y con ese comando lo has conseguido, la causa es una alteración en el Registro. Lo comentas y vamos a una reparación ya definitiva.

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
pablos2013
Usuario topegama
Usuario topegama
Mensajes: 884
Registrado: 17 Oct 2012, 19:41
Ubicación: Ciudad de la Luna - CAT - Bogotá
Agradecido : 42 veces
Agradecimiento recibido: 74 veces
Contactar:

Re: Ventana Dispositivos e Impresoras en Blanco

Mensajepor pablos2013 » 09 Abr 2013, 22:44

El usuario me respondió en MP

" pablos2013 escribió:
Restaura el sistema a cuando funcionaba bien

Saludos

No ha sido necesario. He suprimido de Inicio de Windows dos Comandos de Epson que estaban duplicados y EverNote Clipper.
He cambiado la función GENERAL A Inicio Normal. He reiniciado y ¡¡¡HAN SALIDO TODAS LAS IMPRESORAS!!! Ahora solo debo resolver un aviso que me sale al arrancar:
"ERROR: Imposible iniciar el servicio de pilas de Bluetooth" ¿Sabes qué quiere decir? - Gracias por tu tiempo - PEPE

Le dije que pasar el mensaje al foro esperemos .. para finalizar el tema :cafe:

Saludos
" Todo funciona bien.... hasta cuando se daña "

pepehusa
Usuario linuxero
Usuario linuxero
Mensajes: 9
Registrado: 09 Abr 2013, 13:29
Agradecido : 3 veces
Contactar:

Re: Ventana Dispositivos e Impresoras en Blanco

Mensajepor pepehusa » 10 Abr 2013, 00:27

pablos2013 escribió:El usuario me respondió en MP

" pablos2013 escribió:
Restaura el sistema a cuando funcionaba bien

Saludos

No ha sido necesario. He suprimido de Inicio de Windows dos Comandos de Epson que estaban duplicados y EverNote Clipper.
En Configuración de Sistema he cambiado en la pestaña GENERAL de Inicio Selectivo a Inicio Normal.
He reiniciado y ¡¡¡HAN SALIDO TODAS LAS IMPRESORAS!!! :blob:
Ahora solo debo resolver un aviso que me sale al arrancar:
"ERROR: Imposible iniciar el servicio de pilas de Bluetooth"
¿Sabes qué quiere decir? - Gracias por tu tiempo - PEPE

NOTA.- He probado tu nueva propuesta. Ya había entrado en Administrador de Equipos.
He probado TODOS y CADA UNO de los Dispositivos de Sistema
Dice que "Funcionan Correctamente"
Me falta Reiniciar para ver si vuelve a aparecer el ERROR anterior.
Pero antes he desinstalado una aplicación para crear un NUEVO PUNTO de RESTAURACION de SISTEMA
Si no vuelve a aparecer te informo. Si vuelve a aparecer el ERROR...a trabajar :angry:
Explicame como se sube al foro toda esta información - PEPE :clap:

Le dije que pasar el mensaje al foro esperemos .. para finalizar el tema :cafe:
Saludos

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3605
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Ventana Dispositivos e Impresoras en Blanco  Tema Solucionado

Mensajepor pako » 15 Abr 2013, 11:02

Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

akituare
Usuario apantallao
Usuario apantallao
Mensajes: 243
Registrado: 28 Oct 2010, 16:50
Agradecimiento recibido: 12 veces
Contactar:

Re: Ventana Dispositivos e Impresoras en Blanco

Mensajepor akituare » 27 Abr 2013, 19:33

Hola, he seguido atentamente y llevado a cabo todos vuestros consejos porque este es un problema. el de la pagina de dispositivos e impresora en blanco que tengo desde hace años, y no consigo nada. Aquí, en el foro también lo puse hace mucho tiempo

Parece que es un problema difícil de solucionar porque llevo tiempo consultando y aplicando todas las soluciones que encuentro y nada, no hay manera. En esta pagina, y a pesar de que todo en el ordenador me va bien, no parece nada, ningún dispositivo ni impresora, pero como tampoco implica problema de funcionamiento, pues tampoco es un problema grave, lo que jode es que no se pueda alegrar, pese a todos los trucos que he conocido y levado a cabo, y cuando he solucionado, y gracias a vuestra ayuda problemas mas graves.

En fin expedientes X de la Informática.

Saludos

Avatar de Usuario
pablos2013
Usuario topegama
Usuario topegama
Mensajes: 884
Registrado: 17 Oct 2012, 19:41
Ubicación: Ciudad de la Luna - CAT - Bogotá
Agradecido : 42 veces
Agradecimiento recibido: 74 veces
Contactar:

Re: Ventana Dispositivos e Impresoras en Blanco

Mensajepor pablos2013 » 27 Abr 2013, 21:25

akituare escribió:Hola, he seguido atentamente y llevado a cabo todos vuestros consejos porque este es un problema. el de la pagina de dispositivos e impresora en blanco que tengo desde hace años, y no consigo nada. Aquí, en el foro también lo puse hace mucho tiempo

Parece que es un problema difícil de solucionar porque llevo tiempo consultando y aplicando todas las soluciones que encuentro y nada, no hay manera. En esta pagina, y a pesar de que todo en el ordenador me va bien, no parece nada, ningún dispositivo ni impresora, pero como tampoco implica problema de funcionamiento, pues tampoco es un problema grave, lo que jode es que no se pueda alegrar, pese a todos los trucos que he conocido y levado a cabo, y cuando he solucionado, y gracias a vuestra ayuda problemas mas graves.

En fin expedientes X de la Informática.

Saludos


Porqué no abres un tema nuevo y lo intentamos ?

Saludos
" Todo funciona bien.... hasta cuando se daña "


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados