Velocidad lenta en Internet Tema Solucionado

Foro referente al sistema operativo Windows 7
aidota
Usuario apantallao
Usuario apantallao
Mensajes: 210
Registrado: 15 May 2008, 06:37
Ubicación: Barcelona
Agradecido : 3 veces
Contactar:

Velocidad lenta en Internet

Mensajepor aidota » 03 Ene 2015, 21:07

Hola, primero de todo desear a todas las personas del foro que hayáis tenido Felices Fiestas y un mejor inicio de Año Nuevo.

Una vez más, necesito vuestra ayuda. Os explico. Hace unos días me instalaron la fibra óptica de Movistar a 100Mb. En casa tengo dos portátiles, un HP Pavillion y un Dell Inspiron 1570. Los 2 con Windows 7. La cuestión es que, conectados por cable, con el HP la velocidad de Internet, es de entre 95 y 105Mb. Todo perfecto. Pero con el Dell, la velocidad, conectado también por cable, es de 30 ó 40Mb como máximo. Quería preguntar si este problema puede deberse a que el hardware no admita estas velocidades o si, por el contrario, puede ser algún problema del antivirus, firewall, o algun malware que me esté fastidiando y me realentice la conexión. Sí que he observado que cuando hago las pruebas, unas veces me da velocidades inferiores a 10mb, otras de 20mb, otras de 30mb y otras, las menos, de 40Mb, y me extrañan estas variaciones.

Bueno, si podéis ayudarme una vez más, os lo agradeceré.

Gracias y un saludo,

aidota
Usuario apantallao
Usuario apantallao
Mensajes: 210
Registrado: 15 May 2008, 06:37
Ubicación: Barcelona
Agradecido : 3 veces
Contactar:

Re: Velocidad lenta en Internet

Mensajepor aidota » 03 Ene 2015, 22:07

Hola de nuevo, He hecho una prueba arrancando el equipo em modo seguro con funciones de red y así obtengo velocidades de entre 95 y 100mb e incluso llego hasta 103mb. Por eso, descarto entonces que sea un tema de hardware y debe ser algún proceso que se carga en segundo plano lo que me ralentiza la conexión cuando arranco el equipo normalmente. ¿Podéis ayudarme a averiguar como identificar el problema? Yo he intentado hacerlo cerrando procesos mediante el administrador de procesos pero no he obtenido ningun resultado. O quizás sea un virus o malware?

Gracias por anticipado.

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: Velocidad lenta en Internet

Mensajepor robert_dll » 05 Ene 2015, 01:39

Si bien recuerdo en el administrador de tareas viene una sección que te permite monitorear el tráfico en la red. De momento no tengo acceso a Windows pero de algo te puede servir mientras recibes una mejor respuesta.

Saludos
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

aidota
Usuario apantallao
Usuario apantallao
Mensajes: 210
Registrado: 15 May 2008, 06:37
Ubicación: Barcelona
Agradecido : 3 veces
Contactar:

Re: Velocidad lenta en Internet

Mensajepor aidota » 05 Ene 2015, 18:02

Muchas gracias por tu respuesta. Sí, he visto esa pantalla pero la verdad es que, como soy muy torpe con estas cosas, no sé ver lo que debo o puedo mirar ahi. Si podéis ayudarme, os lo agradeceré.

Saludos y que los Reyes se porten muy bien con todos los foreros...

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Velocidad lenta en Internet

Mensajepor pako » 05 Ene 2015, 19:03

Hola,

aidota escribió:Si podéis ayudarme, os lo agradeceré.

Aidota a mi agradécemelo en carne... con un jamón. :jaja:

Prueba primero a pasar el adwcleaner para que haga una pequeña limpieza.

 
Limpieza con Adwcleaner
Pega el log que te genera adwcleaner tal y como indica el siguiente tutorial:

Limpieza con Adwcleaner

Y coméntanos si se ha solucionado tu problema.


Si eso no hace nada, instala y ejecuta el ccleaner.

En la parte izquierda pulsas en el botón "herramientas".
Después pinchas en la sección "Inicio", donde veras todas las cosas que se cargan al arrancar tu equipo, pincha en la columna "Activado" para que se ordenen y te salgan en la parte de arriba las que están en "Si".
Ahora abajo a la derecha pulsa sobre el botón "Guardar a un archivo de texto...".
Lo guardas en el escritorio, vete y lo abres, copias todo el contenido y nos lo pegas en el foro.

Espero que también se porten bien contigo los reyes... :wink:

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

aidota
Usuario apantallao
Usuario apantallao
Mensajes: 210
Registrado: 15 May 2008, 06:37
Ubicación: Barcelona
Agradecido : 3 veces
Contactar:

Re: Velocidad lenta en Internet

Mensajepor aidota » 06 Ene 2015, 06:51

Hola,

he pasado el AdwCleaner y el problema persiste. Os pego el log.

# AdwCleaner v4.106 - Reporte Creado 05/01/2015 en 21:07:45
# Actualizado 21/12/2014 por Xplode
# Database : 2015-01-03.1 [Live]
# Sistema Operativo : Windows 7 Home Premium Service Pack 1 (64 bits)
# Nombre de usuario : PEDRO - PEDRO-PC
# Ejecutado desde : P:\Archivos Internet\limpieza\adwcleaner_4.106.exe
# Opción : Limpiar

***** [ Servicios ] *****

Servicio Borrar : {97daceee-c4d3-4ae1-975b-b77d85ce2d13}Gw64

***** [ Archivos / Carpetas ] *****

Carpeta Borrar : C:\ProgramData\Browser
Carpeta Borrar : C:\ProgramData\Reimage Protector
Carpeta Borrar : C:\ProgramData\StormAlert
Carpeta Borrar : C:\ProgramData\Reimage Express
Carpeta Borrar : C:\ProgramData\Microsoft\Windows\Start Menu\Programs\PC Cleaner
Carpeta Borrar : C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Reimage Express
Carpeta Borrar : C:\Program Files (x86)\PC Cleaner
Carpeta Borrar : C:\Program Files\Reimage
Carpeta Borrar : C:\Users\PEDRO\AppData\Local\StormAlert
Carpeta Borrar : C:\Users\PEDRO\AppData\Roaming\PC Cleaner
Carpeta Borrar : C:\Users\PEDRO\Documents\Optimizer Pro
Carpeta Borrar : C:\Users\PEDRO\Documents\PC Cleaner
Archivo Borrar : C:\Windows\Reimage.ini
Archivo Borrar : C:\Windows\System32\drivers\{97daceee-c4d3-4ae1-975b-b77d85ce2d13}Gw64.sys
Archivo Borrar : C:\Users\PEDRO\Desktop\PC Cleaner.lnk
Archivo Borrar : C:\Users\PEDRO\AppData\Roaming\Mozilla\Firefox\Profiles\g2xtei7p.default\user.js
Archivo Borrar : C:\Users\PEDRO\AppData\Roaming\Mozilla\Firefox\Profiles\g2xtei7p.default\searchplugins\Vosteran.xml
Archivo Borrar : C:\Users\PEDRO\AppData\Local\Google\Chrome\User Data\Default\Local Storage\hxxp_www.superfish.com_0.localstorage
Archivo Borrar : C:\Users\PEDRO\AppData\Local\Google\Chrome\User Data\Default\Local Storage\hxxp_www.superfish.com_0.localstorage-journal
Archivo Borrar : C:\Users\PEDRO\AppData\Local\Google\Chrome\User Data\Default\Local Storage\chrome-extension_pelmeidfhdlhlbjimpabfcbnnojbboma_0.localstorage
Archivo Borrar : C:\Users\PEDRO\AppData\Local\Google\Chrome\User Data\Default\Local Storage\chrome-extension_pelmeidfhdlhlbjimpabfcbnnojbboma_0.localstorage-journal
Archivo Borrar : C:\Users\PEDRO\AppData\Local\Google\Chrome\User Data\Default\Local Storage\chrome-extension_ifohbjbgfchkkfhphahclmkpgejiplfo_0.localstorage-journal

***** [ Tareas ] *****

Tarea Borrar : PC Cleaner Schedule

***** [ Accesos directos ] *****


***** [ Registro ] *****

Clave Borrar : HKCU\Software\Google\Chrome\Extensions\oilkkkefbalmbfppgjmgjoefbclebkce
Clave Borrar : HKLM\SOFTWARE\Google\Chrome\Extensions\oilkkkefbalmbfppgjmgjoefbclebkce
Clave Borrar : [x64] HKLM\SOFTWARE\Google\Chrome\Extensions\oilkkkefbalmbfppgjmgjoefbclebkce
Clave Borrar : HKCU\Software\Mozilla\Extends
Clave Borrar : HKLM\SOFTWARE\Classes\CLSID\{051E9166-B275-4683-907B-372FAE22BC7C}
Clave Borrar : HKLM\SOFTWARE\Classes\CLSID\{1AA60054-57D9-4F99-9A55-D0FBFBE7ECD3}
Clave Borrar : HKLM\SOFTWARE\Classes\CLSID\{E5A7A645-8318-4895-B85C-EDC606B80DB6}
Clave Borrar : HKLM\SOFTWARE\Classes\Interface\{4E6354DE-9115-4AEE-BD21-C46C3E8A49DB}
Clave Borrar : HKLM\SOFTWARE\Classes\Interface\{FC073BDA-C115-4A1D-9DF9-9B5C461482E5}
Clave Borrar : HKLM\SOFTWARE\Classes\TypeLib\{A2D733A7-73B0-4C6B-B0C7-06A432950B66}
Clave Borrar : [x64] HKLM\SOFTWARE\Classes\CLSID\{051E9166-B275-4683-907B-372FAE22BC7C}
Clave Borrar : [x64] HKLM\SOFTWARE\Classes\CLSID\{E5A7A645-8318-4895-B85C-EDC606B80DB6}
Clave Borrar : [x64] HKLM\SOFTWARE\Classes\Interface\{4E6354DE-9115-4AEE-BD21-C46C3E8A49DB}
Clave Borrar : [x64] HKLM\SOFTWARE\Classes\Interface\{FC073BDA-C115-4A1D-9DF9-9B5C461482E5}
Clave Borrar : HKCU\Software\Microsoft\Internet Explorer\SearchScopes\{DC91FAFB-6CEA-49E5-BB74-9CEE75D09B77}
Clave Borrar : [x64] HKLM\SOFTWARE\Microsoft\Internet Explorer\SearchScopes\{DC91FAFB-6CEA-49E5-BB74-9CEE75D09B77}
Clave Borrar : HKCU\Software\Conduit
Clave Borrar : HKCU\Software\InstallCore
Clave Borrar : HKCU\Software\Optimizer Pro
Clave Borrar : HKCU\Software\Reimage
Clave Borrar : HKCU\Software\PC Cleaner
Clave Borrar : HKCU\Software\AppDataLow\{1146AC44-2F03-4431-B4FD-889BC837521F}
Clave Borrar : HKCU\Software\AppDataLow\Software\DynConIE
Clave Borrar : HKLM\SOFTWARE\{3A7D3E19-1B79-4E4E-BD96-5467DA2C4EF0}
Clave Borrar : HKLM\SOFTWARE\{6791A2F3-FC80-475C-A002-C014AF797E9C}
Clave Borrar : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\PC Cleaner_is1
Clave Borrar : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\StormAlert
Clave Borrar : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{0E08BAC8-845B-4327-8CDB-4B0F8C9857A5}_is1
Clave Borrar : [x64] HKLM\SOFTWARE\Reimage

***** [ Navegadores ] *****

-\\ Internet Explorer v11.0.9600.17496


-\\ Mozilla Firefox v34.0 (x86 es-ES)


-\\ Google Chrome v39.0.2171.95

[C:\Users\PEDRO\AppData\Local\Google\Chrome\User Data\Default\Web Data] - Borrar [Search Provider] : hxxp://Vosteran.com/results.php?f=4&q={searchTerms}&a=vst_ggbc_14_52_ff&cd=2XzuyEtN2Y1L1QzutD0CyCtDyByCyDzz0DzzyDyB0A0ByEyEtN0D0Tzu0StCtDzytDtN1L2XzutAtFyCtFtCyDtFtAtN1L1CzutCyEtBzytDyD1V1TtN1L1G1B1V1N2Y1L1Qzu2SyC0CtC0D0FzyyEyDtGtCyCzy0BtGtByDtDyEtGzzyE0DtDtGyE0E0E0A0AtDtAtAyE0Dzy0F2QtN1M1F1B2Z1V1N2Y1L1Qzu2SyD0F0C0EtC0CyDyCtGyDtCyE0FtGyEtDyBtBtGzztA0CyBtG0CyEyB0CyByE0DtBzzzz0C0F2Q&cr=943897082&ir=
[C:\Users\PEDRO\AppData\Local\Google\Chrome\User Data\Default\Web Data] - Borrar [Search Provider] : hxxp://Vosteran.com/results.php?f=4&q={searchTerms}&a=vst_ggbc_14_52_ff&cd=2XzuyEtN2Y1L1QzutD0CyCtDyByCyDzz0DzzyDyB0A0ByEyEtN0D0Tzu0StCtDzytDtN1L2XzutAtFyCtFtCyDtFtAtN1L1CzutCyEtBzytDyD1V1TtN1L1G1B1V1N2Y1L1Qzu2SyC0CtC0D0FzyyEyDtGtCyCzy0BtGtByDtDyEtGzzyE0DtDtGyE0E0E0A0AtDtAtAyE0Dzy0F2QtN1M1F1B2Z1V1N2Y1L1Qzu2SyD0F0C0EtC0CyDyCtGyDtCyE0FtGyEtDyBtBtGzztA0CyBtG0CyEyB0CyByE0DtBzzzz0C0F2Q&cr=943897082&ir=

*************************

AdwCleaner[R0].txt - [1286 octets] - [09/08/2014 06:36:57]
AdwCleaner[R1].txt - [2579 octets] - [23/10/2014 20:50:43]
AdwCleaner[R2].txt - [6839 octets] - [05/01/2015 21:03:46]
AdwCleaner[S0].txt - [1228 octets] - [09/08/2014 06:38:46]
AdwCleaner[S1].txt - [2242 octets] - [23/10/2014 21:23:58]
AdwCleaner[S2].txt - [6137 octets] - [05/01/2015 21:07:45]

########## EOF - C:\AdwCleaner\AdwCleaner[S2].txt - [6197 octets] ##########


También he pasado el CCleaner. Os pego la imagen porque no veo ese botón que comentas para guardar a archivo de texto. Gracias.

http://es.tinypic.com/r/20k9192/8

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Velocidad lenta en Internet

Mensajepor pako » 07 Ene 2015, 17:11

Hola,

El adwcleaner perfecto, elimino bastante.

En el Ccleaner no te sale el botón porque usas una versión muy vieja (unos 5 años), tienes la 2.26.1050 y van por la 5.01.5075

Veo muchas cosas que se te cargan al inicio de Windows que realmente no te hacen falta y viendo el micro que tienes, el equipo te tiene que arrancar bastante lento, no ?
Un ejemplo, en cada inicio estas cargando "StartCCC" que es el de las tarjetas graficas de ATI, no es necesario, puedes desmarcarlo para que no se cargue en cada inicio, la tarjeta grafica va a seguir funcionándote correctamente.
Y ya no hablemos de toda la morralla que mete HP en sus equipos, que normalmente no se usa nada o muy poco y siempre lo esta cargando Windows, mi recomendación si no lo usas quitarlo de cada inicio.

No veo ningún programa "raro" que se cargue en cada inicio y que te pueda provocar el error, así que te va a tocar hacer un poco de prueba-error para detectar cual falla:

Pulsa la tecla Windows, escribe "msconfig.exe" y pulsa intro.
Vete a la pestaña "Inicio de Windows", veras que tienes todas las opciones marcadas.
Pulsa en el botón deshabilitar todos.
Ahora fíjate en la columna que pone "Fabricante", tienes unos que se llaman "Microsoft Corporation", activa solo esos, que son los propios de Windows, el resto todos desmarcados.
Acepta y reinicia el equipo como te pide.

Tras reiniciar el equipo haz el testeo de velocidad por cable nuevamente y ahora debería ir a toda velocidad.

Tras eso, vuelves a msconfig, ahora deberías activar una de las que quitaste, reiniciar el equipo y comprobar la velocidad, así con todas hasta dar con la aplicación culpable.

Para hacer esto mas ameno, divídelo en dos grupos, tienes en total 33 cosas que se cargan en cada inicio (sin contar las de Windows).
Activa las primeras 17 de esas 33, tras el reinicio comprueba la velocidad.
Si tienes poca velocidad la culpable esta en el grupo de las 17, si te va bien la velocidad la culpable esta en el grupo de las 16 restantes.
En función de lo anterior vuelves a dividirlo en dos grupos, así hasta dar con la culpable.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

aidota
Usuario apantallao
Usuario apantallao
Mensajes: 210
Registrado: 15 May 2008, 06:37
Ubicación: Barcelona
Agradecido : 3 veces
Contactar:

Re: Velocidad lenta en Internet

Mensajepor aidota » 07 Ene 2015, 23:22

Hola Pako.

Hice lo que me comentas pero no hay manera. Me sigue yendo igual de lento. No hay forma :o :o :o

unos comentarios. Al ejecutar msconfig no me apaerece ningñun proceso de "microsoft windows" de modo que deshabilité todos y reinicié. Bueno, todos, todos no, porque el "Avast" no me deja deshabilitarlo. Al reiniciar, me aparece cargado únicamente "Avast" pero, como te digo, va igual de lento. Pongo aquí la URL de mi msconfig para que puedas ver cómo está.

http://es.tinypic.com/r/2vn44g9/8

Así que ya no he seguido con los siguientes pasos.

¿Se os ocurre alguna otra cosa que pudiera hacer?

Gracias como siempre,

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Velocidad lenta en Internet

Mensajepor Souto » 08 Ene 2015, 09:23

Buenos días
Mi propuesta:
Pulsando en

Imagen

descarga al Escritorio e instala el ZHPDiag de Nicolas Coolman (http://www.nicolascoolman.fr/download/zhpdiag/)
En el Escritorio se creará un acceso directo (ZHPDiag).
Haz ratón derecho sobre él>>ejecutar como administrador.
En la ventana que se abre pulsa en "Full options".Dale un tiempo y abrirá en pantalla un archivo de texto (alternativamente tienes una copia en C:\ZHP\ZHPDiag.txt)
Dado que la extensión del ZHPDiag.txt es excesiva para el foro, envíamelo como adjunto a

Código: Seleccionar todo

infosoporte@infosoporte.es

y en cuanto pueda le doy una visual.


Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Velocidad lenta en Internet

Mensajepor pako » 08 Ene 2015, 14:15

Hola,

Mientras se lo mandas a Souto, te proponga otra cosa.

Tal y como lo tienes sin que se carga nada, salvo el Avast, vete al icono del Avast de al lado del reloj de Windows y da al botón derecho del ratón sobre el y busca alguna opción que sea deshabilitarlo, no es desinstalarlo, solo deshabilitarlo un momento para hacer la prueba.

Con el deshabilitado, vuelve a pasar el testeo de velocidad.

No uso Avast, pero cuando lo vi tiempo atrás me acuerdo que incluso buscando en google analizaba cada resultado y te lo ponía en verde como que era seguro, no se que mas cosas hará, pero esta claro que para ello usa datos, por eso quiero deshabilitarlo para probar.

Si ya ni con eso consigues buena velocidad, puede que tengas una toolbar o complemento en tu navegador web, supongo que esto te aparece en el reporte que te pidió Souto.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 6 invitados