Problemas de Audio-video

Foro referente al sistema operativo Windows 7
antorami
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 11 Oct 2011, 01:10
Contactar:

Re: Problemas de Audio-video

Mensajepor antorami » 22 Sep 2012, 22:28

pako escribió:Hola,
vi que tienes instalado el PowerDVD, yo cuando lo usaba hace años metía el propio codec del PowerDVD que decían que era bueno pero necesita una maquina buena, en mi caso iba a tirones

Que tal pako,desinstalé el PowerDVD y el problema persiste.
pako escribió:
Para mi mas bien es problema de configuración de reproductor/codec que otra cosa...


¿Existe alguna forma de reparar o reinstalar el WMP 12? porque ya intenté por todos lados el tema de la configuración y sigue igual
:cafe:

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Problemas de Audio-video

Mensajepor pako » 23 Sep 2012, 12:42

Hola,

Nunca lo he probado pero esta el Fix WMP Utility que es para volver a registrar las dll que usa el WMP. Así que te tocara hacerlo bajo tu responsabilidad, creando primero un punto de restauración de Windows para poder volver en caso de problemas. Pone que ha sido testeado en WMP12 con Windows 7, Vista en 32/64 bits así que no deberías de tener problemas.

http://www.thewindowsclub.com/repair-windows-media-player-with-fix-wmp-utility

Después de eso mira en el WMP en la configuración a ver si tiene una opción de cargar los valores por defecto (ahora no tengo para mirarlo).

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

antorami
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 11 Oct 2011, 01:10
Contactar:

Re: Problemas de Audio-video

Mensajepor antorami » 23 Sep 2012, 16:09

Que tal Pako,esto va de mal en peor,los juegos que tengo instalado también empezaron a frenarse,se ven bien pero cada dos o tres segundos queda fijo y al momento sigue,así todo el tiempo.
Hoy a la mañana me salió el siguiente mensaje
Firma con problemas:
Nombre del evento de problema: BlueScreen
Versión del sistema operativo: 6.1.7601.2.1.0.768.11
Id. de configuración regional: 11274

Información adicional del problema:
BCCode: 9088
BCP1: AB35FB74
BCP2: AB35FB78
BCP3: AB35FB6C
BCP4: AB35FB70
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Archivos que ayudan a describir el problema:
C:\WINDOWS\Minidump\092312-22947-01.dmp
C:\Users\guillermo\AppData\Local\Temp\WER-72992-0.sysdata.xml

Lea nuestra declaración de privacidad en línea:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0c0a

Si la declaración de privacidad en línea no está disponible, lea la declaración de privacidad sin conexión:
C:\Windows\system32\es-ES\erofflps.txt
:shock:
Saludos

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Problemas de Audio-video

Mensajepor pako » 24 Sep 2012, 15:37

Hola,

Esto ya cambia, antes era solo cortes en los videos y ahora también en los juegos, has instalado/desinstalado algo en el PC estos días para este nuevo fallo ?

No estoy seguro pero el nuevo error puede estar relacionado con el Intel Storage que usa tu equipo:

Intel(R) Rapid Storage Technology Intel Corporation 30/08/2012 10.5.0.1029
Intel® Matrix Storage Manager Intel Corporation 20/07/2010

Mira si tu equipo venia con alguna utilidad para actualizarlo a su ultima versión, en caso negativo tendrás que ir a la pagina de Intel:
http://downloadcenter.intel.com/

Por otro lado mirando las utilidades de tu maquina no veo ninguna que bajo mi punto de vista pueda provocar estos fallos, la única que no me suena es "Unity Web Player Unity Technologies ApS", por internet pone algo del 2D/3D, sabes que hace exactamente ?

Y para finalizar una pregunta para helheim, andaba mirando el reporte del HijackThis y tiene alguna barra a eliminar pero que en este problema no influye, también veo esta entrada:

O4 - HKLM\..\Run: [ROC_ROC_NT] "C:\Program Files\AVG Secure Search\ROC_ROC_NT.exe" / /PROMPT /CMPID=ROC_NT

Tenia instalado el Avast y en esa línea también aparece el AVG, es un resto de una desinstalación del AVG o no tiene nada que ver y es una utilidad de búsqueda de AVG independiente a la instalación del antivirus AVG ?

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

antorami
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 11 Oct 2011, 01:10
Contactar:

Re: Problemas de Audio-video

Mensajepor antorami » 24 Sep 2012, 17:01

pako escribió:Mira si tu equipo venia con alguna utilidad para actualizarlo a su ultima versión, en caso negativo tendrás que ir a la pagina de Intel:
http://downloadcenter.intel.com/

Desde intel me mandan a Dell,descargué la Ultima versión del Intel GM45 Express Chipset Family que es el R237653.exe,desinstalé la que tenía y cuando quiero hacer la nueva instalación me aparece esto:error este sistema no cumple con los requisitos minimos para la instalación del software.Se saldrá del programa de instalación.
Edit:finalmente lo pude actualizar desde el administrador de dispositivos(sin simbolos amarillos)no fué solución.
pako escribió:Por otro lado mirando las utilidades de tu maquina no veo ninguna que bajo mi punto de vista pueda provocar estos fallos, la única que no me suena es "Unity Web Player Unity Technologies ApS", por internet pone algo del 2D/3D, sabes que hace exactamente ?

El unity es para jugar al tron moto de luz(mi hijo) ya lo desinstalé hace una semana mas o menos.
pako escribió:Tenia instalado el Avast y en esa línea también aparece el AVG, es un resto de una desinstalación del AVG o no tiene nada que ver y es una utilidad de búsqueda de AVG independiente a la instalación del antivirus AVG ?

No se como en algún momento se me instaló el AVG cuando me dí cuenta lo desinstalé,así que lo que sale debe ser algún resto.
Saludos y gracias por la paciencia

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Problemas de Audio-video

Mensajepor pako » 25 Sep 2012, 13:29

Hola,

El que tu miraste fue el del chipset...

http://www.dell.com/support/drivers/us/en/19/Product/inspiron-1545

Expande el que pone Serial ATA (5) y veras los Intel Matrix Storage, no se cual es el que tienes que instalar, mira cual o cuales tienes instalados en tu maquina para actualizarlos.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

antorami
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 11 Oct 2011, 01:10
Contactar:

Re: Problemas de Audio-video

Mensajepor antorami » 26 Sep 2012, 14:54

Nada Pako,no hay caso,me parece que toca formatear :(
Saludos

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Problemas de Audio-video

Mensajepor pako » 27 Sep 2012, 11:51

Hola,

Antes de formatear probaría a restaurar a un punto anterior, que sigue igual lo mismo con otro punto mas antiguo y asi...
En el caso de querer formatear miraría si el portátil permite restaurarlo a como vino de fabrica, en el manual pone que solo esta disponible para algunos países o para ciertos equipos. De usarlo haz primero un backup de tus datos.

Si quieres podemos mirar antes un par de pruebas... es que se me hace raro que lo de actualizar Intel Storage no funcionara, mirando por internet todo apuntaba a eso.

Las pruebas serian mirar el visor de eventos de Windows a ver que error te marca y la segunda una captura de pantalla, ahora dices que en los juegos se traba, pues seria primero que abrieras el administrador de tareas en la pestaña procesos, lo organices por la columna de CPU y lo dejes así. Abres el juego y cuando te vaya lento usas las teclas Alt+Tab para cambiar rápidamente a la ventana del administrador de tareas, usas las teclas Alt+Impr Pant que te hará una captura de la ventana de administrador, vas al programa de edición grafica que uses habitualmente y lo pegas, lo guardas y lo subes al foro para que lo veamos.
Solo es para ver que proceso esta gastando la CPU mientras se queda bloqueado y comprobar que tiene RAM libre.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

antorami
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 11 Oct 2011, 01:10
Contactar:

Re: Problemas de Audio-video

Mensajepor antorami » 27 Sep 2012, 14:46

pako escribió:Antes de formatear probaría a restaurar a un punto anterior, que sigue igual lo mismo con otro punto mas antiguo y asi...
En el caso de querer formatear miraría si el portátil permite restaurarlo a como vino de fabrica, en el manual pone que solo esta disponible para algunos países o para ciertos equipos. De usarlo haz primero un backup de tus datos.

Lo de restaurar a un punto anterior funcionaba en un principio ,al tiempo el problema volvía (por eso la sospecha de las actualizaciones de windows),el portátil tiene la opción de restaurar a estado de fábrica,el backup ya lo tenía hecho por las dudas.
Voy a formatear y te mantengo al tanto.
Saludos

antorami
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 11 Oct 2011, 01:10
Contactar:

Re: Problemas de Audio-video

Mensajepor antorami » 29 Sep 2012, 21:36

Bueno,con el formateo el problema se solucionó,por ahora sin problemas.
Gracias Helheim y Pako por su tiempo.
Saludos


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 1 invitado