Problemas con internet

Foro referente al sistema operativo Windows 7
fox19
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 14 Nov 2010, 04:04
Contactar:

Problemas con internet

Mensajepor fox19 » 14 Nov 2010, 04:15

Hola, tengo un problema con la red, desde hace un mes , a veces cuando entro al windows no se conecta a internet, aparece el icono de red (el de la barra de tareas a la derecha) con un triángulo amarillo. Si le hago click y pongo solucionar problemas no lo puede solucionar.

Si abro el centro de redes y recursos compartidos me aparecen dos redes activas, una domestica y otra pública, creo que sólo debería haber una, si las deshabilito al icono de red le aparece una X roja, y si le pongo solucionar problemas se conecta a internet normal.

¿Alguien sabe que puede ser? Tengo Windows 7 Ultimate de 64 bits, no se ha actualizado ni nada, antes entraba normal.


Gracias por su ayuda.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problemas con internet

Mensajepor helheim » 14 Nov 2010, 11:54

Hola, bienvenido al Foro.

Tienes instalado algún tipo de máquina virtual?.

Tienes montada alguna pequeña red en tu casa?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Problemas con internet

Mensajepor Cubano » 14 Nov 2010, 12:01

Voy con prisa y no puedo detenerme mucho, pero ese problema yo lo he tenido al tener en la tarjeta de red configurada una IP fija y además, automática (se puede tener más de una IP en una tarjeta de red y usar una u otra según la red en que estés). Resulta que al conectarme a una red similar a la de la configuración fija (que era 192.168.0.x), donde la puerta de enlace (el router) no coincidiera (en configuración fija digamos que era la 192.168.0.1 y la que daba por DHCP, la automática, era 192.168.0.100), intentaba salir por la dirección de la IP fija y no tenía conexión a internet. Lo arreglé quitando la segunda configuración de la tarjeta.

En el centro de redes y recursos compartidos, cambiar la configuración del adaptador, propiedades de tu tarjeta de red, protocolo TCP/Ipv4, Propiedades, Opciones avanzadas, puedes ver toda la configuración de tu tarjeta de red y comprobar si es un problema similar.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

fox19
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 14 Nov 2010, 04:04
Contactar:

Re: Problemas con internet

Mensajepor fox19 » 17 Nov 2010, 13:44

Disculpen por responder tarde,

No tengo una máquina virtual y sí tengo una red en mi casa. Yo tengo sólo una red, pero cuando sucede el problema aparecen dos, y si trato de deshabilitar una, se deshabilitan las dos.

Ahora estoy recibiendo una IP automáticamente, voy a probar con una IP fija a ver si hay algún cambio.

Saludos

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problemas con internet

Mensajepor helheim » 17 Nov 2010, 14:24

Prueba primero lo que te comenta Cubano y si lo que te propone no funciona, intentalo desinstalando completamente el Adaptador de red y volviendo a instalar el driver correspondiente.

NOTA IMPORTANTE: Asegúrate, antes de desinstalarlo, de tener ya preparado el driver para el adaptador.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados