Problema: solo carga pantalla negra y puntero en modo seguro

Foro referente al sistema operativo Windows 7
tx75
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 27 Oct 2011, 21:21
Agradecido : 3 veces
Agradecimiento recibido: 1 vez
Contactar:

Problema: solo carga pantalla negra y puntero en modo seguro

Mensajepor tx75 » 20 Nov 2012, 11:42

Buenos días

tengo un sobremesa con windows 7 ultimate 64 bits con gráficanvidia 8400 GS,y desde el domingo me viene fallando tras descrgar actualizacions de windows el sábado.

El domingo al arrancar normalmente, no me daba señal de video. Sí en modo seguro. Leyendo en internet, deduje que fallaban los controladores de video, así que los desinstalé en modo seguro y me arrancó normalmente con controlador genérico, autoinstalándose de nuevo el controlador de nvidia, y volviendo a fallar al reiniciar.
Volvía a hacer el mismo proceso en modo seguro, y pasó lo mismo, solo que ahora, ya no me accede tampoco al modo seguro, si no que se me queda la pantalla en negro y el icono del ratón sin cargar el escritorio.. La clave "SHELL" del registro la comproé y está en "explorer.exe", así que creo que eso no es.

He pulsado alt ctrl supr a ver si me salia el administrador de tareas, pero nada. Solo sale el cursor.

También he probado a restaurar desde el cd de win7, y a instalar el driver desde el cd pero siempre da error.

No sé que puedo hacer. Pienso que se ha corrompido también el driver genérico, y no se como restaurarlo si no puedo arrancar de ninguna manera, salvo lives cd

Agradecería me pudierais echar una mano.

Gracias por todo

xalu2

jocalenet
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 67
Registrado: 06 Jul 2010, 17:04
Agradecido : 8 veces
Contactar:

Re: Problema: solo carga pantalla negra y puntero en modo se

Mensajepor jocalenet » 22 Nov 2012, 21:13

Hola tx75:
Iba a crear un tema nuevo,pero aprovecho este porque mi problema es el mismo,o parecido.haber si nos dan una solucion.

Al iniciar en modo normal,al terminar de cargar y salir el simbolito de windows se me queda la pantalla negra y solo se ve el puntero del raton.
En modo seguro si arranca bien.
MI grafica es ATI HD5570 (win 7 64 bits)
Problema de los drivers de la grafica?

Un saludo a tod@s.

Edito mi mensaje para comentar que ya he resuelto mi problema:
Entré en modo seguro,habilité windows instaler con SafeMSI y desistalé los drivers de la grafica,reinicié,entré en modo normal y volvi a instalarlos y de momento vuelve a funcionar bien (espero que siga asi).

Espero que te puedan ayudar con tu problema.
Saludos
Última edición por Souto el 25 Nov 2012, 00:26, editado 2 veces en total.

tx75
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 27 Oct 2011, 21:21
Agradecido : 3 veces
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema: solo carga pantalla negra y puntero en modo se

Mensajepor tx75 » 24 Nov 2012, 14:45

jocalenet escribió:Hola tx75:
Iva a crear un tema nuevo,pero aprovecho este porque mi problema es el mismo,o parecido.haber si nos dan una solucion.

Al iniciar en modo normal,al terminar de cargar y salir el simbolito de windows se me queda la pantalla negra y solo se ve el puntero del raton.
En modo seguro si arranca bien.
MI grafica es ATI HD5570 (win 7 64 bits)
Problema de los drivers de la grafica?

Un saludo a tod@s.

Edito mi mensaje para comentar que ya he resuelto mi problema:
Entré en modo seguro,habilité windows instaler con SafeMSI y desistalé los drivers de la grafica,reinicié,entré en modo normal y volvi a instalarlos y de momento vuelve a funcionar bien (espero que siga asi).

Espero que te puedan ayudar con tu problema.
Saludos


gracias jocalenet.
Yo tb solucioné a medias el problema, restaurando de una imagen de Norton Ghost que tenía, pero me toca ir reinstalando algunos programas. Mantengo una nueva copia de como lo tenía cuando dejó de funcionar, porsi alguien m dice como solucionarlo.

Lo que mas miedo me daba era perder mis correos, pero gracias a este tutorial los recuperé. No guardo documentos personales en C
https://support.mozillamessaging.com/es/kb/perfiles
Hago hincapié al resto de usuarios en lo importante que es no dejar en C nuestros documentos personales, música, fotos... y en tener una copia de seguridad del sistema, por medio de Norton Ghost, por ejemplo, para poder recuperar sin necesidad de reinstalar todo.

xalu2 to2

jocalenet
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 67
Registrado: 06 Jul 2010, 17:04
Agradecido : 8 veces
Contactar:

Re: Problema: solo carga pantalla negra y puntero en modo se

Mensajepor jocalenet » 28 Nov 2012, 00:51

Continúo con el tema abierto ya que mi problema persiste:

Al reinstalar los drivers puedo encender el PC unas 2 veces sin problemas a la 3 vez que lo enciendo, ya se me queda otra vez la pantalla en negro y tengo que volver a entrar por modo seguro desinstalar los drivers y luego volver a instalarlos y esa operación me vale para 2 encendidos, después otra vez pantalla negra y solo se ve el puntero del ratón.

Los drivers que tengo instalados son los 12-10 que son los más recientes que hay (sin contar los 12-11 que aun son versión beta) y los instale el mismo día que salieron (22/10) y hasta la fecha nunca había tenido ningún problema con ellos.

Todas las actualizaciones de Windows están al día y que yo sepa no he instalado nada que pudiera interferir con los drivers de la grafica.

Descarto problemas de virus (según eset, malwarebytes, superantispyware).
Puede ser que la grafica este dañada?

Un saludo.

P.D: Souto, esta vez he pasado el corrector de ortografía ya que soy de ciencias y no de letras (saludos)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema: solo carga pantalla negra y puntero en modo se

Mensajepor Souto » 28 Nov 2012, 12:12

Los drivers que tengo instalados son los 12-10 que son los más recientes que hay

Al iniciar un tema enlazando con otro es un poco liada: uno habla de nVidia, el otro de ATI....
¿Tu equipo es de marca?, si es así marca y modelo, por favor.
De estar en otro caso, marca y modelo de la placa base (esto puedes obtenerlo con Speccy http://www.piriform.com/speccy)


Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Baidu [Spider] y 4 invitados