Problema para instalar impresora mukltifunción Pixma MP 140

Foro referente al sistema operativo Windows 7
ajem
Usuario topetorpe
Usuario topetorpe
Mensajes: 165
Registrado: 22 Feb 2010, 18:45
Agradecimiento recibido: 2 veces
Contactar:

Problema para instalar impresora mukltifunción Pixma MP 140

Mensajepor ajem » 27 Jul 2013, 15:40

Hola, amigos del Foro:
Me ha surgido un auténtico problema que realmente me ha desbordado. Tengo esta impresora multifunción desde hace dos años. Hasta ahora ha funcionado sin problema alguno. Estoy con el problema desde hace un par de meses, me he estado apañando con un portátil conectado a esta misma impresora, la cual funciona perfectamente. Pero ha llegado el momento que necesito volver a usarla con el PC sobremesa, y aquí es donde empieza el problema. La he desinstalado, la he vuelto a instalar, con el CD original de Canon, pero casi al final de la instalación, se interrumpe esta y me sale un mensaje que dice "No se ha podido leer el archivo", y no dice ninguna cosa más. Entonces, pensando que después de dos años el software que tiene dicho CD (original) se ha podido quedar trasnochado, opté por instalar el driver desde la página principal de Canon, ya que desde ahí se descargaría lo más actualizado posible, pero tampoco he podido, pues, llegado al citado punto, casi al final de la instalación, vuelve salirme el mismo mensaje que al intentar la instalación con el CD: "No se ha podido leer el archivo". Ni dice nada respecto a ese archivo ni tampoco da ninguna referencia que pudiera orientar. Después de estos dos intentos fallidos ya me ha desbordado este asunto. Por eso recurro a vosotros, a vuestra ayuda, lo que os agradecería enormente.
Sin más por el momento os saluda,
ajem

Avatar de Usuario
pablos2013
Usuario topegama
Usuario topegama
Mensajes: 884
Registrado: 17 Oct 2012, 19:41
Ubicación: Ciudad de la Luna - CAT - Bogotá
Agradecido : 42 veces
Agradecimiento recibido: 74 veces
Contactar:

Re: Problema para instalar impresora mukltifunción Pixma MP

Mensajepor pablos2013 » 27 Jul 2013, 22:21

Si en el disco del PC tienes una partición diferente a la del sistema, intenta con el CD instalarla allí en una carpeta previamente creada
. Parece un daño en sectores del disco duro, revísalo CrystalDiskInfo portable

http://crystalmark.info/download/index-e.html
" Todo funciona bien.... hasta cuando se daña "


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 2 invitados