problema instalacion w7

Foro referente al sistema operativo Windows 7
vicciuss
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 19 Abr 2010, 17:21
Contactar:

problema instalacion w7

Mensajepor vicciuss » 19 Abr 2010, 17:25

buenas tardes y gracias por darme este espacio para poder resolver mis dudas, d antemano muchas gracias o todos

bueno mi problema es que no puedo instalar windows 7 en mi pc, aneriormente tenia y claro lo tengo otra ves, xp, este m funciona sin nigun problema todo bien, pero al instalar el seven, claro borre el sistema anterior formate el disco duro, lo proble con dos dd, un ide y un sata, le quete todos los componentes, targeta d video, usb's, etc, y siempre m slata error, algunas veces si se instalo bien, d hecho la deje prendida alrededor d 6 hr y todo bein, pero la comenzaba a utilizar saltaban errores, la famosa pantalla azul, cambien fuente todo

ya lo intente con diferentes disco en perfecto estado y nada, cheque si mi maquina se podia actualizar al 7 con el programa desde la pag, y m sale sin problemas

yo creo, que ah d ser cambiar la targeta madre, y el procesador, pero espero y m ayuden gracias

Tipo de procesador DualCore AMD Athlon 64 X2, 2500 MHz (12.5 x 200) 4800+
Nombre de la Placa Base PCChips A13G (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 CNR, 2 DDR2 DIMM, Audio, Video, LAN)
Chipset de la Placa Base nVIDIA nForce 6100-400, AMD Hammer
Memoria del Sistema 3584 MB (DDR2-800 DDR2 SDRAM)
Tipo de BIOS Award (07/25/07)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Monitor:
Tarjeta gráfica NVIDIA GeForce 8400 GS (512 MB)
Acelerador 3D nVIDIA GeForce 8400 GS
Monitor Monitor Plug and Play [NoDB] (CNC828KP8F)

Multimedia:
Tarjeta de sonido Realtek ALC660 @ nVIDIA MCP61 - High Definition Audio Controller

Almacenamiento:
Controlador IDE Controladora estándar PCI IDE de doble canal
Controlador IDE Controladora estándar PCI IDE de doble canal
Storage Controller SCSI/RAID Host Controller
Disquetera de 3 1/2 Unidad de disquete
Disco duro ST3160215AS (160 GB, 7200 RPM, SATA-II)
Disco duro ST340014A (40 GB, 7200 RPM, Ultra-ATA/100)
Lector óptico HL-DT-ST DVDRAM GSA-4082B (DVD+RW:8x/4x, DVD-RW:8x/4x, DVD-RAM:3x, DVD-ROM:12x, CD:24x/16x/32x DVD+RW/DVD-RW/DVD-RAM)
Lector óptico UI6212H XRE424W SCSI CdRom Device
Estado de los discos duros SMART OK
Controlador USB1 nVIDIA MCP61 - OHCI USB 1.1 Controller
Controlador USB2 nVIDIA MCP61 - EHCI USB 2.0 Controller
Dispositivos USB Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter

DMI:
DMI Distribuidor de la BIOS Phoenix Technologies, LTD
DMI Versión de la BIOS 6.00 PG
DMI Fabricante del Sistema PCCHIPS
DMI Nombre del Sistema A13G
DMI Versión del sistema
DMI Número de serie del Sistema
DMI UUID del Sistema FEFEFEFE-FEFEFEFE-FEFEFEFE-FEFEFEFE
DMI Fabricante de la Placa Base PCCHIPS
DMI Nombre de la Placa Base A13G
DMI Versión de la Placa Base
DMI Número de serie de la Placa Base
DMI Fabricante del chasis PCCHIPS
DMI Versión del chasis
DMI Número de serie del chasis
DMI Identificador del chasis
DMI Tipo de chasis Desktop Case
DMI Sockets de memoria (Total/Libres) 4 / 2

Avatar de Usuario
marcos_95ag
Usuario apantallao
Usuario apantallao
Mensajes: 239
Registrado: 15 Feb 2010, 12:52
Ubicación: Ourense
Contactar:

Re: problema instalacion w7

Mensajepor marcos_95ag » 19 Abr 2010, 18:33

No es problema del procesador.
¿No será culpa del DVD de instalación?
Si lo has conseguido legalmente, no debería haber problemas, pero si lo has descargado de internet o algo parecido, te recomiendo que no vuelvas a intentar instalarlo por el bien de tu pc
;)

vicciuss
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 19 Abr 2010, 17:21
Contactar:

Re: problema instalacion w7

Mensajepor vicciuss » 19 Abr 2010, 18:36

gracias por la atencion, pero no creo que sean los discos, ya que se han puesto ya en otras pc y sin nigun problema,
gracias

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problema instalacion w7

Mensajepor Souto » 19 Abr 2010, 18:40

Hola, bienvenido al foro.
El problema está en que esa placa lleva un chipset un tanto atípico (el nVIDIA nForce 6100-400),y es atípico porque integra en un solo chip el South y el North.
Es una arquitectura no contemplada ni en Vista ni en Seven y es por esto que tienes pantalla azul.
Aparentemente la instalación te aguanta unas horas: aprovecha para instalar el driver de chipset que deberias tener en la página del fabricante de la placa.
Si no lo consigues, deshabilita el modo SATA ( y el RAID) en BIOS y comprueba si así instalas bien y se aguanta la instalación.
De ser así, lo comentas y proveeremos una solución definitiva.

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problema instalacion w7

Mensajepor Souto » 19 Abr 2010, 18:52

Acabo de mirar la página de tu placa y tienes disponible para descarga el
MCP61_33nm
Durante el proceso de instalación de Windows Seven se ofrece la oportunidad de cargar controladores. Por lo tanto no necesitas modificar el BIOS,basta con que le indiques que cargue el nvrd32.inf que tienes en esa descarga (es para Vista, pero igualmente deberá ir para Seven).

Saludos
Qui dove il mare luccica e tira forte il vento

vicciuss
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 19 Abr 2010, 17:21
Contactar:

Re: problema instalacion w7

Mensajepor vicciuss » 19 Abr 2010, 20:36

muchas gracias por las atenciones, si m sospechaba que era la targeta madre,de hecho hasta pensaba actualizar la bios, pero provare las soluciones y comentare, si no comprare una MB XD aun asi, yo intentare las soluciones k me dan y comento pronto los resultados gracias

vicciuss
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 19 Abr 2010, 17:21
Contactar:

Re: problema instalacion w7

Mensajepor vicciuss » 20 Abr 2010, 05:09

hola, pues ya lo intente y pues si cargo el controlador pero igual m boto, lo que no pero m dice en nvr32 o 64 ¿¿¿ aun asi, espero seguir intentado, se que la solucion mas factible es cambiar la mb, pero primero quiero intentarlo

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problema instalacion w7

Mensajepor Souto » 20 Abr 2010, 09:14

lo que no pero m dice en nvr32 o 64

Depende de la versión de W7 que estés utilizando. El controlador que yo te he indicado es para la de 32 bits; lógicamente si se trata de la de 64 habrás de aportar el controldor que tienes en la carpeta x64 de esa descarga, en conccreto el nvrdx64.inf

Saludos
Qui dove il mare luccica e tira forte il vento

vicciuss
Usuario linuxero
Usuario linuxero
Mensajes: 5
Registrado: 19 Abr 2010, 17:21
Contactar:

Re: problema instalacion w7

Mensajepor vicciuss » 24 Abr 2010, 20:18

perdon por tardarme en responder, pero no habia tenido tiempo, pues mis resultados fueron fallidos, aun asi m sale el errorle carge al inicio vario controladores y aun asi nada


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 8 invitados