Problema de Videos en win 7 [Solucionado]

Foro referente al sistema operativo Windows 7
Boxcarpilot
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 63
Registrado: 28 Abr 2008, 20:03
Agradecimiento recibido: 1 vez
Contactar:

Problema de Videos en win 7 [Solucionado]

Mensajepor Boxcarpilot » 06 Dic 2010, 02:45

Bueno, tengo una pc armada, la mudé a windows 7...
Ultimate 32 bits. con licencia comprada.

Le puse una tarjeta de video Ati HD4670 de 1GB PCIe express 2.0 ddr3.

Ahora, OJO, con los juegos 0 problemas, todo de maravilla...
pero, con ciertos videos de Youtube, se ve totalmente pixelados y borrosos...
en cambio voy a una laptop que tengo con xp a ver el mismo video, mismo link, y pues se ve bien...

Despues de probar y probar, creo que de cada 10 videos, 2 no se me ven bien, el audio corre sin problemas, pero el video, se ve super super mal, como si le aplicaran algun filtro.

Ya actualice drivers... y direct X, ya que suelo jugar juegos de pc (OJO nada nuevo, cosas tipo Warcraft III, Call of Duty 4, hummm digamos 2008 para abajo.)

Ejemplo, este vídeo, aquí en w7 se ve super mal, en xp todo bien...
http://www.youtube.com/watch?v=S4dKaLkm0Zc

Llevo asi unos 3 meses ya, no esque me moleste mucho, no soy fan de youtube... pero si me da curiosidad el asunto.

PD: probado con Google Chromme y IE, para descartar navegadores....
PD2: con ningun juego me da problemas, ni duracte escenas de video ni durante la generacion de graficos....

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema de Videos en win 7

Mensajepor helheim » 06 Dic 2010, 12:53

La pregunta que voy a hacerte puede parecer obvia y estúpida pero alguien tiene que hacerla...

Has instalado Adobe Flash Player?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Boxcarpilot
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 63
Registrado: 28 Abr 2008, 20:03
Agradecimiento recibido: 1 vez
Contactar:

Re: Problema de Videos en win 7

Mensajepor Boxcarpilot » 06 Dic 2010, 14:14

Bueno probelma resuelto.

si, si tenia el flash player, pero lo puse usando un Offiline installer.

Asi que lo quite, descargue de nuevo la version de la pagina de adobe, y pase el windows Update, me salto un update del driver de la tarjeta de video y se lo apliqué.

Restart, y todo listo.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema de Videos en win 7

Mensajepor helheim » 06 Dic 2010, 14:51

Boxcarpilot escribió:si, si tenia el flash player, pero lo puse usando un Offiline installer.
Era evidente que el problema venía por ahí.

En fín, me alegro por tí.

Un saludo y hasta otra.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados