Problema de conexion internet

Foro referente al sistema operativo Windows 7
cadenasblues
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 09 May 2011, 07:53
Contactar:

Problema de conexion internet

Mensajepor cadenasblues » 09 May 2011, 08:12

Buenas a tod@s

Hace unos días un familiar me dijo que si le podia formatear su ordenador porque iba muy lento y le daba algunos errores y tal, cuando me lo traje ami casa detecte que solo podia conectarme por wifi ya que la tarjeta de red no tenia los driver o algo asi ( codigo 10 creo). Para mi sorpresa fui a poner la clave de mi wifi y no me dejaba, no le di mucha importancia porque iba a salvar la información que necesitaba y a formatearlo. Ayer mismo lo formatee le instale sus driver como vienen en su DVD ( es un sobremesa HP) y la tarjeta de red con el mismo fallo. Tampoco pude hacer las actualizaciones pertinentes ni tan siquiera actualizar la placa base y demas para poder solventarlo. Dije pues por wifi, cuando le meto mi clave correctamente no me deja conectarlo una y otra vez y despues de varias me dice que le ponga la descripcion de kla red y contraseña y nada de nada. He leido que desintalando la tarjeta wifi y reiniciado el oredenador y problema resuelto pero nada nada. El router que tengo es de Movistar ( Blanco con antena wifi) tiene unos 4 meses . alguien ssabe que puedo hacer ?

Gracias de antemano

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema de conexion internet

Mensajepor Souto » 09 May 2011, 08:36

Hola, bienvenido
Si te parece, vamos por partes.

La Wifi

De lo que comentas parece concluirse que la red WIFI es identificada, la encuentra. Si es así, el problema podría estar en que no se ha configurado adecuadamente el perfil asignándole una ubicación amigable (Hogar ó Trabajo). Si la red se identifica como pública, no te dejará conectarte.
De no ser este el problema, el cortafuegos de un antivirus podría ser el responsable.

Yo empezaría por eliminar ese perfil de red, a continuación sería detectada de nuevo y en ese momento la pones como "Hogar".
El procedimiento para Vista lo detallo aquí (para Seven es el mismo)
post38609.html

Por último, podría ser (algo excepcional en sobremesas) que ese equipo implementase su propio programa para la conexión WIFI (una utilidad del fabricante del equipo). En este supuesto habría ue lanzar ese programa para poder conectarse.

La conexión ethernet:

No especificas el modelo, no me es posible afinar más la respuesta.
La tarjeta de red de un equipo puede ser de uno de estos dos tipos:
Puede tratarse de un chip ethernet integrado en placa (en el chipset, para ser más pecisos) y en ese caso la instalación de los drivers de chipset proporcionados por el fabricante en su página -serán los más actuales- debería resolver el problema (en cualquier caso, sea ethernet integrada ó no, en una nueva instalación es obligado instalar siempre en primer lugar , antes que cualquier otro,los drivers de chipset)

Más excepcionalmente el equipo podría tener una tarjeta de red independiente. En este caso el driver LAN de la página del fabricante debería ser suficiente.


Saludos
Qui dove il mare luccica e tira forte il vento

cadenasblues
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 09 May 2011, 07:53
Contactar:

Re: Problema de conexion internet

Mensajepor cadenasblues » 11 May 2011, 20:54

Sobre el manual lo he visto y no tengo ninguna conexion creada, y me pide credenciales pero las pongo y nada. Y me he bajado los driver de la gigabit para ver si resolvia ( codigo 10) y nada de nada. Por cierto la tarjeya es integrada en la placa base. Y tengo windows 7 home. Gracias por tu ayuda seguire intentandolo seguro que es lo mas tonto....

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema de conexion internet

Mensajepor helheim » 13 May 2011, 13:36

Souto escribió:No especificas el modelo, no me es posible afinar más la respuesta.
La tarjeta de red de un equipo puede ser de uno de estos dos tipos:
Puede tratarse de un chip ethernet integrado en placa (en el chipset, para ser más pecisos) y en ese caso la instalación de los drivers de chipset proporcionados por el fabricante en su página -serán los más actuales- debería resolver el problema (en cualquier caso, sea ethernet integrada ó no, en una nueva instalación es obligado instalar siempre en primer lugar , antes que cualquier otro,los drivers de chipset)
Como ya te han dicho es necesario que proporciones los datos del sobremesa (modelo exacto de HP sobre todo).

Ese sobremesa llevaba preinstalado Windows 7?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 4 invitados