Problema con win 7: Nada funciona

Foro referente al sistema operativo Windows 7
jajc71301
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 31 Jul 2010, 19:49
Contactar:

Problema con win 7: Nada funciona

Mensajepor jajc71301 » 31 Jul 2010, 20:05

:help: :help: Hola soy nuevoo en el foro pero tengo un problema muy extraño con mi win7 tengo el home premium derrepente varias de sus funciones dejaron de hacer su labor, los gadgets ya no arrancan y me aparece un error que dice que settings.ini esta siendo utilizado por otro programa o algo asi las notas rapidas tampoko funcionan, peor aun si intento abrir archivos me dice que no tengo los derechos para abrirlos yo crei que era un virus pero revise la maquina con el bitdefender total security 2010 y no encontro mayor cosa que algunos cookies el messenger dejo de funcionar office por igual me aparece que no se pueden crear archivos de trabajo solo puedo usar internet pero no se crean archivos temporales de ningun tipo, ya hasta el driver del mouse pad dejo de funcionar ya no hace el scroll :evil: ya explore varias soluciones pero ninguna funciona ya baje las manos espero que alguno de ustedes me pueda ayudar. :help: :help: gracias y saludos a todos los miembros.

jajc71301
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 31 Jul 2010, 19:49
Contactar:

Re: Problema con win 7: Nada funciona

Mensajepor jajc71301 » 31 Jul 2010, 20:56

ya vi otro problema....no m deja bajar archivos de internet :help: esto kada vez se pone peor y ni kiero formatear no tengo komo hacee backup de todo lo que tengo aki

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con win 7: Nada funciona

Mensajepor Souto » 31 Jul 2010, 22:33

Hola, bienvenido.
Descarga esta utilidad desde otro equipo y ejecútala en el ordenador con problemas:
Vete a esta página
http://www.trendsecure.com/portal/en-US ... s/download
Ahí tienes dos versiones de HijackThis para descargar. Elige la que tienes a la izquierda Version 2.0.4 (Executable)
Lo descargas, doble clic sobre él y pulsas sobre la pestaña "Do a system scan and save a logfile".
Rematada la comprobación, se abrirá un archivo de texto, lo seleccionas todo y lo pegas en este foro.

Saludos
Qui dove il mare luccica e tira forte il vento

jajc71301
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 31 Jul 2010, 19:49
Contactar:

Re: Problema con win 7: Nada funciona

Mensajepor jajc71301 » 01 Ago 2010, 22:50

hola gracias por responder bueno pues te dejo la informacion que me pediste a ver que se puede hacer


Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 03:46:34 p.m., on 01/08/2010
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\TOSHIBA\ConfigFree\NDSTray.exe
C:\Program Files (x86)\TOSHIBA\ConfigFree\CFSwMgr.exe
F:\HijackThis.exe
C:\Users\Yop\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Yop\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Yop\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Yop\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Yop\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Yop\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Yop\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Yop\AppData\Local\Google\Chrome\Application\chrome.exe
C:\Users\Yop\AppData\Local\Google\Chrome\Application\chrome.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Windows Live Messenger Companion Helper - {9FDDE16B-836F-4806-AB1F-1455CBEFF289} - C:\Program Files (x86)\Windows Live\Companion\companioncore.dll
O2 - BHO: Adobe PDF Conversion Toolbar Helper - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEFavClient.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
O2 - BHO: SmartSelect - {F4971EE7-DAA0-4053-9964-665D8EE6A077} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEFavClient.dll
O3 - Toolbar: BitDefender Toolbar - {381FFDE8-2394-4f90-B10D-FC6124A40F8C} - "C:\Program Files\BitDefender\BitDefender 2010\Antispam32\IEToolbar.dll" (file missing)
O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEFavClient.dll
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O8 - Extra context menu item: Anexar a PDF existente - res://C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: Anexar destino de vínculo a PDF existente - res://C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEFavClient.dll/AcroIEAppendSelLinks.html
O8 - Extra context menu item: Convertir a Adobe PDF - res://C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Convertir destino de vínculo a Adobe PDF - res://C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEFavClient.dll/AcroIECaptureSelLinks.html
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~2\MIF5BA~1\Office12\EXCEL.EXE/3000
O9 - Extra button: @C:\Program Files (x86)\Windows Live\Companion\companionlang.dll,-600 - {0000036B-C524-4050-81A0-243669A86B9F} - C:\Program Files (x86)\Windows Live\Companion\companioncore.dll
O9 - Extra button: @C:\Program Files (x86)\Windows Live\Writer\WindowsLiveWriterShortcuts.dll,-1004 - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files (x86)\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: @C:\Program Files (x86)\Windows Live\Writer\WindowsLiveWriterShortcuts.dll,-1003 - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files (x86)\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MIF5BA~1\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MIF5BA~1\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MIF5BA~1\Office12\REFIEBAR.DLL
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\vmware\vmware workstation\vsocklib.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\vmware\vmware workstation\vsocklib.dll
O16 - DPF: {5D6F45B3-9043-443D-A792-115447494D24} (UnoCtrl Class) - http://messenger.zone.msn.com/Messenger ... E_UNO1.cab
O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b56907.cab
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O20 - AppInit_DLLs: acaptuser32.dll
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\windows\System32\alg.exe (file missing)
O23 - Service: BitDefender Arrakis Server (Arrakis3) - BitDefender S.R.L. http://www.bitdefender.com - C:\Program Files\Common Files\BitDefender\BitDefender Arrakis Server\bin\arrakis3.exe
O23 - Service: ASP.NET State Service (aspnet_state) - Unknown owner - C:\windows\Microsoft.NET\Framework\v2.0.50727\aspnet_state.exe (file missing)
O23 - Service: AST Service (astcc) - Nalpeiron Ltd. - C:\windows\SysWOW64\ASTSRV.EXE
O23 - Service: ConfigFree WiMAX Service (cfWiMAXService) - TOSHIBA CORPORATION - C:\Program Files (x86)\TOSHIBA\ConfigFree\CFIWmxSvcs64.exe
O23 - Service: ConfigFree Gadget Service - TOSHIBA CORPORATION - C:\Program Files (x86)\TOSHIBA\ConfigFree\CFProcSRVC.exe
O23 - Service: ConfigFree Service - TOSHIBA CORPORATION - C:\Program Files (x86)\TOSHIBA\ConfigFree\CFSvcs.exe
O23 - Service: dnWhoDisp - Unknown owner - C:\Program Files (x86)\Rockwell Software\RSLINX\dnwhodisp.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\windows\system32\fxssvc.exe (file missing)
O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - C:\Program Files (x86)\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: FLEXnet Licensing Service 64 - Macrovision Europe Ltd. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService64.exe
O23 - Service: Servicio de actualización de Google (gupdate) (gupdate) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
O23 - Service: Harmony - Rockwell Software Inc. - C:\PROGRA~2\ROCKWE~1\RSCOMMON\RSOBSERV.EXE
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\windows\system32\lsass.exe (file missing)
O23 - Service: BitDefender Desktop Update Service (LIVESRV) - BitDefender S.R.L. - C:\Program Files\Common Files\BitDefender\BitDefender Update Service\livesrv.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\windows\system32\lsass.exe (file missing)
O23 - Service: OPCEnum - Unknown owner - C:\Program Files (x86)\Common Files\OPC Foundation\OPCENUM.EXE
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\windows\system32\locator.exe (file missing)
O23 - Service: RSLinx - Rockwell Software, Inc. - C:\PROGRA~2\ROCKWE~1\RSLINX\RSLINX.EXE
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\windows\system32\sppsvc.exe (file missing)
O23 - Service: stllssvr - MicroVision Development, Inc. - C:\Program Files (x86)\Common Files\SureThing Shared\stllssvr.exe
O23 - Service: TMachInfo - TOSHIBA Corporation - C:\Program Files (x86)\TOSHIBA\TOSHIBA Service Station\TMachInfo.exe
O23 - Service: TOSHIBA Optical Disc Drive Service (TODDSrv) - Unknown owner - C:\Windows\system32\TODDSrv.exe (file missing)
O23 - Service: TOSHIBA Power Saver (TosCoSrv) - TOSHIBA Corporation - C:\Program Files\TOSHIBA\Power Saver\TosCoSrv.exe
O23 - Service: TOSHIBA eco Utility Service - TOSHIBA Corporation - C:\Program Files\TOSHIBA\TECO\TecoService.exe
O23 - Service: TOSHIBA HDD SSD Alert Service - TOSHIBA Corporation - C:\Program Files\TOSHIBA\TOSHIBA HDD SSD Alert\TosSmartSrv.exe
O23 - Service: TPCH Service (TPCHSrv) - TOSHIBA Corporation - C:\Program Files\TOSHIBA\TPHM\TPCHSrv.exe
O23 - Service: @C:\Program Files (x86)\TuneUp Utilities 2010\TuneUpDefragService.exe,-1 (TuneUp.Defrag) - TuneUp Software - C:\Program Files (x86)\TuneUp Utilities 2010\TuneUpDefragService.exe
O23 - Service: TuneUp Utilities Service (TuneUp.UtilitiesSvc) - TuneUp Software - C:\Program Files (x86)\TuneUp Utilities 2010\TuneUpUtilitiesService64.exe
O23 - Service: VMware Agent Service (ufad-ws60) - VMware, Inc. - C:\Program Files (x86)\VMware\VMware Workstation\vmware-ufad.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\windows\System32\vds.exe (file missing)
O23 - Service: VMware Authorization Service (VMAuthdService) - VMware, Inc. - C:\Program Files (x86)\VMware\VMware Workstation\vmware-authd.exe
O23 - Service: VMware DHCP Service (VMnetDHCP) - VMware, Inc. - C:\windows\system32\vmnetdhcp.exe
O23 - Service: VMware USB Arbitration Service (VMUSBArbService) - VMware, Inc. - C:\Program Files (x86)\Common Files\VMware\USB\vmware-usbarbitrator.exe
O23 - Service: VMware NAT Service - VMware, Inc. - C:\windows\system32\vmnat.exe
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\windows\system32\vssvc.exe (file missing)
O23 - Service: BitDefender Virus Shield (VSSERV) - BitDefender S.R.L. - C:\Program Files\BitDefender\BitDefender 2010\vsserv.exe
O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\windows\system32\Wat\WatAdminSvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 12489 bytes

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con win 7: Nada funciona

Mensajepor Souto » 02 Ago 2010, 09:59

El log no aporta la causa del problema (ó al menos yo no la veo)
Repara los archivos del sistema:
Inicio /Programas/Accesorios, ratón derecho sobre símbolo sistema>>Ejecutar como administrador. En la nueva ventana teclea el siguiente comando y da intro

sfc /scannow

Una vez finalizado, cierra esa ventana y reinicia el equipo.
Saludos
Qui dove il mare luccica e tira forte il vento

jajc71301
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 31 Jul 2010, 19:49
Contactar:

Re: Problema con win 7: Nada funciona

Mensajepor jajc71301 » 02 Ago 2010, 18:54

hola de nuevo pues es extraño lo que me comentas ya que hice lo que me recomendaste y tampoco parece haber resultados textualmente despues que termina me aparece que windows resource protection did not find integrity violations que otra cosa podra ser? te agradesco tu ayuda. saludos

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con win 7: Nada funciona

Mensajepor Souto » 02 Ago 2010, 21:49

Todo apunta a infección, sin embargo las pruebas que tú has hecho han sido negativas, el reporte de HijackThis, y los archivos protegidos de sistema se informan como intactos.

Habrá que abrirse a la posibilidad de un problema de hardware (un módulo RAM dañado, tal vez)
Descarga y arranca con un live de Ubuntu. Trabaja un buen rato con él: explora tu disco, navega por internet y comprueba como funciona el equipo en este entorno. El resultado de esta prueba puede ayudarnos.

Por otra parte: ¿el Windows 7 venía ya con el equipo?.

Saludos
Qui dove il mare luccica e tira forte il vento

jajc71301
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 31 Jul 2010, 19:49
Contactar:

Re: Problema con win 7: Nada funciona

Mensajepor jajc71301 » 02 Ago 2010, 21:55

nooooooooooo espero que no y como le hago para lo de ubuntu? y si ese windows lo trae de fabrica desgraciadamente no compre los discos de instalacion jeje subian mucho el precio :S ya m fregue entonces....

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con win 7: Nada funciona

Mensajepor Souto » 02 Ago 2010, 22:09

La ISO de Ubuntu puedes bajarla por ejemplo de aquí
http://www.ubuntu.com/
Descarga también un programa para grabar ISO (ImgBurn puede ser una buena idea).
Una vez descargado el Ubuntu e instalado el ImgBurn, no tienes más que hacer ratón derecho sobre la ISO descargada y ya te dará la opción de grabarla con ImgBurn. Inserta un dvd y graba.
A continuación inserta el dvd en la lectora, reinicia el equipo y pulsa la tecla que corresponda en el mismo para predeterminar que arranque desde el dvd (F10, F11, F12..)
Una vez iniciado desde el dvd elige la entrada "Probar Ubuntu sin alterar mi equipo" dale un tiempo a que cargue el escritorio y empieza a trabajar con él.
Si te resulta más práctico, puedes cargarlo también desde un USB
ejecutando-un-linux-desde-un-pendrive-usb-t6984.html

Saludos
Qui dove il mare luccica e tira forte il vento

jajc71301
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 31 Jul 2010, 19:49
Contactar:

Re: Problema con win 7: Nada funciona

Mensajepor jajc71301 » 06 Ago 2010, 02:18

hola de nuevo he seguido investigando y al parecer no es un problema de hardware ya que la maquina funciona bien en modo a prueba de errores asi que definitivamente es un virus que no esta dejandp accesar a caarpetas importantes del sistema, bueno aqui es donde de nuevo requiero de tu esperiencia bill ya cambie a kaspersky corri el mismo en modo a prueba de errores y solo encontro un troyano en un paquete de antivirus pportables que baje y lo elimino ademas instale malwarebytes y elimino 2 troyanos en unos cracs que tenia mismos que baje de taringa y por ultimo el spybot el cual solo me elimino cookies todos los corri en modo a prueba de errores, pero el problema sigue siendo el mismo el acceso a carpetas esta restringido nisiquiera abrirlas mucho menos escribir en ellas por eso falla ademas encontre oculto en varias carpetas el archivo desktop.ini que trae el siguiente codigo fuente:


[LocalizedFileNames]
Norton Internet Security.lnk=@C:\PROGRA~2\NORTON~2\Branding\muis.dll,-102

y

[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21798
IconResource=%SystemRoot%\system32\imageres.dll,-184

bueno dependiendo de la carpeta el codigo es mas largo espero que esto te de una idea mejor de la situacion y puedas compararla con otras que ayas ya solucionado.

gracias. saludos


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 5 invitados