Problema con Net Framework al iniciar W.M.D. (Solucionado)

Foro referente al sistema operativo Windows 7
Javier_León
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 01 Dic 2010, 19:51
Contactar:

Problema con Net Framework al iniciar W.M.D. (Solucionado)

Mensajepor Javier_León » 01 Dic 2010, 20:11

Hola! Soy nuevo en este foro. Empiezo por presentarme y saludar al personal.
Mi portatil es un Core duo a 1'50 Ghz con 2 Gb de Ram y el SO es Win 7 Ultimate de 32 bits.

Tengo un problema que me trae de cabeza.
No consigo sincronizar mi HTC Leo con el portatil.

El problema es que al intentar abrir el "Centro de dispositivos de Windows Mobile" obtengo una ventana con un mensaje de error que dice: "Para ejecutar esta aplicación debe instalar previamente una de las versiones de Net Framework: v4.0.30319..."

La descargo de la page de Microsoft y resulta que ya esta instalada, solo puedo reparar. Y el error persiste.
He comprobado en el Panel de Control que efectivamente esta instalada.

He desinstalado Net Framework y wdmc (Centro de dispositivos de Windows Mobile), y los he vuelto a instalar. Con reinicios intermedios. Persiste el error.

Luego busque en Equipo - Administrar - Servicios y Aplicaciones - Servicios
El Servicio "Microsoft .NET Framework NGEN v4.0.30319_X86" esta con tipo de inicio automatico, pero no iniciado.

Lo cambio a Iniciar y tras una ventana con una barra de progreso, obtengo una de error que dice: Windows no pudo iniciar el servicio Microsoft .NET Framework NGEN v4.0.30319_X86 en Equipo local. Error 1053:El servicio no respondió a tiempo a la solicitud de inicio o de control."

Hasta aqui he llegado. No se que mas hacer.

He googleado ese mensaje de error y no encuentro una solución.

Espero que alguien mas experto me pueda ayudar.

Saludos

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con Net Framework al iniciar Windows Mobile Device

Mensajepor Souto » 02 Dic 2010, 23:37

Hola, bienvenido
La desisntalación de Net Framework desde Panel de control siempre es incompleta y probablemente es por esto que no has resuelto tu problema.
El problema que tienes para ejecutar esa aplicación (Centro de dispositivos de Windows Mobile) es que el NET Framework no está en condiciones y más concretamente, que la 3,5 no se ha instalado por completo. Es imposible en ese contexto instalar alguna aplicación moderna y/ó compleja ó ejecutar lo que pretendes.
Decirte, por si te sirve de consuelo, que es incontable el número de usuarios que en algún momento han tenido ese problema.

Mi consejo:

1. Intenta reparar/completar la instalación del Net Framework siguiendo las instrucciones del fabricante
http://support.microsoft.com/kb/306160

2. Si esto fallase ó simplemente no te apetece yo me iría de cabeza al
Net Cleanup Tool
para limpiar toda esa "trapallada" y volver a instalarlo de limpio .
http://geeks.ms/blogs/fernandezja/archi ... -tool.aspx

Saludos
Qui dove il mare luccica e tira forte il vento

Javier_León
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 01 Dic 2010, 19:51
Contactar:

Re: Problema con Net Framework al iniciar Windows Mobile Device

Mensajepor Javier_León » 03 Dic 2010, 11:46

Hola Souto.

Problema solucionado.

La primera de las propuestas de solucion no me dio resultado.

Pero despues de ejecutar la herramienta de limipieza, comenzó a funcionar sin problemas.

Curiosamente, te comento, que se reinstaló automáticamente Net Framework 3.5 que es el que viene con W7 y es como funcionaba. Pero tras instalar el Net Framework 4 volivió a aparecer el mismo error.

Volvi al estado anterior, y voy a dejarlo así.
No se si el instalador de NF 4 que me descargue estará dañado o porque motivo sucede este error, pero como con NF 3.5 va bien, así se queda.

Muchas gracias. :D

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con Net Framework al iniciar W.M.D. (Solucionado)

Mensajepor Souto » 03 Dic 2010, 14:09

Espero que alguien mas experto me pueda ayudar.

En realidad tú ya habías intuido cual era la solución, aquí simplemente te hemos dado un empujoncito. ;)

¡Hasta siempre!
Qui dove il mare luccica e tira forte il vento


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados