problema con la web cam Tema Solucionado

Foro referente al sistema operativo Windows 7
angelssent
Usuario apantallao
Usuario apantallao
Mensajes: 235
Registrado: 25 Feb 2008, 10:37
Contactar:

problema con la web cam

Mensajepor angelssent » 10 Ago 2014, 22:06

Hola ,a ver si me podeis ayudar ,es un asus y siempre ha funcionado, ahora resulta que le doy al icono de la cámara y se minimiza abajo a la derecha pero no se abre, en DISPOSITIVOS HE IMPRESORAS no aparece,pero en el ADMINISTRADOR DE DISPOSITIVOS si aparece, y dice que funciona perferctamente

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: problema con la web cam

Mensajepor helheim » 11 Ago 2014, 14:53

¿Has probado ya a reinstalar el controlador específico para ese modelo?.

¿Qué modelo completo de Asus es?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

angelssent
Usuario apantallao
Usuario apantallao
Mensajes: 235
Registrado: 25 Feb 2008, 10:37
Contactar:

Re: problema con la web cam

Mensajepor angelssent » 11 Ago 2014, 19:08

es un u32u,al reinstalar controladores me dice que ya tienen el ultimo y que funciona correctamente, pero a mi se me queda minimizado abajo a la derecha y no se abre ,y por supuesto que el skipe no funciona, es una cosa muy rara en asus me dicen que formatee,pero yo creo que eso es lo ultimo

MQP_Mik
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 11 Ago 2014, 10:11
Contactar:

Re: problema con la web cam

Mensajepor MQP_Mik » 11 Ago 2014, 22:02

Notaste algo raro en la pantalla, relacionado con el cable de datos de la camara o del lcd?

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: problema con la web cam

Mensajepor Souto » 11 Ago 2014, 22:56

MQP_Mik escribió:Notaste algo raro en la pantalla, relacionado con el cable de datos de la camara o del lcd?

Pra MQP_Mik :
El modelo que refiere angelsent es un portátil. No procede por lo tanto tu comentario

Para angelsent:
Haz ratón derecho en el administrador de dispositivos sobre la cámara y da en desinstalar.
Reinicia el equipo, la cámara debería ser reconocida de nuevo e instalada correctamente.

Si con esto no fuese suficiente utiliza USBdeview (la camara está conectada a un USB interno) y limpia todos los dispositivos que aparezcan como desconocidos.:
Al final de esta interminable página
http://www.nirsoft.net/utils/usb_devices_view.html
tienes disponible la descarga de usbdeview (Download USBdeView)
descárgalo en Escritorio y lo descomprimes. Abre esa carpeta y haz ratón derecho sobre su icono>>ejecutar como administrador
En la nueva ventana pulsa sobre Options y comprueba que esté marcado Display Disconneted Devices
Pulsa ahora en la cabecera de columna que dice Device Type
Y localiza cualquier entrada que figure como Desconocido (Unknown Device ). Haz ratón derecho sobre la línea correspondiente a ese dispositivo y da en Desinstalar (Uninstall Selected Devices). Repite la operación hasta desinstalar todos los deconocidos.
Cierra la aplicación, reinicia el sistema y mira si tu tema se ha solucionado.


Saludos
Qui dove il mare luccica e tira forte il vento

MQP_Mik
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 11 Ago 2014, 10:11
Contactar:

Re: problema con la web cam

Mensajepor MQP_Mik » 11 Ago 2014, 23:09

El modelo que refiere angelsent es un portátil. No procede por lo tanto tu comentario.


No es por llevarte la contraria pero eso de que es un portatil ya me di cuenta desde que lei el post, y el comentario viene por que escribo desde un portatil y los problemas con los cables de lcd y camaras web son comunes en casi todos ellos. Yo mismo he sufrido hace unos meses las consecuencias de un cable en mal estado en mi DELL XPS M1530 teniendo que comprar un cable nuevo.

Si no es el caso pues nada ni se mira el cable, pero....

angelssent
Usuario apantallao
Usuario apantallao
Mensajes: 235
Registrado: 25 Feb 2008, 10:37
Contactar:

Re: problema con la web cam  Tema Solucionado

Mensajepor angelssent » 13 Ago 2014, 12:54

lo he arreglado bajándome los controladores de la web de asus, ya los había bajado pero es que al lado de esos había otros y eran los que me faltaban.
Perdonar por haberos hecho perder el tiempo.
sigue sin aparecer en DISPOSITIVOS E IMPRESORAS, pero se ve que eso no es importante.....


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados