Problema con la conexion a internet. Tema Solucionado

Foro referente al sistema operativo Windows 7
victorhu20
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 28 May 2011, 07:24
Agradecido : 4 veces
Contactar:

Problema con la conexion a internet.

Mensajepor victorhu20 » 28 May 2011, 07:44

Ante todo un saludo a todos, soy nuevo en el foro y de antemano me disculpo si quiebro alguna norma del foro o algo por el estilo, agradesco su tiempo y espero una respuesta paciente a mi problema que es el sgte:

Tengo una notebook y uso un modem inalambrico, el sistema operativo es windows 7 starter, mas o menos hace 1 mes que tengo el incoveniente que cuando estoy en mi casa no puedo conectarme a internet, me da un mensaje en la parte inferior de la pantalla que dice: "Sin Acceso a la Red", el problema es recien hace 1 mes, el modem venia funcionando sin problemas ya hace 5 meses, pero este mes se dio ese problema y lo raro es que cuando voy a mi trabajo, que es mas o menos a 6 o 7 cuadras de mi casa, me conecto a internet con normalidad, usando la misma notebook y el mismo modem.
Ejecute el comando ipconfig /all y me fije que cuando estoy en casa en una parte dice: Adaptador de túnel Teredo Tunneling Pseudo-Interface. Medios Desconectados.
Y cuando estoy en el trabajo tambien aparece este adaptador, pero funciona o se activa o se conecta sin problemas.
Quisiera saber si pueden ayudarme con este problema, porque por ahora es el unico medio por el cual puedo usar internet, llamé a la compañia que me brinda el servicio y me dice que espere, pero ya va 1 mes y sigo sin respuesta.
Porfavor, si necesitan que ponga informacion adicional, agradeceria que me dijeran.
Saludos.

Avatar de Usuario
Lois
Usuario topetorpe
Usuario topetorpe
Mensajes: 110
Registrado: 01 Abr 2009, 19:43
Agradecido : 1 vez
Agradecimiento recibido: 6 veces
Contactar:

Re: Problema con la conexion a internet.

Mensajepor Lois » 28 May 2011, 08:02

Hola, en general la causa es que en el propio equipo se ha dañado el perfil para esa red en concreto (la de tu casa). La solución está en eliminar ese perfil y conectarse de nuevo. Souto explica aquí cómo hacerlo:


post38609.html

Un saludo

victorhu20
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 28 May 2011, 07:24
Agradecido : 4 veces
Contactar:

Re: Problema con la conexion a internet.

Mensajepor victorhu20 » 28 May 2011, 08:21

Gracias por tu rapida respuesta, creo que ya voy encontrando el problema, pero te agradeceria que me sigas ayudando con esto porque soy algo basico en algunos puntos.
Ya lei la forma de eliminar perfiles y todo eso, ahora, llegue hasta el "Administrador de Redes Inalambricas" y me fije que no figura nada, no se si alguien borro o elimino los perfiles o algo, en todo caso, como podria hacer para crear un perfil? o tratar de recuperar la configuracion antigua, perdon si escribo cosas que no tienen sentido, repito soy basico en estos temas. Gracias

Avatar de Usuario
Lois
Usuario topetorpe
Usuario topetorpe
Mensajes: 110
Registrado: 01 Abr 2009, 19:43
Agradecido : 1 vez
Agradecimiento recibido: 6 veces
Contactar:

Re: Problema con la conexion a internet.

Mensajepor Lois » 28 May 2011, 12:39

No debe preocuparte tu mayor o menor conocimiento de esto: aquí procuramos (hasta donde alcanzamos) adaptarnos a todos los usuarios.

Es extraño que no haya ningún perfil almacenado: el perfil se crea automáticamente cada vez que das en "conectar" a esa red.
Es evidente también , corrígeme si me equivoco, que en esa casa tienes otro equipo (desde el que estás tecleando) o estás conectándote por cable con el equipo problema.
Si fuese el primer caso: necesito un ipconfig /all de ambos equipos (no importa que vaya por cable uno de ellos).



Son necesarios más datos para identificar y corregir tu problema.

1. Pulsa las teclas Windows + R y escribe cmd
En la ventana negra que te sale escribe ipconfig /all. Pulsa con el botón derecho del ratón en cualquier parte de esa ventana negra, elige "Seleccionar Todo" y pulsa Intro. A continuación te vienes al Foro y pegas el contenido de dicha ventana pulsando Ctrl+v.
Haz lo mismo en el segundo equipo (si procede)


2.En la página cuyo enlace te pego tienes arriba a la derecha la entrada...

Download Xirrus Wi-Fi Inspector
Wi-Fi Inspector v1.2.0

http://www.xirrus.com/library/wifitools.php


Una vez instalado el programa lo lanzas desde Inicio/Todos los programas/Xirrus/Xirrus WIFI Inspector
Cuando se abra, vas a la cabecera "Settings" y pulsas sobre "Export Networks"

Imagen




y guardas en Escritorio el documento generado. Abrelo y pega su contenido en el foro.

3.Sería bueno también marca y modelo del router.


Saludos

victorhu20
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 28 May 2011, 07:24
Agradecido : 4 veces
Contactar:

Re: Problema con la conexion a internet.

Mensajepor victorhu20 » 29 May 2011, 08:38

Muchisimas Gracias por la ayuda, ojala puedas ayudarme con todo esto, porque para ser sincero, ya voy 1 mes tratando de buscar una solucion, para aclarar el problema, la notebook la uso en mi casa y en mi trabajo, uso un modem inalambrico ZTE MF110, el sistema operativo es windows 7 starter. cuando me conecto para entrar al foro lo hago desde mi trabajo que es el unico lugar en donde puedo conectarme, porque en casa, como dije antes, el modem conecta, pero abajo, en la parte inferior derecha donde aparecen las conexiones, dice "sin acceso a la red" y cuando me fijo en los detalles, dice: Conectividad Ipv4 ---> Sin acceso a la red.
Acerca de la ventana "Administrar redes inalambricas" que dije que no habia ningun perfil configurado, no recuerdo si antes los habia o no. En todo caso, debi haberme equivocado y haber borrado todos esos perfiles, la verdad no recuerdo, pero en este momento no hay ninguno.
No se si te sirva o no, en la ventana de "Cambiar configuración del adaptador" hay 4 iconos, repito, no se si habia antes mas o no, pero por si las dudas, los nombro acontinuación:

-Conexión de área local
Cable de red desconectado
Marvell Yukon 88E8040 Family PCI-E Fast Ethernet Controller

-Conexión de red inalámbrica
No conectado
Atheros AR9285 Wireless Network Adapter

-Conexión de red inalámbrica 2
No conectado
Microsoft Virtual WiFi Miniport Adapter

-Personal Internet
Personal Internet 3
ZTE Propietary USB Modem

Ahora, siguiendo con lo que me pediste, voy a hacer 2 cosas, primero pego aqui el reporte del ipconfig /all y el del Xirrus Wi-Fi Inspector.
En estos momentos estoy en el trabajo, y funciona todo correctamente (al menos eso creo)
Cuando llegue a casa ejecutaré el ipconfig /all y el otro reporte del Xirrus Wi-Fi Inspector. y vere de ir a otro lugar para poder conectarme y pegar los reportes.
Nuevamente, se agradece por su tiempo y su paciencia, un saludo, Victor.

Microsoft Windows [Versión 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Users\victor>ipconfig /all

Configuración IP de Windows

Nombre de host. . . . . . . . . : VictorCaliel
Sufijo DNS principal . . . . . :
Tipo de nodo. . . . . . . . . . : híbrido
Enrutamiento IP habilitado. . . : no
Proxy WINS habilitado . . . . . : no

Adaptador PPP Personal Internet:

Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Personal Internet
Dirección física. . . . . . . . . . . . . :
DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí
Dirección IPv4. . . . . . . . . . . . . . : 190.227.123.206(Preferido)
Máscara de subred . . . . . . . . . . . . : 255.255.255.255
Puerta de enlace predeterminada . . . . . : 0.0.0.0
Servidores DNS. . . . . . . . . . . . . . : 172.21.7.7
172.25.7.6
Servidor WINS principal . . . . . . . . . : 10.11.12.13
Servidor WINS secundario. . . . . . . . . : 10.11.12.14
NetBIOS sobre TCP/IP. . . . . . . . . . . : deshabilitado

Adaptador de LAN inalámbrica Conexión de red inalámbrica 2:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport A
dapter
Dirección física. . . . . . . . . . . . . : 7E-E4-00-F8-E4-8C
DHCP habilitado . . . . . . . . . . . . . : sí
Configuración automática habilitada . . . : sí

Adaptador de LAN inalámbrica Conexión de red inalámbrica:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Atheros AR9285 Wireless Network A
dapter
Dirección física. . . . . . . . . . . . . : 78-E4-00-F8-E4-8C
DHCP habilitado . . . . . . . . . . . . . : sí
Configuración automática habilitada . . . : sí

Adaptador de Ethernet Conexión de área local:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Marvell Yukon 88E8040 Family PCI-
E Fast Ethernet Controller
Dirección física. . . . . . . . . . . . . : 00-24-54-2C-31-50
DHCP habilitado . . . . . . . . . . . . . : sí
Configuración automática habilitada . . . : sí

Adaptador de túnel isatap.{C50A8872-2759-4F6C-A10B-028D443A053C}:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft
Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí

Adaptador de túnel isatap.{542F9D90-9848-4026-A637-C9788B9CDFDB}:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #2
Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí

Adaptador de túnel Teredo Tunneling Pseudo-Interface:

Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí
Dirección IPv6 . . . . . . . . . . : 2001:0:4137:9e76:8dd:3104:411c:8431(Pref
erido)
Vínculo: dirección IPv6 local. . . : fe80::8dd:3104:411c:8431%16(Preferido)
Puerta de enlace predeterminada . . . . . :
NetBIOS sobre TCP/IP. . . . . . . . . . . : deshabilitado

Adaptador de túnel isatap.{FB2728D2-14DA-4295-BA87-E71757103334}:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #3
Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí

Adaptador de túnel isatap.{93833515-7CDD-42E2-8307-B11BC7177FCE}:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #4
Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí

Adaptador de túnel 6TO4 Adapter:

Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Adaptador 6to4 de Microsoft #33
Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí
Dirección IPv6 . . . . . . . . . . : 2002:bee3:7bce::bee3:7bce(Preferido)
Puerta de enlace predeterminada . . . . . : 2002:c058:6301::c058:6301
Servidores DNS. . . . . . . . . . . . . . : 172.21.7.7
172.25.7.6
NetBIOS sobre TCP/IP. . . . . . . . . . . : deshabilitado

C:\Users\victor>

-Y aqui el reporte del Xirrus Wi-Fi Inspector (generó un documento de Excel) espero haberlo hecho bien:

Connected, SSID,Signal(dBm),Network Mode, Default Encryption,Default Auth, Vendor, BSSID, Channel, Frequency, Network Type, Adapter Description
False,eqqus,-59,802.11g,AES-CCMP,WPA2/PSK,TP-Link,00:27:19:14:C9:EA,6,2437,Access Point,Atheros AR9285 Wireless Network Adapter
False,alvear,-71,802.11g,AES-CCMP,WPA2/PSK,Cisco-Linksys,00:21:29:96:60:52,6,2437,Access Point,Atheros AR9285 Wireless Network Adapter
False,tabuck1,-72,802.11g,WEP,Open,Zygate,00:02:CF:C4:69:11,6,2437,Access Point,Atheros AR9285 Wireless Network Adapter
False,Mashall,-73,802.11g,TKIP,WPA/PSK,Cisco-Linksys,00:21:29:8B:09:5C,6,2437,Access Point,Atheros AR9285 Wireless Network Adapter
False,ITERGUIFI,-74,802.11g,TKIP,WPA/PSK,D-Link,00:17:9A:63:EA:2B,6,2437,Access Point,Atheros AR9285 Wireless Network Adapter
False,asds,-75,802.11n,AES-CCMP,WPA2/PSK,TP-Link,D8:5D:4C:A0:8E:EE,4, 8,2427,Access Point,Atheros AR9285 Wireless Network Adapter
False,FT23297,-77,802.11g,None,Open,ASUSTek,E0:CB:4E:53:34:5B,6,2437,Access Point,Atheros AR9285 Wireless Network Adapter
False,luis q,-78,802.11g,WEP,Open,ASUSTek,E0:CB:4E:60:A9:4D,6,2437,Access Point,Atheros AR9285 Wireless Network Adapter
False,HP4DFB6E,-78,802.11b,None,Open,Unknown,02:20:D0:14:1D:10,10,2457,Independent,Atheros AR9285 Wireless Network Adapter
False,ARIEL,-79,802.11g,TKIP,WPA/PSK,Cisco-Linksys,68:7F:74:DE:B5:6E,9,2452,Access Point,Atheros AR9285 Wireless Network Adapter
False,COVIWIFI,-79,802.11g,WEP,Open,TP-Link,94:0C:6D:F7:CD:04,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter
False,Fabian2010,-79,802.11g,WEP,Open,Internet Initiative Japan,00:E0:4D:2C:AA:B8,11,2462,Access Point,Atheros AR9285 Wireless Network Adapter
False,speedy1,-81,802.11g,WEP,Open,Askey,00:21:63:05:CD:64,11,2462,Access Point,Atheros AR9285 Wireless Network Adapter
False,FT_MONTALENTI,-82,802.11g,TKIP,WPA/PSK,Motorola,3C:75:4A:F2:A4:10,11,2462,Access Point,Atheros AR9285 Wireless Network Adapter
False,SAKAL,-82,802.11b,None,Open,Z-COM,00:60:B3:6F:29:F0,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter
False,Red Privada,-83,802.11n,TKIP,WPA/PSK,Cisco-Linksys,00:1A:70:E5:D8:FD,4, 8,2427,Access Point,Atheros AR9285 Wireless Network Adapter
False,wi_rasquin,-83,802.11g,WEP,Open,Askey,00:24:D2:ED:1D:6F,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter
False,Plateanet,-85,802.11n,None,Open,TRENDnet,00:14:D1:CA:90:84,8, 4,2447,Access Point,Atheros AR9285 Wireless Network Adapter
False,admmolteni,-85,802.11g,WEP,Open,Internet Initiative Japan,00:E0:4D:A1:0A:CC,11,2462,Access Point,Atheros AR9285 Wireless Network Adapter
False,HP8DFB4D,-85,802.11b,None,Open,Unknown,02:2B:7B:BD:A1:8F,10,2457,Independent,Atheros AR9285 Wireless Network Adapter
False,clef,-85,802.11g,WEP,Open,D-Link,00:13:46:4A:49:E4,9,2452,Access Point,Atheros AR9285 Wireless Network Adapter
False,AARouter01,-86,802.11g,WEP,Open,Cisco-Linksys,00:14:BF:B6:B4:46,6,2437,Access Point,Atheros AR9285 Wireless Network Adapter
False,Levalle,-86,802.11g,WEP,Open,Cisco-Linksys,68:7F:74:EE:E8:9B,6,2437,Access Point,Atheros AR9285 Wireless Network Adapter
False,SANCHEZ-FT,-86,802.11g,WEP,Open,Motorola,00:24:A1:16:D3:A4,5,2432,Access Point,Atheros AR9285 Wireless Network Adapter
False,Motorola,-86,802.11g,None,Open,Motorola,00:25:F2:72:61:75,6,2437,Access Point,Atheros AR9285 Wireless Network Adapter
False,SpeedyWiFi,-86,802.11g,None,Open,Boca,00:15:EC:14:67:21,11,2462,Access Point,Atheros AR9285 Wireless Network Adapter
False,WiFi1,-86,802.11g,WEP,Open,Boca,00:15:EC:14:2B:30,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter
False,EstudioDos,-87,802.11g,WEP,Open,3COM,00:1C:C5:07:B7:A2,11,2462,Access Point,Atheros AR9285 Wireless Network Adapter
False,speedycasa,-87,802.11g,TKIP,WPA/PSK,Zygate,00:02:CF:4C:5B:C6,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter
False,rosa,-87,802.11g,None,Open,Askey,00:1B:9E:CD:9B:09,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter
False,M&M,-88,802.11g,None,Open,Pegatron,70:71:BC:05:17:AC,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter
False,Speedy-1648,-89,802.11g,WEP,Open,Internet Initiative Japan,00:E0:4D:A2:2B:04,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter
False,ana,-92,802.11g,WEP,Open,Internet Initiative Japan,00:E0:4D:A2:74:F0,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter

na,-89,802.11g,WEP,Open,Internet Initiative Japan,00:E0:4D:A2:74:F0,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter
False,M&M,-90,802.11g,None,Open,Pegatron,70:71:BC:05:17:AC,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter
False,Speedy-1648,-90,802.11g,WEP,Open,Internet Initiative Japan,00:E0:4D:A2:2B:04,1,2412,Access Point,Atheros AR9285 Wireless Network Adapter
False,Fibertel WiFi,-95,802.11g,TKIP,WPA/PSK,Motorola,2C:9E:5F:17:F8:88,11,2462,Access Point,Atheros AR9285 Wireless Network Adapter

Avatar de Usuario
Lois
Usuario topetorpe
Usuario topetorpe
Mensajes: 110
Registrado: 01 Abr 2009, 19:43
Agradecido : 1 vez
Agradecimiento recibido: 6 veces
Contactar:

Re: Problema con la conexion a internet.

Mensajepor Lois » 29 May 2011, 18:54

Hola, lamento haberte enredado por causa de una confusión: entendí, erróneamente, que en casa utilizabas conexión inalámbrica a un punto de acceso. No es así, usas el mismo módem 3G y por lo tanto tu tema parece una cuestión de cobertura.
La última entrada de este post que ahora te pongo, indica el procedimiento para volver a localizar un punto de conexión una vez que estés en casa. Es claramente un problema de falta de cobertura a pesar de estar muy cerca de tu trabajo (donde sí la tienes)

http://www.movistar.com.ar/foro/web/gue ... age/543520



Saludos

victorhu20
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 28 May 2011, 07:24
Agradecido : 4 veces
Contactar:

Re: Problema con la conexion a internet.

Mensajepor victorhu20 » 30 May 2011, 00:08

Ya veo, bueno, entonces, al menos no es problema de mi pc? Porque la verdad no entiendo nada, venia funcionando bien hace 5 meses y de un dia para otro dejo de hacerlo.
Sobre mi pc, tengo que hacer algo acerca de el administrador de conexiones? etc etc, desconfiguré algo? tengo que hacer alguna otra cosa (solo hablo de mi pc esta vez)
De todas maneras muchas gracias por la atención prestada.
Saludos.

Avatar de Usuario
Lois
Usuario topetorpe
Usuario topetorpe
Mensajes: 110
Registrado: 01 Abr 2009, 19:43
Agradecido : 1 vez
Agradecimiento recibido: 6 veces
Contactar:

Re: Problema con la conexion a internet.

Mensajepor Lois » 30 May 2011, 09:26

Venia funcionando bien hace 5 meses y de un dia para otro dejo de hacerlo.

La antena que sirve de intermediaria con el satélite está saturada de conexiones ó está averiada.
Debes contactar con tu proveedor.

Sobre mi pc, tengo que hacer algo acerca de el administrador de conexiones? etc etc, desconfiguré algo?

No, en absoluto. No hemos modificado nada y todo está OK. Lógicamente deberás desinstalar ya el Xirrus Wi-Fi Inspector.


Saludos

victorhu20
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 28 May 2011, 07:24
Agradecido : 4 veces
Contactar:

Re: Problema con la conexion a internet.  Tema Solucionado

Mensajepor victorhu20 » 31 May 2011, 04:05

Ni modo, al menos me quedo tranquilo con saber que el problema no tiene que ver nada con mi Pc, gracias por la ayuda y la información, doy por cerrado el tema, un saludo y miles de gracias. Victor.-


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados