problema con un juego...

Foro referente al sistema operativo Windows 7
mrk
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 99
Registrado: 13 Nov 2009, 15:36
Ubicación: Zalamea de la Serena Badajoz
Contactar:

problema con un juego...

Mensajepor mrk » 09 Mar 2010, 22:38

Bien, aqui estoy de nuevo se qe soy pesaillo pero weno... :D... el caso tengo un juego, el Euro truck Simulator para ser mas exacto, que bien antes de iniciar el juego te sale una ventana para elegir las capacidades de la grafica, el tamaño de la pantalla....etc... Bien pues resulta que en mi windows 7 no me sale nada le doy sale el simbolito de espera en el cursor, pero no aparece nada... y lo raro que si reinicio en modo seguro,funciones de red.... me sale la ventana pero no me va por que en ese modo no estan los controladores de la grafica... Pues bien, no me va en ningun modo pero porqué...en los otros me sale la ventana y en el normal ni siquiera eso... Aer si me podeis echar una mano... de nuevo....xD


Saludos

MrK

joe_kinomoto
Usuario linuxero
Usuario linuxero
Mensajes: 11
Registrado: 12 Mar 2010, 18:43
Ubicación: Cyberespacio
Contactar:

Re: problema con un juego...

Mensajepor joe_kinomoto » 12 Mar 2010, 22:20

Intenta en modo normal en el acceso directo del juego clic derecho y seleccionas ejecutar como administrador y me contás
Imagen

joe_kinomoto
Usuario linuxero
Usuario linuxero
Mensajes: 11
Registrado: 12 Mar 2010, 18:43
Ubicación: Cyberespacio
Contactar:

Re: problema con un juego...

Mensajepor joe_kinomoto » 12 Mar 2010, 22:21

Intenta en modo normal en el acceso directo del juego clic derecho y seleccionas ejecutar como administrador y me contás
Imagen

mrk
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 99
Registrado: 13 Nov 2009, 15:36
Ubicación: Zalamea de la Serena Badajoz
Contactar:

Re: problema con un juego...

Mensajepor mrk » 13 Mar 2010, 16:46

Sigue el problema....

joe_kinomoto
Usuario linuxero
Usuario linuxero
Mensajes: 11
Registrado: 12 Mar 2010, 18:43
Ubicación: Cyberespacio
Contactar:

Re: problema con un juego...

Mensajepor joe_kinomoto » 13 Mar 2010, 20:52

mmm veamos entonces las cosas desde el principio:
-intentaste limpiar el registro y los temporales?????
-que version es???
Revisa si esa version por lo menos es compatible con vista

-ya te habia funcionado antes ese mismo juego(los mismos archivos en otro sistema operativo)???

-intentaste descargar el juego???
Si no lo has intentado, descargalos de aca
Enlaces:
****************
Y
Traduccion:
*****************

-tenes bien configurada la tarjeta grafica???

contame si logras solucionarlo asi, suerte
Última edición por Cubano el 15 Mar 2010, 23:52, editado 1 vez en total.
Razón: El juego, por lo que veo en su página, no es de libre distribución. Enlaces de descarga borrados
Imagen

mrk
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 99
Registrado: 13 Nov 2009, 15:36
Ubicación: Zalamea de la Serena Badajoz
Contactar:

Re: problema con un juego...

Mensajepor mrk » 14 Mar 2010, 11:16

Esta todo bien, y aora que lo dices me sale que no es compaible con el SO pero conozco a gente que si que le va....


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados