Problema con inicio windows 7 Tema Solucionado

Foro referente al sistema operativo Windows 7
Avatar de Usuario
juangebeboz
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 59
Registrado: 30 Sep 2008, 18:11
Contactar:

Problema con inicio windows 7

Mensajepor juangebeboz » 20 Jul 2011, 00:36

Hola buenas, desde hace tiempo tengo el problema de que al iniciar el pc tarda mucho en reconocer la red; el icono de red empieza a girar y tarda por lo menos un minuto en estabilizarse, hasta ese momento no puedo hacer nada porque la pc va lenta.

Mi pregunta es porqué tarda tanto en reconocer la red, está por cable. En el arranque solo tengo el antivirus avast 4.8, tune up 2011 y logmein.

He visto que varios usuarios tienen el mismo problema pero no veo soluciones, por favor si alguien sabe algo que me lo diga.


Windows 7 Ultimate
Intel Core 2 Duo 3 GHz
4 GB RAM

Avatar de Usuario
robert_dll
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 1615
Registrado: 08 Feb 2008, 04:59
Agradecido : 1 vez
Agradecimiento recibido: 2 veces
Contactar:

Re: Problema con inicio windows 7

Mensajepor robert_dll » 20 Jul 2011, 03:36

Mientras llega alguien con una mejor solución, lo primero que probaría con ese comportamiento es intentar actualizar el controlador de la tarjeta/adaptador de red, es probable que lo encuentres como actualización opcional en Windows Update si es que se encuentra disponible.

Saludos
No respondo dudas por MP, por favor publicalas en el foro para compartir la posible solución con toda la comunidad ;)

Avatar de Usuario
Cubano
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2573
Registrado: 12 Feb 2008, 12:55
Ubicación: Sevilla
Agradecimiento recibido: 43 veces
Contactar:

Re: Problema con inicio windows 7

Mensajepor Cubano » 20 Jul 2011, 07:11

Es un problema peculiar que tengo en un ordenador. Curiosamente, en su gemelo, no se presenta: en mi caso particular es en conexiones wi-fi, pero veo que es aplicable a cable. En resumen, el equipo tarda mucho en recibir IP.

La forma más simple de solucionar el tema es asignarle una IP fija. Si aun así sigue habiendo problemas, lo siguiente es deshabilitar el tune up y el antivirus (por turnos) y probar a arrancar sin ellos, no vayan a ser los causantes.
Constante de Skinner (Factor Chanchullo de Flannagan): cantidad que cuando se multiplica, divide, suma o resta del resultado obtenido, nos proporciona el resultado que deberíamos haber obtenido.

Avatar de Usuario
juangebeboz
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 59
Registrado: 30 Sep 2008, 18:11
Contactar:

Re: Problema con inicio windows 7

Mensajepor juangebeboz » 20 Jul 2011, 13:22

robert_dll escribió:Mientras llega alguien con una mejor solución, lo primero que probaría con ese comportamiento es intentar actualizar el controlador de la tarjeta/adaptador de red, es probable que lo encuentres como actualización opcional en Windows Update si es que se encuentra disponible.

Saludos


Hola robert he probado ya a actualizar el adaptador red, porque dio la casualidad de que el 17 de este mes había una actualización. Con esto no se ha solucionado el problema.

Cubano escribió:Es un problema peculiar que tengo en un ordenador. Curiosamente, en su gemelo, no se presenta: en mi caso particular es en conexiones wi-fi, pero veo que es aplicable a cable. En resumen, el equipo tarda mucho en recibir IP.

La forma más simple de solucionar el tema es asignarle una IP fija. Si aun así sigue habiendo problemas, lo siguiente es deshabilitar el tune up y el antivirus (por turnos) y probar a arrancar sin ellos, no vayan a ser los causantes.


He probado tanto a asignarle una IP fija del rango del router y a desactivar todos los programas de inicio y tampoco se soluciona el problema.

Me he equivocado con la descripción del problema. El icono se queda como bloqueado, todos los demás cargan super rápido pero ese se queda como pillado; no gira la rueda como decía antes se queda parado, y con lo bien que enciende mi ordenador en menos de unos 30 segundos está en el escritorio, ahora hay que aguantar más tiempo por la dichosa red.

Muchas gracias por las respuestas, pero a ver si hay alguien que sepa más o se os ocurre alguna otra solución para probar.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema con inicio windows 7

Mensajepor helheim » 20 Jul 2011, 13:45

Tuve también un problema similar en el equipo desde el que escribo (y también conectado por cable) y creo que se solucionó con alguna actualización que desconozco.

De todas formas podrías mirar qué servicios se ejecutan al iniciar el sistema de la siguiente manera:

Pulsa las teclas Windows + r y escribe msconfig

Te vas a la pestaña Servicios y, en la parte de abajo, marcas la opción "Ocultar todos los servicios de Microsoft".

Haz una captura de esa ventana (o dos, las que sean necesarias) y súbela al Foro para ver que tienes por ahí.

CÓMO SUBIR IMÁGENES AL FORO

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
juangebeboz
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 59
Registrado: 30 Sep 2008, 18:11
Contactar:

Re: Problema con inicio windows 7

Mensajepor juangebeboz » 20 Jul 2011, 14:53

helheim escribió:Tuve también un problema similar en el equipo desde el que escribo (y también conectado por cable) y creo que se solucionó con alguna actualización que desconozco.

De todas formas podrías mirar qué servicios se ejecutan al iniciar el sistema de la siguiente manera:

Pulsa las teclas Windows + r y escribe msconfig

Te vas a la pestaña Servicios y, en la parte de abajo, marcas la opción "Ocultar todos los servicios de Microsoft".

Haz una captura de esa ventana (o dos, las que sean necesarias) y súbela al Foro para ver que tienes por ahí.

CÓMO SUBIR IMÁGENES AL FORO

Un saludo.


Aquí están las capturas de los servicios:

Imagen


Imagen


A ver si hay alguna cosa que se tenga que deshabilitar, muchas gracias.

Avatar de Usuario
juangebeboz
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 59
Registrado: 30 Sep 2008, 18:11
Contactar:

Re: Problema con inicio windows 7

Mensajepor juangebeboz » 22 Jul 2011, 15:08

Hola, ¿sabéis alguna solución?
Ya he puesto los patallazos.
Muchas gracias.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema con inicio windows 7

Mensajepor helheim » 24 Jul 2011, 12:05

Como ya habrás podido comprobar, este problema tuyo es de difícil solución y mucha gente lo hemos padecido.

De los servicios que veo ahí, puedes probar desmarcando los siguientes para ver como se comporta el equipo:

SAS Core Service (Superantispyware)
LMIGuardianSvc (LogMeIn)
LogMeIn (LogMeIn)
Ma-Config service (CybelSoft)
NitroPDFReaderDriverCreator... (Nitro PDF Software)
Protexis Licensing v2
TuneUP Utilities Service (TuneUP Software)


Te pedirá reiniciar.

Además, sería conveniente que actualizaras tu equipo con Windows Update si es que no lo está ya.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
juangebeboz
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 59
Registrado: 30 Sep 2008, 18:11
Contactar:

Re: Problema con inicio windows 7

Mensajepor juangebeboz » 25 Jul 2011, 00:00

helheim escribió:Como ya habrás podido comprobar, este problema tuyo es de difícil solución y mucha gente lo hemos padecido.

De los servicios que veo ahí, puedes probar desmarcando los siguientes para ver como se comporta el equipo:

SAS Core Service (Superantispyware)
LMIGuardianSvc (LogMeIn)
LogMeIn (LogMeIn)
Ma-Config service (CybelSoft)
NitroPDFReaderDriverCreator... (Nitro PDF Software)
Protexis Licensing v2
TuneUP Utilities Service (TuneUP Software)


Te pedirá reiniciar.

Además, sería conveniente que actualizaras tu equipo con Windows Update si es que no lo está ya.

Un saludo.


Sigue igual; el equipo está totalmente actualizado lo tengo programado con actualización automática.

Muchas gracias, pero a ver si tuviera solución con otra propuesta.

Avatar de Usuario
canito
Usuario normaliko
Usuario normaliko
Mensajes: 419
Registrado: 28 Feb 2008, 12:14
Agradecido : 14 veces
Agradecimiento recibido: 35 veces
Contactar:

Re: Problema con inicio windows 7  Tema Solucionado

Mensajepor canito » 25 Jul 2011, 08:28

juangebeboz escribió:Sigue igual; el equipo está totalmente actualizado lo tengo programado con actualización automática.
Muchas gracias, pero a ver si tuviera solución con otra propuesta.


Hola Juangebeboz:

Después de todo lo que te han dicho Cubano, Helheim y Robert_dll sin resultado positivo creo que no merece la pena andar dando más vueltas, y es mejor reinstalar.
Si el ordenador no tenía el sistema preinstalado con posibilidad de reinstalar usando una tecla de función, ni conservas un backup de la instalación original, puedes hacerlo usando un DVD de instalación tomando las siguientes precauciones:
- Guarda en un medio externo una imagen del sistema actual, para poderlo dejar como estaba si fuera necesario. Es mejor borrarla después si no es necesaria que echarla de menos.
- Copia en un medio externo además todos tus ficheros y los drivers del fabricante, que suelen estar en una carpeta llamada "cabs", "swsetup" u otro nombre. Si no existe puedes guardar temporalmente la carpeta C:\Windows\System32\DriverStore\FileRepository para buscarlos dentro de ella al terminar la instalación.
- Anota la clave de activación, porque tendrás que usarla después para volver a activar el sistema.
- Instala la misma versión que tienes, porque si no no te sirve la clave. Puedes usar indistintamente los modos de 64 o 32 bits, porque la clave sirve para ambos.
- Sé austero a la hora de instalar aplicaciones y no instales ninguna que no necesites realmente.
- No uses la actualización automática y cuando el sistema te ofrezca actualizaciones no instales ninguna si no tienes claro para qué es. Muchas de ellas no tienen sentido para tí, e incluso pueden complicarte la vida innecesariamente.
- Desconfía por principio de todos los optimizadores de sistema y huye de las malas experiencias que ya tienes.
- No utilices limpiadores de registro diseñados para versiones anteriores del sistema que no estén debidamente actualizados, evitando sobre todo los que "limpian mucho", ni "antiespias" no acreditados.
- Pueden serte de utilidad los tutoriales "Restaurar Windows 7 a partir de una imagen de sistema" y "Optimizar el disco duro y duplicar Windows 7"
- Y para terminar, no olvides crear una imagen del sistema en un medio externo cuando todo haya quedado a tu gusto.

Saludos.

PS: Después de enviado he editado algunas cosas en el deseo de mejorar el texto.
Ayúdanos a mantener el foro con una pequeña aportación pulsando en "Donar" para poder seguir ofreciéndote nuestra ayuda siempre que lo necesites.
¡Muchas gracias!


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados