Problema con la conexión a internet

Foro referente al sistema operativo Windows 7
Joanastic
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 09 Feb 2010, 22:29
Contactar:

Problema con la conexión a internet

Mensajepor Joanastic » 09 Feb 2010, 22:41

Hola! Ya he leído varios post con problemas parecidos pero he leído respuestas en plan "crea tu post con tu problema" y tal y pascual. Así que aquí tengo el mio.

Se trata que me acabo de comprar un Vaio Serie Z con Windows 7 y mi conexión wifi a internet. Me sale como "Conectado" pero me pone arriba "Sin acceso a Internet" y más encima "Red no identificada".

Y como he leído en otros casos...os hago un copypaste del "Windows + R" + cmd + ipconfig/all :mrgreen:

Microsoft Windows [Versión 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Users\Joan Alfons>ipconfig/all

Configuración IP de Windows

Nombre de host. . . . . . . . . : JoanAlfons-VAIO
Sufijo DNS principal . . . . . :
Tipo de nodo. . . . . . . . . . : híbrido
Enrutamiento IP habilitado. . . : no
Proxy WINS habilitado . . . . . : no

Adaptador de LAN inalámbrica Conexión de red inalámbrica:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Dirección física. . . . . . . . . . . . . : 00-24-D6-64-A9-B8
DHCP habilitado . . . . . . . . . . . . . : sí
Configuración automática habilitada . . . : sí

Adaptador de Ethernet Conexión de área local:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Intel(R) 82567LM Gigabit Network
Connection
Dirección física. . . . . . . . . . . . . : 00-1D-BA-6B-19-48
DHCP habilitado . . . . . . . . . . . . . : sí
Configuración automática habilitada . . . : sí

Adaptador de túnel isatap.{FAEC3E18-DD26-473E-A2C1-85958F9A4600}:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft
Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí

Adaptador de túnel isatap.{FBF6A484-3A4F-4EF7-BC0E-07A5929D64F5}:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft #2
Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí

C:\Users\Joan Alfons>


¡¡SOS!! :?

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema con la conexión a internet

Mensajepor helheim » 10 Feb 2010, 14:03

Hola, bienvenido al Foro.

Por lo que se puede ver en los datos que nos subes, el router desde el cual se da señal, no te proporciona ninguna ip interna ni servidores DNS (ni siquiera se da cuenta de que estás ahí).

Qué marca y mdelo de router tienes?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Joanastic
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 09 Feb 2010, 22:29
Contactar:

Re: Problema con la conexión a internet

Mensajepor Joanastic » 10 Feb 2010, 16:24

Gracias por la bienvenida. La verdad es que ayer llevaba tal ofuscación...que ni me he presentado :oops:

Mi modelo de router es el "Webstar Scientific Atlanta DPR 2320"

Imagen

Gracias de antemano helheim!

Joanastic
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 09 Feb 2010, 22:29
Contactar:

Re: Problema con la conexión a internet

Mensajepor Joanastic » 10 Feb 2010, 21:59

Tras pequeñas averiguaciones y toqueteos...he cogido los datos del ordenador donde me funciona el internet (con XP) y los he introducido en el que tengo problemas (el Windows 7).

Microsoft Windows [Versión 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Users\Joan Alfons>ipconfig/all

Configuración IP de Windows

Nombre de host. . . . . . . . . : JoanAlfons-VAIO
Sufijo DNS principal . . . . . :
Tipo de nodo. . . . . . . . . . : híbrido
Enrutamiento IP habilitado. . . : no
Proxy WINS habilitado . . . . . : no

Adaptador de Ethernet Conexión de red Bluetooth:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Dispositivo Bluetooth (Red de áre
a personal)
Dirección física. . . . . . . . . . . . . : 60-38-0E-10-24-89
DHCP habilitado . . . . . . . . . . . . . : sí
Configuración automática habilitada . . . : sí

Adaptador de LAN inalámbrica Conexión de red inalámbrica:

Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
Dirección física. . . . . . . . . . . . . : 00-24-D6-64-A9-B8
DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí
Vínculo: dirección IPv6 local. . . : fe80::410a:7421:e14a:f3a4%13(Preferido)

Dirección IPv4. . . . . . . . . . . . . . : 192.168.0.11(Preferido)
Máscara de subred . . . . . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada . . . . . : 192.168.0.1
IAID DHCPv6 . . . . . . . . . . . . . . . : 218113238
DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-13-04-B8-7F-00-1D-BA-
6B-19-48
Servidores DNS. . . . . . . . . . . . . . : 62.42.230.24
62.42.63.52
NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

Adaptador de Ethernet Conexión de área local:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Intel(R) 82567LM Gigabit Network
Connection
Dirección física. . . . . . . . . . . . . : 00-1D-BA-6B-19-48
DHCP habilitado . . . . . . . . . . . . . : sí
Configuración automática habilitada . . . : sí

Adaptador de túnel isatap.{9DA226E9-E74B-4E88-AC0D-595282D1F2C8}:

Estado de los medios. . . . . . . . . . . : medios desconectados
Sufijo DNS específico para la conexión. . :
Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft
Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP habilitado . . . . . . . . . . . . . : no
Configuración automática habilitada . . . : sí

C:\Users\Joan Alfons>


¿Algún avance? Joe, tengo un ordenador nuevo y no lo puedo explotar porque no tengo el internet... :help: :help:

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema con la conexión a internet

Mensajepor helheim » 10 Feb 2010, 22:19

Pues mira, el tema podría estar en la configuración de tu router. Es imposible saber como lo tienes configurado. Lo que parece que ocurre es que tú introduces manualmente la IP en el XP, es decir, que no tienes habilitado el DHCP en el router y por lo tanto este no te asigna ninguna ip interna ni ningun dato DNS en Windows 7 (como se puede ver en los primeros datos que subiste).

Si esto es asi, debes meter también una ip interna manualmente en Windows 7 pero esta ha de ser distinta a la ip que asignas en el XP porque si no se crearía un conflicto de ips internas. En las propiedades de la tarjeta inalámbrica debes hacer esos cambios.

Los valores relativos al DNS pueden ser iguales.

Indícanos si sabes meter esos valores y si no te daremos nosotros las indicaciones a tí.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Joanastic
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 09 Feb 2010, 22:29
Contactar:

Re: Problema con la conexión a internet

Mensajepor Joanastic » 10 Feb 2010, 22:22

helheim escribió:Pues mira, el tema podría estar en la configuración de tu router. Es imposible saber como lo tienes configurado. Lo que parece que ocurre es que tú introduces manualmente la IP en el XP, es decir, que no tienes habilitado el DHCP en el router y por lo tanto este no te asigna ninguna ip interna ni ningun dato DNS en Windows 7 (como se puede ver en los primeros datos que subiste).

Si esto es asi, debes meter también una ip interna manualmente en Windows 7 pero esta ha de ser distinta a la ip que asignas en el XP porque si no se crearía un conflicto de ips internas.

Los valores relativos al DNS pueden ser iguales.

Indícanos si sabes meter esos valores y si no te daremos nosotros las indicaciones a tí.

Un saludo.


Pues no sé meter esos datos... :oops: Cada vez me doy más cuenta que sólo se usar el Word y poco más XD Agradercería esa echada de cable :lol:

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con la conexión a internet

Mensajepor Souto » 10 Feb 2010, 23:32

A ver que estoy ansioso por comprobar cómo vuelas por la Red con el nuevo equipo :lol:

Aquí hay alguien que ha elaborado un tutorial con imágenes y que te será muy fácil de seguir
http://www.elguille.info/sistema/Vista/ ... ternet.htm

En el ejemplo se ha seleccionado la tarjeta ethernet, para tu caso si lo que quieres es conectarte con otra(WIFI) simplemente selecciona el otro adaptador.

Los datos a introducir manualmente serían estos:

Dirección IP . . . . . . . . . . . . . : 192.168.0.20
Máscara de subred . . . . . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada . . . . . : 192.168.0.1
Servidores DNS. . . . . . . . . . . . . . : 62.42.230.24
62.42.63.52

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Problema con la conexión a internet

Mensajepor helheim » 11 Feb 2010, 00:34

Souto escribió:A ver que estoy ansioso por comprobar cómo vuelas por la Red con el nuevo equipo :lol:
Me has leído el pensamiento.

Y después de lo explicado, poco me queda a mí por decir.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados