Problema con arranque de windows 7

Foro referente al sistema operativo Windows 7
newbye
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 09 Oct 2012, 16:37
Contactar:

Problema con arranque de windows 7

Mensajepor newbye » 09 Oct 2012, 17:14

Hola nunca he tenido problema con el portátil Lg versión windows 7 home premiun que compré hace año y medio hasta hoy. Hace un par de dias al reiniciar la pantalla se quedaba en negro y sólo se veía el puntero, aparte tardaba mucho en iniciar. Al no saber que hacer reinicie desde entonces no inicia windows correctamente recomendado repararlo automáticamente .Intenté rereparación automática y no funcionó, tampoco una restauración a un apunto anterior. Al final con el Lg recovery formatee guardando algunos datos del disco duro c y d (no me da opción a formatear sin marcar ninguna casilla para que sea más limpio por si habría algo dañado. Tiene windows preinstalado no tengo cd.

Aún habiendo formateado no inicia correctamente (no se si tendrá que ver al que guarde la carpeta c), viene la opción de reparar automáticamente pero no hace nada, restaurar no me deja sale error y si inicio windows normalmente va lentisimo (he podido ver en sistema que solo usa 256mb de 4gb). También he probado el escaneo de hardware y no hay errores.

Buscando información he probado a poner en simbolo de sistema los comado de /fixboot creo que es este el que me daba error "el volumen no contiene un sistema de archivos reconocido". Tambien he probado los demás pero dan correctos, el chkdsk no da errores.

Gracias y espero que e podais ayudar, un saludo.

newbye
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 09 Oct 2012, 16:37
Contactar:

Re: Problema con arranque de windows 7

Mensajepor newbye » 09 Oct 2012, 17:20

Se me olvidó decir que en la pantalla azul de error pone BAD_SYSTEM_CONFIG_INFO

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con arranque de windows 7

Mensajepor Souto » 09 Oct 2012, 18:08

También he probado el escaneo de hardware y no hay errores.

Hola, a pesar del escaneo lo que comentas sugiere que hay un módulo RAM dañado. Si el equipo todavía está en garantía, ejecútala.
En otro caso:
En general no es complicado retirar los módulos RAM en un portátil.
Retira uno y pruebas a arrancar con el otro. Prueba luego a la inversa. Con esto identificarás cual es el módulo dañado.
En cualquier técnicoinformático obtendrás un módulo para reemplazar el dañado.

Saludos
Qui dove il mare luccica e tira forte il vento

newbye
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 09 Oct 2012, 16:37
Contactar:

Re: Problema con arranque de windows 7

Mensajepor newbye » 09 Oct 2012, 18:29

Souto escribió:
También he probado el escaneo de hardware y no hay errores.

Hola, a pesar del escaneo lo que comentas sugiere que hay un módulo RAM dañado. Si el equipo todavía está en garantía, ejecútala.
En otro caso:
En general no es complicado retirar los módulos RAM en un portátil.
Retira uno y pruebas a arrancar con el otro. Prueba luego a la inversa. Con esto identificarás cual es el módulo dañado.
En cualquier técnicoinformático obtendrás un módulo para reemplazar el dañado.

Saludos


Muchas gracias por tu respuesta. Me figuraba que la ram estaba dañada pero prefería preguntar por si acaso y cerciorarme si podía arreglarlo yo mismo. Por suerte aún está en garantía y el servicio técnico está avisado para que pase a buscarlo. Lo malo que me quedaré sin portátil este tiempo.

¿Sabes la razón por la cuál pudo se pudo dañar la memoria ram?. No se si tendrá que ver que me bajé unos drivers de nvidia no compatibles, una extensión del panel de control.

Un saludo.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con arranque de windows 7

Mensajepor Souto » 09 Oct 2012, 19:08

¿Sabes la razón por la cuál pudo se pudo dañar la memoria ram?. No se si tendrá que ver que me bajé unos drivers de nvidia no compatibles, una extensión del panel de control.

No, en absoluto: no es posible que con una descarga, con unos drivers inadecuados dañes un módulo RAM.

Los módulos RAM se dañan porque no son de un fabricante solvente (componentes de baja calidad), porque el regulador de tensión de la placa "es de los chinos", tal vez también (como todo) por el uso....en fin.

En cualquier caso, aparentemente ahí se han dañado ambos módulos (imagino que lleva dos de 2GB cada uno) y en ese caso habría que pensar que el problema está en la propia placa.
En fin, los técnicos resolverán. Probablemente reemplazarán la placa también.

Me parece muy acertada tu decisión.

Saludos
Qui dove il mare luccica e tira forte il vento

newbye
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 09 Oct 2012, 16:37
Contactar:

Re: Problema con arranque de windows 7

Mensajepor newbye » 09 Oct 2012, 19:43

Entiendo, el mio la verdad es que se calentaba un montón y el ventilador funcionando constantemente. Les comentaré el tema para que no me vuelva a pasar. Por cierto si tengo 4gb, supongo que dos de 2gb.

Te quería comentar algo que me acaba de pasar y mira que es casualidad en un portatil con xp solo se ve la pantalla negra y el cursor que se puede mover. No funciona ni cnt alt supr ni nada. Lo último que he instalado ha sido el avg 2012 y jdownloader y he quitado el avast gratuito.

Un saludo.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con arranque de windows 7

Mensajepor Souto » 09 Oct 2012, 19:55

Respecto al equipo con XP intenta primero un arranque en los modos de inicio avanzados (pulsar F8 reiteradamente nada más encender el equipo). Si consigues arrancar de ese modo tendrás disponible la opción de "La última buena conocida". Si esta no funcionase, inténtalo de nuevo pero pulsando sobre "Modo seguro" y aceptas la posibilidad de "Restaurar sistema" para llevar el equipo a una fecha anterior a la incidencia.

Saludos
Qui dove il mare luccica e tira forte il vento

newbye
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 09 Oct 2012, 16:37
Contactar:

Re: Problema con arranque de windows 7

Mensajepor newbye » 09 Oct 2012, 20:24

Te comento que estoy haciendo pruebas. Según presiono f8 le doy al último punto. conocido sigue igual, modo seguro en ninguna de sus 3 variantes funciona sigue igual asi que no puedo restaurar ya que no puedo acceder al escritorio.

¿Que puedo hacer?, he visto tutoriales de como solucionarlo pero no puedo acceder Al modo seguro con funciones de red para bajar el programa. Tampoco tengo cd de este, es el de mi novia me va matar.

Cuando le doy modo seguro pone la única opción que es ejecutar windows xp home edition.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con arranque de windows 7

Mensajepor Souto » 10 Oct 2012, 08:55

este, es el de mi novia me va matar.

Pues tampoco es cosa de que haya sangre :lol: :lol: :lol: :lol:
Cuando leas esto verás arriba a la izquierda que tienes un "Nuevo mensaje privado". Pulsando ahí verás un mensaje mío con una dirección.
Desde un equipo que tenga conexión a internet vas al servidor que te indico. Te pedirá usuario y contraseña (¡ojo con mayúsculas y minúsculas, no es indiferente!)
El usuario es:matt y la contraseña: MATT1408
Accederás a un directorio con dos archivos, haz doble clic sobre el que dice "XP console.ISO" y se iniciará la descarga
Graba esa ISO en un cd por el método "Grabar ISO" de tu programa de grabación. Si no dispones de esto simplemente descarga e instala ImgBurn: una vez instalado, si haces ratón derecho sobre "XP console. ISO" ya te da la opción de grabarlo con ImgBurn

Arranca desde ese cd en el equipo de tu moza y cargas la consola para ejecutar el comando:
chkdsk C: /p /r
con esto se inicia una reparación del sistema de archivos que llevará un tiempo.
Déjalo completar y una vez que finalice (pondrá 100% completado) tecleas exit para salir de consola: el equipo se reiniciará y probablemente ya arranque normal.

Léete esto:
manuales-tutoriales/consola-de-recuperacion-en-xp-t2491.html


Saludos
Qui dove il mare luccica e tira forte il vento

newbye
Usuario linuxero
Usuario linuxero
Mensajes: 19
Registrado: 09 Oct 2012, 16:37
Contactar:

Re: Problema con arranque de windows 7

Mensajepor newbye » 10 Oct 2012, 13:48

Hola!

He hecho todo como me has dicho pero no me funciona la consola de recuperación, he sacado unas fotos para que veas que me pone. No se si he grabado bien la imagen iso con el imgburn, le di write imagen file to disc (en la carpeta viene otra carpeta I386, y dos archivos que no lee WIN51 Y WIN51IC).

Después he metido el disco en el portátil, automáticamente lee el cd sin yo cambiar nada en bios y me sale darle para leerlo. Si no toco nada carga carga varias cosas y me sale este mensaje de error y no me deja hace nada.
http://imageshack.us/photo/my-images/13 ... 41333.jpg/

Si presiono F6 que me indica abajo para el menu me sale esto
http://imageshack.us/photo/my-images/20 ... 42455.jpg/

Y si presiono S para que lea el cd me dice que no puede leer nada y me sale esta otra imagen.
http://imageshack.us/photo/my-images/89 ... 42550.jpg/

Un saludo y gracias por tu paciencia. Por cierto sabes a que se debe este error y la pantalla negra, me parece mucha casualidad que me haya pasado dos veces en dos dias en dos ordenadores distintos.

Disculpa por las fotos no me dejaba colgarlas me decía que máximo 600 pixeles de ancho y las he puesto en 800x600 y hasta menos y nada.


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados