Problema con Adobe Flash Player 10 en Windows 7

Foro referente al sistema operativo Windows 7
LuisferJustBad
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 07 Jun 2011, 15:03
Contactar:

Problema con Adobe Flash Player 10 en Windows 7

Mensajepor LuisferJustBad » 07 Jun 2011, 15:12

Hola gente!
Qué tal?
Tengo Windows 7 Ultimate 64bits y se me presentó un problema con Adobe Flash Player 10 en Internet Explorer.
Me viene sucediendo desde la versión 10.1 hasta la 10.3 de Adobe Flash Player y ya pasé por IE8 y ahora IE9 y sigue igual.
Lo que ocurre es que cada vez que entro a YouTube por primera vez luego de un reinicio, me pone un cartel que dice: "Actualiza a Flash Player 10 para mejorar el rendimiento de reproducción" (si no actualizo no puedo reproducir ningún video).
El asunto es que ya he actualizado varias veces. Luego de actualizar puedo ver videos en YouTube, pero si reinicio la PC, me vuelve a pedir actualización.
Aclaro que no tengo la PC freezada y tampoco estoy utilizando ningún software de ese estilo.
Espero que haya alguna respuesta para mi problema, porque realmente me resulta muy tedioso actualizar a cada rato.

NOTA1: Ya probé y NO fue solución desinstalar y volver a instalar Adobe Flash Player.
NOTA2: La siguiente página (http://www.adobe.com/software/flash/about/) me dice que tengo la versión 10.3.181.23 instalada.

Alguna solución?

Desde ya, muchas gracias!!!
Luisfer JustBad!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con Adobe Flash Player 10 en Windows 7

Mensajepor Souto » 07 Jun 2011, 17:14

Hola, bienvenido

Yo probaría con el desinstalador y luego instalaría de nuevo:
Adobe Flash Player uninstaller: uninstall_flash_player.exe

http://kb2.adobe.com/cps/141/tn_14157.html


Saludos
Qui dove il mare luccica e tira forte il vento

LuisferJustBad
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 07 Jun 2011, 15:03
Contactar:

Re: Problema con Adobe Flash Player 10 en Windows 7

Mensajepor LuisferJustBad » 07 Jun 2011, 17:22

Como lo dije en el mensaje original:
NOTA1: Ya probé y NO fue solución desinstalar y volver a instalar Adobe Flash Player.

De todas formas, gracias por su tiempo!
Salu2...
Luisfer JustBad!

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema con Adobe Flash Player 10 en Windows 7

Mensajepor Souto » 07 Jun 2011, 17:38

Como lo dije en el mensaje original:

Afortunadamente todavía sé leer. Admitirás que, no obstante, no habías detallado en qué forma habías desinstalado (hay más de un modo de desinstalar) y no era ocioso por lo tanto aportarte la solución del fabricante.

Saludos
Qui dove il mare luccica e tira forte il vento

LuisferJustBad
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 07 Jun 2011, 15:03
Contactar:

Re: Problema con Adobe Flash Player 10 en Windows 7

Mensajepor LuisferJustBad » 07 Jun 2011, 17:48

Sí, ya desinstalé con el desinstalador del fabricante. Luego reinicié. A continuación me fijé que en la página About (que te dice qué versión tenés) no me diga nada, o sea, asegurarme de tenerlo desinstalado. Y por último lo volví a instalar. Verifiqué tener la última versión en la página About. Pude correr un par de videos lo más bien con YouTube, pero al reiniciar volvió a suceder lo mismo.
Parece un caso insólito, pero vi buscando en Google que le ha pasado a más de uno.
Lamentablemente todavía no he podido dar con la solución.

Aclaración: no creo que no sepas leer... simplemente quizás habías omitido ese párrafo.

De todos modos, gracias por tu atención!
Salu2...
Luisfer JustBad!

Avatar de Usuario
medDelfin
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 2031
Registrado: 12 Feb 2008, 06:24
Ubicación: Alicante/España
Agradecido : 5 veces
Agradecimiento recibido: 96 veces
Contactar:

Re: Problema con Adobe Flash Player 10 en Windows 7

Mensajepor medDelfin » 07 Jun 2011, 20:54

LuisferJustBad escribió:Tengo Windows 7 Ultimate 64bits y...
Y ahora, la pregunta del millón:

El problema, ¿lo tienes con IE_64 o con IE_(x86)?

¿Con cual de los dos trabajas normalmente? :?

Saludos.
Imagen
"En los momentos de crisis, es mas importante la imaginación... que el conocimiento.."
- Albert Eistein -

LuisferJustBad
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 07 Jun 2011, 15:03
Contactar:

Re: Problema con Adobe Flash Player 10 en Windows 7

Mensajepor LuisferJustBad » 07 Jun 2011, 23:59

Habitualmente utilizo el IE9 32bits que es el que inicia desde el inicio rápido de la barra de tareas.
Ahora que me lo preguntás, probé mirar un video desde YouTube con el IE9 x64 y también me pide que actualice el Adobe Flash Player.
La diferencia es que si voy al About de la versión de Flash que tengo instalada en mi PC con el IE9 x86, me informa "You have version 10,3,181,23 installed".
En cambio si accedo a la misma página con el IE9 x64, el recuadrito que debería decir la versión aparece vacío y me propone instalarlo. Cuando pongo Instalar me pregunta si deseo permitir que se realicen cambios en el equipo, le pongo SI y no hace nada.

NOTA: con Google Chrome nada de esto me sucede, es decir, anda perfecto. Nunca me pide que actualice y puedo ver videos en YouTube normalmente.


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 10 invitados