Problema BlueScreen y de instalación.

Foro referente al sistema operativo Windows 7
juanmikun
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 18 Dic 2009, 17:30
Contactar:

Problema BlueScreen y de instalación.

Mensajepor juanmikun » 17 Oct 2010, 12:48

Muy buenas.
Veréis, el otro día me pusieron internet en casa y desde entonces el ordenador me salta con pantallas azules. No sé si el desencadenante es internet o qué pasa, porque el ordenador estuvo todo el año pasado sin problema alguno (en verano no lo he usado, la última vez fue en Junio, y hasta entonces sólo lo he encendido en casa alguna vez, pero sin internet). A internet me conecto por wi-fe, aunque es un fijo.
Bueno, al caso, que cada 3 por 2 está soltando pantallazos azules, y el whocrashed me dice esto:

On Sat 16/10/2010 21:14:36 your computer crashed
This was likely caused by the following module: sis163u.sys
Bugcheck code: 0xD1 (0x4F, 0x2, 0x0, 0x8E91266A)
Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL
Dump file: C:\Windows\Minidump\101610-18062-01.dmp
file path: C:\Windows\system32\drivers\sis163u.sys
product: NDIS 6.0 NIC Driver
company: Silicon Integrated Systems Corp.
description: SiS163 USB Wireless LAN Adapter Driver

La tarjeta de wireless está integrada dentro del PC, y es la misma que el año pasado, así que no sé por qué hace eso. Y de hecho ahora mismo estoy conectado con ella, así que no sé cual puede ser el problema.

De todas maneras, pensé en instalar windows 7 en una nueva partición, y entonces descubrí otro problema por el cual no podía instalarlo:
Imagen

Así que estoy en un punto que ya no sé qué hacer. Y llevarlo a la tienda es una idea totalmente descartada porque los errores de pantallazos azules no los suelen arreglar ( a un amigo tardaron 5 veces de llevarlo hasta que por fin se solucionó)

Un saludo y gracias por la ayuda :D

PD: También he probado a reinstalar el driver y a restaurar el sistema lo más atrás que me dejaba, pero nada...

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema BlueScreen y de instalación.

Mensajepor Souto » 17 Oct 2010, 18:24

Hola, bienvenido
Descarga de aquí
http://www.gtopala.com/siw-download.html
la versión gratuita de
SIW 2010
Lo instalas, lo ejecutas y pulsas arriba a la izquierda sobre el icono de un disquete. Obtendrás un informe, dile que lo guarde en Escritorio
Súbelo a rapidshare
http://rapidshare.com/
y pega en el foro el enlace

Saludos
Qui dove il mare luccica e tira forte il vento

juanmikun
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 18 Dic 2009, 17:30
Contactar:

Re: Problema BlueScreen y de instalación.

Mensajepor juanmikun » 17 Oct 2010, 18:38

Interesante el informe:

http://rapidshare.com/files/425633873/S ... 93230.html

He desinstalado el driver de la tarjeta de red y he conectado el ordenador por cable, de momento no me ha dado ningún problema.

Como puedes ver en el informe, si no tengo el driver instalado no reconoce mi tarjeta wifi, que es ésta: SiS163 USB Wireless LAN Adapter Driver (Recordemos que es interna)

Revisando el informe he detectado que me toma:
TP-LINK Wireless USB Adapter y Vodafone Mobile Broadband Network Adapter (Huawei) como conectados (varias veces además), cuando estos USBs hace bastante que no los uso (Son de amigos).

Bueno, respecto al problema de instalar windows 7 no tengo nada que aportar aún, seguiré investigando.

Muchísimas gracias por la ayuda y el tiempo tomado.
Un saludo.


Edito: http://rapidshare.com/files/425636131/S ... 94635.html
Ahí un reporte con el driver instalado, y conectado a través de él (si ahora me da un pantallazo, casi confirmaría que es culpa suya xD)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema BlueScreen y de instalación.

Mensajepor Souto » 17 Oct 2010, 19:12

Si se trata de una tarjeta interna, no es posible que se muestre como USB. Por otra parte hay ahí usb que ya no usas. De manera que tu problema parece tener una explicación fácil: hay asignaciones incorrectas en el Registro.

Aquí
bloqueo-pendrive-t7792.html?hilit=Usbdeview
explico como se pueden desinstalar todos esos usb obsoletos, los desconocidos y etc. Aprovecha también para desinstalar el incorrecto (SiS163 USB Wireless LAN Adapter Driver ).
La tarjeta correcta parece la TP Link. Realizada la limpieza, reinicia el equipo. Tu WIFI debería ir ya bien.


Saludos
Qui dove il mare luccica e tira forte il vento

juanmikun
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 18 Dic 2009, 17:30
Contactar:

Re: Problema BlueScreen y de instalación.

Mensajepor juanmikun » 17 Oct 2010, 20:45

La TP link sé que no es la correcta porque es la externa que me dejó mi amigo. La SiS163 USB Wireless LAN Adapter Driver es la que venía con el pc, y ya te digo que es interna, pero no sé como irá instalada para que la reconozca como USB.
Entonces; realizo la limpieza quitando la de Vodafone y la tepelink, ¿No?

Un saludo. ;)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema BlueScreen y de instalación.

Mensajepor Souto » 17 Oct 2010, 21:52

pero no sé como irá instalada para que la reconozca como USB.


La verdad es que no he prestado atención (son muchos temas los que tengo abiertos hoy) a si estamos con un portátil ó un sobremesa. Pero da igual: siempre van por PCI en los sobremesa u por un min PCI en los portátiles. De manera que parece evidente que ninguna de las que ahí aparecen es el correcta.
Teclas windows+r y ahí tecleas
devmgmt.msc
pulas arriba en "Ver" y marca "mostrar dispositivos ocultos". Expande "adaptadores de red", haz ratón derecho sobre cada uno de los que ahí aparezcan (excepto el ethernet) y da en Desinstalar (sin miedo, desinstalar). Reinicia el equipo: si realmente hay una tarjeta wifi ahí dentro será detectada e instalada automáticamente.

Saludos
Qui dove il mare luccica e tira forte il vento

juanmikun
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 18 Dic 2009, 17:30
Contactar:

Re: Problema BlueScreen y de instalación.

Mensajepor juanmikun » 17 Oct 2010, 22:37

Creo que solo ha desinstalado el primero al que le dí desinstalar, con los demás no hace nada D:

Un saludo.

juanmikun
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 18 Dic 2009, 17:30
Contactar:

Re: Problema BlueScreen y de instalación.

Mensajepor juanmikun » 19 Oct 2010, 02:28

Algún consejo para ir desintalando todo? D:
Es que solo me ha dejado deesinstalar el primero, los demás no funcionan.

Por ciertto, instalé el driver oficial de fujitsu y estuvo un día entero sin dar el pantallazo, hasta esta noche que ha dado 2 seguidos.

Un saludo :D

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema BlueScreen y de instalación.

Mensajepor Souto » 19 Oct 2010, 08:12

Teclas windows+r y ahí tecleas
devmgmt.msc
pulas arriba en "Ver" y marca "mostrar dispositivos ocultos". Expande "adaptadores de red" y sube una captura.

Saludos
Qui dove il mare luccica e tira forte il vento



Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot], Google [Bot] y 3 invitados