Problema al cambiar de vista a windows 7

Foro referente al sistema operativo Windows 7
Sache
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 01 Oct 2013, 17:49
Contactar:

Problema al cambiar de vista a windows 7

Mensajepor Sache » 01 Oct 2013, 18:00

Hola, soy nuevo por aquí, haber si encuentro a alguien que me ayude. Mi portátil Acer Aspire 7720 tenía instalado windows vista y me daba muchos problemas, además de que ese sistema operativo no me gustaba nada. Así que decidí cambiarlo por el windows 7 metiendo el DVD de instalación y siguiendo todos los pasos (instalarlo desde 0 borrando todo...). Todo sin problema hasta que se instaló y el ordenador me pidió un reinicio. Le id a reiniciar y dejó de funcionar.

Ahora me sale esto:

Broadcom UNDI PXE-2.1 v9 4.5
Copyright (C) 2000-2006 Broadcom Corporation
Copyright (C) 1997-2000 Intel Corporation
Al rights reserved.
PXE-E61: Media test failure, check cable
PXE-M0F:Exiting Broadcom PXE ROM

Con esto puesto así:
Boot Priority Order:

1: USB HDD:
2: USB CDROM:
3: Network Boot: MBA v9.4.5 Slot 0500
4: IDE 0: WDC WD16....etc
IDE 1: MATSH....etc
6: USB

¿Alguien podría ayudarme? Por lo que leo googleando es por la prioridad de lo que puse arriba pero cambiándolo no me soluciona nada. No hay manera de hacerlo iniciar desde el DVD de instalación ni poniendo el USB CDROM el primero.

Pd- no se sí tiene algo que ver pero antes de instalar el windows 7 junté las particiones.

Espero vuestras respuestas. Gracias.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Problema al cambiar de vista a windows 7

Mensajepor Souto » 01 Oct 2013, 18:13

Hola, bienvenido.
Es probable que esta se a la causa. Algo no ha ido bien ahí
Pd- no se sí tiene algo que ver pero antes de instalar el windows 7 junté las particiones.

1.Carga los valores por defecto en BIOS (default).
2. Por otra parte el BIOS no está encontrando el sector de arranque del disco duro
Arranca con el dvd de instalación, vete a "reparar el equipo">>símbolo sistema y ahí haces un
bootrec /fixmbr
bootrec /fixboot


Saludos
Qui dove il mare luccica e tira forte il vento

Sache
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 01 Oct 2013, 17:49
Contactar:

Re: Problema al cambiar de vista a windows 7

Mensajepor Sache » 01 Oct 2013, 23:24

Souto escribió:Hola, bienvenido.
Es probable que esta se a la causa. Algo no ha ido bien ahí
Pd- no se sí tiene algo que ver pero antes de instalar el windows 7 junté las particiones.

1.Carga los valores por defecto en BIOS (default).
2. Por otra parte el BIOS no está encontrando el sector de arranque del disco duro
Arranca con el dvd de instalación, vete a "reparar el equipo">>símbolo sistema y ahí haces un
bootrec /fixmbr
bootrec /fixboot


Saludos


Hola, gracias por tu respuesta. Ya puse los valores por defecto en BIOS, el problema es que no soy capaz de arrancar con el DVD de Windows 7 de ninguna manera, por tanto no puedo hacer nada.

Avatar de Usuario
knario
Usuario topetorpe
Usuario topetorpe
Mensajes: 175
Registrado: 28 Mar 2013, 11:32
Agradecido : 28 veces
Agradecimiento recibido: 16 veces
Contactar:

Re: Problema al cambiar de vista a windows 7

Mensajepor knario » 02 Oct 2013, 13:28

Sache escribió:1: USB HDD:
2: USB CDROM:
3: Network Boot: MBA v9.4.5 Slot 0500
4: IDE 0: WDC WD16....etc
IDE 1: MATSH....etc
6: USB


Hola Sache.

Creo que debes de entrar en BIOS y configurar la prioridad de arranque primero desde el CD/DVD, 2º el disco duro,
y luego lo demás, y sin olvidarte de guardar los cambios con F10 ántes de salir de BIOS.

Como ejemplo la siguiente imagen.

Imagen

un saludo.


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 4 invitados