No termina la instalación de Windows 7 Tema Solucionado

Foro referente al sistema operativo Windows 7
Marshall
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 07 Mar 2012, 21:55
Agradecido : 1 vez
Contactar:

No termina la instalación de Windows 7

Mensajepor Marshall » 07 Mar 2012, 22:20

Saludos, soy nueva y necesito ayuda :llorar: Tengo un ordenador de sobremesa con algo más de 5 años en el que tenía instalado Windows XP. Hace poco le amplié la memoria RAM para poder instalarle Windows 7 (en mi caso la versión Home Premium), pero la instalación no termina con éxito.

Durante la instalación el punto de "Expandiendo archivos de Windows" llega al 100% y hace el primer reinicio, pero se queda en la pantalla de "El proceso de instalación está iniciando servicios" y se vuelve a reiniciar solo. A continuación sale la típica pantalla para elegir si quiero entrar en modo seguro, etc. o iniciar normalmente y elija la opción que elija me aparece una ventana diciendo que el equipo se reinició de manera inesperada, que la instalación no puede continuar y que reinicie la instalación. Lo he intentado tanto con el DVD de 64 bits como con el de 32 bits, para descartar que fuese fallo del disco, y siempre falla en el mismo sitio.

Pensando que pudiese ser fallo del disco duro he probado a intentar instalar otro sistema operativo (OpenSuse) y se instala sin problemas, así que solo se me ocurre que sea alguna incompatibilidad con el hardware del ordenador. Os dejo el listado para que le echéis un vistazo:

CPU AMD Athlon 64 3500+ SK939
Placa base Asus A8N-E
2 módulos de memoria RAM DDR 400 de 1 Gb cada uno.
Fuente de alimentación 410 W Tacens
Disco duro de 250 Gb Sata Seagate 7200
Grabadora y lector de DVD, ambos LG.
Disquetera Sony
Tarjeta Wi-Fi SMC PCI 54Mb
Tarjeta Firewire PCI

También he probado a desactivar el Cool'N'Quiet en la Bios, ya que un chico en otro foro después de desactivarlo consiguió instalarlo, pero nada. Espero vuestra ayuda y gracias!

Marshall
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 07 Mar 2012, 21:55
Agradecido : 1 vez
Contactar:

Re: No termina la instalación de Windows 7

Mensajepor Marshall » 08 Mar 2012, 10:17

Me acabo de dar cuenta de que en el listado no he puesto el modelo de tarjeta gráfica:

SVGA 512 Mb Ati Gecube X1600 Pro

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: No termina la instalación de Windows 7

Mensajepor pako » 08 Mar 2012, 13:10

Hola,

Bienvenida al foro :welcome:

No tenias que haber quitado el Windows XP, así podías usar el Upgrade Avisor de Microsoft, que te comprueba si tu equipo esta preparado para Windows 7, examinándote hardware, programas que uses, etc...

Tienes una web de Microsoft en la que puedes meter tu hardware para ver si es compatible, yo mire y no sale tu placa madre, sin embargo sale una ATI X1600 Pro que pone que es compatible.

Centro de compatibilidad de Windows 7

Partiendo de lo principal (placa madre), mire en la web del fabricante y no tienen drivers para Windows 7, como máximo para Windows Vista, que en algunos casos se pueden usar para Windows 7 y funcionan pero no siempre es así.

La placa madre también trae un puerto midi que ya esta obsoleto y no es compatible ni con Vista ni 7, no se si desde la bios te dejaría deshabilitarlo.

A bote pronto lo que se me ocurre es que dejes el hardware mínimo al ordenador para arrancar y pruebes a instalarlo así, seria dejar placa madre, ram, micro, discos duro, tarjeta de video y la unidad lectora para poder instalarlo, el resto quitarlo, si así tampoco te deja tiene pinta que el problema esta en la placa madre que no es compatible.

También puedes ir a la pagina web de Asus y desde soporte preguntarles directamente si tu A8N-E es compatible con Windows 7, nadie mejor que ellos para saberlo.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Marshall
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 07 Mar 2012, 21:55
Agradecido : 1 vez
Contactar:

Re: No termina la instalación de Windows 7

Mensajepor Marshall » 08 Mar 2012, 13:30

En lo de que no tendría que haber quitado Windows XP antes de usar el Upgrade Avisor tienes toda la razón, pero como tenía un portátil de poco después y no tuve problema no pensé que fuese tan antiguo, fallo mío :( El midi creo que está desactivado, pero lo comprobaré. Haré lo que me has dicho de preguntarles a los de Asus por su placa base, a ver que me contestan y si me dicen que es compatible haré lo que me comentas de dejar lo básico. Muchas gracias por tu ayuda! Seguiré informando :lol:

Marshall
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 07 Mar 2012, 21:55
Agradecido : 1 vez
Contactar:

Re: No termina la instalación de Windows 7

Mensajepor Marshall » 08 Mar 2012, 13:47

En el formulario de Asus me piden "Revisión de la Placa Base" y "Revisión de la BIOS de la Placa Base", desconozco de dónde se sacan estos datos :o

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: No termina la instalación de Windows 7

Mensajepor pako » 08 Mar 2012, 16:01

Hola,

Si tuvieras Windows con el Cpu-z o similar se pueden ver esos datos:

Imagen

También suelen aparecer al arrancar el equipo en la primera pantalla que te sale, si tienes puesto que muestre el logo al arrancar te dirá que pulses la tecla "Esc" o "Tab", se ira el logo y ya veras la pantalla que te digo, suele ser una pantalla negra con textos blancos por lo general, das a la tecla "Pausa" para que no siga cargando y fíjate en esa pantalla, en la mía sale abajo del todo a la izquierda una numeración.

En otras placas madre que he tenido venia escrito en la propia placa madre.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Marshall
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 07 Mar 2012, 21:55
Agradecido : 1 vez
Contactar:

Re: No termina la instalación de Windows 7

Mensajepor Marshall » 09 Mar 2012, 13:04

Todos los datos de esa pantalla son referentes a los distintos controladores de IDE, gráfica, discos duros... pero no veo por ningún lado el nº de revisión de la placa ni de la BIOS.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: No termina la instalación de Windows 7

Mensajepor pako » 09 Mar 2012, 16:12

Hola,

Cada placa madre es distinta así que no puedo decirte donde esta exactamente, me refería a esto:

Imagen

Si accedes al menú de tu bios lo mas seguro que también tengas algún apartado donde salen esos datos:

Imagen

Si tienes el manual échale un ojo...

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Marshall
Usuario linuxero
Usuario linuxero
Mensajes: 8
Registrado: 07 Mar 2012, 21:55
Agradecido : 1 vez
Contactar:

Re: No termina la instalación de Windows 7

Mensajepor Marshall » 11 Mar 2012, 14:40

Cómo te lo curras! Muchas gracias! Como los de Asus tardaban en contestar he probado dejando el hardware básico y ya lo he instalado!!! :winner: La culpa es mía, por quitar XP sin pasarle el Upgrade Avisor :torpe: Ahora a ir añadiéndolo todo 1 por 1, aunque sospecho del firewire... :roll:

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: No termina la instalación de Windows 7

Mensajepor pako » 12 Mar 2012, 12:12

Hola,

Una vez que lo instales por completo, vete al administrador de dispositivos y comprueba que esta todo instalado correctamente, si es así, vete añadiendo uno a uno cada hardware que quitaste instalándole su correspondiente driver, trastea un poco con el y si no falla al siguiente y así con todos hasta que sepas cual es el que falla.

Suerte !!!

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 1 invitado