No se instalan correctmnte componentes al concetarlos al USB

Foro referente al sistema operativo Windows 7
szapatero
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 10 May 2012, 22:13
Contactar:

No se instalan correctmnte componentes al concetarlos al USB

Mensajepor szapatero » 10 May 2012, 22:30

Buenos días,

Tengo un Windows 7 64
Y desde hace unos meses, no sé que me paso, pero empezo por no detectarme el iPhone a través del USB (ni cargaba ni nada). Vi que en administrador de dispositivos tenía un error el controlador del iPhone. Lo que hice fue reparar el dispositivo desde ahí, desde el administrador y por lo menos ya cargaba, y lo detectaba como unidad, pero iTunes no lo reconocia. Volví a desinstalar todo iTunes, controlador de iPhone... y volví a instalarlo correctamente y mismo error.

Pensaba que era del iPhone.

Pero ayer compre una mesa de mezclas que se conecta al PC a través de USB, y me paso lo mismo, instale todo correctamente y cuando me puso que la concetase al USB, la conecté, y el típico mensaje que pone al lado del reloj salió "Se esta instalando hardware..." pero luego salió "Error al instalar o algo así". Y vi en Administrador de dispositivos que tenía un error intente repararlo tipo iPhone, pero éste nada...

Intenté mirar a través de la ayuda de Windows y ví algo del Windows Update, fui a actualizar, pensando que tenía que actualizar componentes y demás para que me reconociese, y me lleve la sorpresa de que no me deja ejecutarlo me dice que para ejecutarlo tengo que reiniciar el ordenador, reinicio y me vuelve a decir lo mismo.

Después de esta parrafada. jeje ¿Alguien sabe la solución? o me va a tocar formatearlo y volver a instalar windows cosa que no me gustaría, ya que el ordenador tiene un año y funciona bastante bien, excepto eso.

Gracias

Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 5 invitados