No puedo arrancar Server 2003 tras instalar Windows7 Tema Solucionado

Foro referente al sistema operativo Windows 7
Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No puedo arrancar Server 2003 tras instalar Windows7

Mensajepor Souto » 18 May 2011, 19:37

Más leña al mono: creemos un cd de arranque de Windows Server 2003 y arranquemos con él: si el boot.ini está bien apuntado, por narices que el Server tiene que arrancar:

http://support.microsoft.com/kb/325879/es

Es prioritario arrancar el Server porque todo lo demás tiene fácil solución


Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
manolain
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 15 May 2011, 11:50
Contactar:

Re: No puedo arrancar Server 2003 tras instalar Windows7

Mensajepor manolain » 21 May 2011, 00:15

Hola de nuevo!!!

Hoy con la chavalada en la cama, me ha dado tiempo de ver otro poquito de esto

Parece que avanzamos un poco más, pero seguimos sin llegar.

He tomado del CD de instalación de Server los archivos ntdetect.exe y el ntldr, y los he copiado tanto en C: como en D:
A su vez, he creado un boot.ini que he puesto también en ambas unidades, el boot.ini es el siguiente:

Código: Seleccionar todo

[boot loader]
timeout=30
default=multi(0)disk(1)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINNT="Windows Server 2003" /fastdetect


Ahora, al seleccionar Windows Server 2003 ya no nos vamos a la pantalla de blanco, sino que me ofrece otra vez a escoger entre dos opciones

Windows (default) --> no carga nada, ni falta que hace
Windows Server 2003 --> cuando pincho esta, me dice que le falta el archivo siguiente:

/%systemdir%/system32/ntoskrnl.exe

He buscado este archivo, y está tanto en la unidad C como en la D

¿Qué puede ser? ¿Se os ocurre cómo lo puedo solucionar?

Muchas gracias una vez más

Avatar de Usuario
manolain
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 15 May 2011, 11:50
Contactar:

Re: No puedo arrancar Server 2003 tras instalar Windows7

Mensajepor manolain » 21 May 2011, 00:23

Souto escribió:Más leña al mono: creemos un cd de arranque de Windows Server 2003 y arranquemos con él: si el boot.ini está bien apuntado, por narices que el Server tiene que arrancar:

http://support.microsoft.com/kb/325879/es

Es prioritario arrancar el Server porque todo lo demás tiene fácil solución

Cagonto, no me ha llegado aviso de este nuevo mensaje que ponías Souto

Mañana por la mañana pruebo esto también

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: No puedo arrancar Server 2003 tras instalar Windows7

Mensajepor helheim » 21 May 2011, 00:48

El boot.ini no es correcto:

[boot loader]
timeout=30
default=multi(0)disk(1)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Windows Server 2003" /fastdetect


Los números que te coloco en rojo son incorrectos. El primer 1 debe ser un 0 y el segundo 1 debe ser un 2.

Quedando de la siguiente manera:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Windows Server 2003" /fastdetect


Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
manolain
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 15 May 2011, 11:50
Contactar:

Re: No puedo arrancar Server 2003 tras instalar Windows7

Mensajepor manolain » 21 May 2011, 20:43

helheim escribió:El boot.ini no es correcto:

[boot loader]
timeout=30
default=multi(0)disk(1)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Windows Server 2003" /fastdetect


Los números que te coloco en rojo son incorrectos. El primer 1 debe ser un 0 y el segundo 1 debe ser un 2.

Quedando de la siguiente manera:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Windows Server 2003" /fastdetect


Un saludo.

Cambié a este boot.ini, pero nada, mismo resultado que antes

Entre esta noche y mañana probaré a intentar crear el disco de arranque o a dispararlo desde el grub

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No puedo arrancar Server 2003 tras instalar Windows7

Mensajepor Souto » 21 May 2011, 21:59

¡Vaya, cuanto sin vernos! :lol: :lol:

Olvídate del boot.ini del ntldr y de la m que los....
Olvídate también de crear un disco de arranque, porque me temo que tampoco arrancará.
Olvídate de colocar ntldr, boot.ini etc. en cada partición porque entonces nos haremos la p. un lío

Olvídate de todo eso, hermoso, y cuéntale al abuelo Souto porqué lo que dice diskpart respecto de las particiones del disco

Código: Seleccionar todo

Partición 1 Principal 39 GB 31 KB
Partición 2 Principal 50 GB 39 GB
Partición 0 Extendido 376 GB 89 GB
Partición 4 Lógico 14 GB 89 GB
Partición 5 Lógico 9 GB 103 GB
Partición 3 Lógico 352 GB 113 GB


no encaja con tu captura del administrador de discos

Imagen


Según diskpart hay una partición cero (algo insólito para los sistemas Windows) que es extendida y de ella cuelgan tres unidades lógicas.
No es eso lo que dice el administrador de discos

No me salen las cuentas y , por otra parte, supera el número de particiones permitidas.
No sé exactamente qué ha pasado; pero entiendo que en este escenario Windows 7 no debería arrancar y, sin embargo, sí arranca.

1.¿Cómo instalaste Windows 7?¿particionaste desde Ubuntu y luego instalaste en esa partición?
2.¿Cuál es el tamaño de la partción donde está el Server?

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
manolain
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 15 May 2011, 11:50
Contactar:

Re: No puedo arrancar Server 2003 tras instalar Windows7

Mensajepor manolain » 21 May 2011, 22:31

Po si te tengo que explicar a ti el descuadre de particiones....¡aviados vamos!

Lo que veo raro es, en el diskpart, esto:

Código: Seleccionar todo

Partición 0 Extendido 376 GB 89 GB


Lo demás es todo idéntico de un lado a otro (el disco de 352 es una unidad externa, que la desconectamos al principio de todo pa quitarnos de líos)

Al Windows 7 llego de **** madre, y ahí es donde hago todos los trapicheos de los ficheros dichosos....

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No puedo arrancar Server 2003 tras instalar Windows7

Mensajepor Souto » 21 May 2011, 22:43

Entre que estaba tecleando hube de ir al teléfono. He modificado mi mensaje.
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
manolain
Usuario linuxero
Usuario linuxero
Mensajes: 25
Registrado: 15 May 2011, 11:50
Contactar:

Re: No puedo arrancar Server 2003 tras instalar Windows7

Mensajepor manolain » 21 May 2011, 22:58

Souto escribió:1.¿Cómo instalaste Windows 7?¿particionaste desde Ubuntu y luego instalaste en esa partición?
2.¿Cuál es el tamaño de la partción donde está el Server?

Te cuento la historia de mi ordenador

Venía con Vista, lo formateé, y le instalé XP.

Luego, estuve sacando particiones para el Server y el Ubuntu

Todo iba bien, y sobre el XP, instalé el windows 7 (es la partición de 39 megas)

La partición del server es la de los 50 megas


PD: no se si eres furgolero y si eres del Depor. Si ambas cosas, lo siento muchísimo, que bajón
(lo dice alguien harto de ver descensos, siendo del Cádiz)

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No puedo arrancar Server 2003 tras instalar Windows7

Mensajepor Souto » 21 May 2011, 23:22

PD: no se si eres furgolero y si eres del Depor. Si ambas cosas, lo siento muchísimo, que bajón
(lo dice alguien harto de ver descensos, siendo del Cádiz)


No, lo lamento, soy rarito, no sigo el fútbol:
Lamento decepcionarte (ya no vamos a ser amigos, fué hermoso mientras duró) hace años que dejé de lado el furbor. Han pesado más mis convicciones.
No entiendo cómo...
... con mis impuestos se construyen estadios, para que otros se lucren
...se recalifican para que hagan urbanizaciones,
... se les dan nuevos terrenos que también pago yo (también, si fuese el caso, tendría que pagar la entrada sin ningún descuento)
...se permite que Lendoiro y otros de su calaña llenen sus bolsillos y los de sus familiares, a espuertas
... se permite que todos, TODOS, adeuden millones a la Seguridad Social (de la que viven nuestros pensionistas y desempleados)
...se consiente que todos, TODOS, deban a Hacienda millones que podrímos emplear en Educación, Sanidad....

En fin, no quiero darte la noche :roll:

siendo del Cádiz

Espero no palmarla antes de cumplir mi deseo de entrar en esa hermosa bahía, tan cargada de "trozos" de nuestra historia naval, con mi modesta dorna :)

Luego, estuve sacando particiones para el Server y el Ubuntu

Si no es un secreto de Pentágono, podrías decirle a este ignorante con qué programa, cuchillo jamonero ó similar "sacaste" esas particiones. :lol:


Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 6 invitados