No me funciona la webcam

Foro referente al sistema operativo Windows 7
lumberck
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 02 Sep 2011, 19:45
Contactar:

No me funciona la webcam

Mensajepor lumberck » 02 Sep 2011, 19:53

hola... me regalaron un notebook hace algun tiempo con windows starter y la webcam integrada, como saben el starter es muy basico y lo formatie a windows 7 home y despues de esto no me volvio a funcionar la webcam, instale los drivers que venian con el pc, pero nada y he buscado mucho en internet pero no encuentro nada, espero que ustedes puedan ayudarme gracias !!

Avatar de Usuario
franosw
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 86
Registrado: 24 Feb 2008, 19:16
Ubicación: 2600 Mts, más cerca de las estrellas
Contactar:

Re: No me funciona la webcam

Mensajepor franosw » 02 Sep 2011, 20:25

lumberck escribió:hola... me regalaron un notebook hace algun tiempo con windows starter y la webcam integrada, como saben el starter es muy basico y lo formatie a windows 7 home y despues de esto no me volvio a funcionar la webcam, instale los drivers que venian con el pc, pero nada y he buscado mucho en internet pero no encuentro nada, espero que ustedes puedan ayudarme gracias !!


Cordial saludo. Por el momento se me ocurre utilizar algun programa tipo AIDA para saber exactamente el modelo de la Web-cam y poder descargar los controladores del fabricante. Quizas tambien puede usar algun live-cd de alguna distro de Linux para saber si funciona y poder descartar algun daño de Hardware. Pregunto si en el administrador de dispositivos aparece algun dispositivo no identificado?

Alguna vez me funciono con un netbook lenovo en la que windows busco e instalo los controladores faltantes. esa opcion se encuentra dentro de dispositivos e impresoras que esta dentro del menu inicio.

Cualquier cosa quedamos pendientes y buen resto de dia. :afirmar:

lumberck
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 02 Sep 2011, 19:45
Contactar:

Re: No me funciona la webcam

Mensajepor lumberck » 02 Sep 2011, 20:47

franosw escribió:
lumberck escribió:hola... me regalaron un notebook hace algun tiempo con windows starter y la webcam integrada, como saben el starter es muy basico y lo formatie a windows 7 home y despues de esto no me volvio a funcionar la webcam, instale los drivers que venian con el pc, pero nada y he buscado mucho en internet pero no encuentro nada, espero que ustedes puedan ayudarme gracias !!


Cordial saludo. Por el momento se me ocurre utilizar algun programa tipo AIDA para saber exactamente el modelo de la Web-cam y poder descargar los controladores del fabricante. Quizas tambien puede usar algun live-cd de alguna distro de Linux para saber si funciona y poder descartar algun daño de Hardware. Pregunto si en el administrador de dispositivos aparece algun dispositivo no identificado?

Alguna vez me funciono con un netbook lenovo en la que windows busco e instalo los controladores faltantes. esa opcion se encuentra dentro de dispositivos e impresoras que esta dentro del menu inicio.

Cualquier cosa quedamos pendientes y buen resto de dia. :afirmar:




el pc no la reconoce, como si no existiera, no se activa con la combinacion de teclas (Fn+F7) no sirve. lo unico que me da algo de esperanza es que cuando prendo el equipo la luz que esta al lado de la camara prende por un momento y luego se apaga, aunque alomejor esa luz no es de la camara? pero antes cuando funcionaba yo apretaba la convinacion, encendia esa luz y funcionaba. realmente no se que cosa puedo utilizar porque tampoko se el modelo de esta, ya que en la caja del pc no sale eso solo dice con webcam integrada ! eso es todo.

PD: busque el modelo !! y en el administrador de dispositivos / dispositivos de imagen / Lexmark X422 sale con el signo amarillo(!) , le pongo actualizar controlador y dice que ya esta actualizado y sigue con el mismo signo (!) , sigue sin funcionar !

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No me funciona la webcam

Mensajepor Souto » 02 Sep 2011, 22:41

Hola,
prendo el equipo la luz que esta al lado de la camara prende por un momento y luego se apaga, aunque alomejor esa luz no es de la camara

Sí es de la cámara y, tal como tu sospechas, la webcam no está averiada. Lo que le falta es el software

Lexmark X422 sale con el signo amarillo(!)

Es una impresora multifunción que no está correctamente instalada

Imagen


me regalaron un notebook
:?:
¿marca y modelo de ese portátil?

Saludos
Qui dove il mare luccica e tira forte il vento

lumberck
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 02 Sep 2011, 19:45
Contactar:

Re: No me funciona la webcam

Mensajepor lumberck » 03 Sep 2011, 00:40

Souto escribió:Hola,
prendo el equipo la luz que esta al lado de la camara prende por un momento y luego se apaga, aunque alomejor esa luz no es de la camara

Sí es de la cámara y, tal como tu sospechas, la webcam no está averiada. Lo que le falta es el software

Lexmark X422 sale con el signo amarillo(!)

Es una impresora multifunción que no está correctamente instalada

Imagen


me regalaron un notebook
:?:
¿marca y modelo de ese portátil?

Saludos[/quote


Hola Mira... yo tambien estube buscando en internet mucho sobre eso de lexmark x422 y tambien vi que eran puras impresoras por eso estoy enredado :? , pero tambien googleando encontre temas parecidos sin solucion tambien con lexmark como camara ... aunque encuentro muy raro eso me sale como dispositivo de imagen lexmark x422 ??

Imagen

en cuanto al modelo y marca... revise la caja xD! y es (Olidata 8250a) como este

Imagen

PD: nunca habia puesto imagenes el los post, por eso quedaron medias desordenadas...

Saludos y Gracias !!


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 3 invitados