No me aparece el icono de micrófono en grabación Tema Solucionado

Foro referente al sistema operativo Windows 7
hugosi
Usuario topetorpe
Usuario topetorpe
Mensajes: 139
Registrado: 02 Ago 2011, 19:25
Agradecido : 2 veces
Contactar:

Re: No me aparece el icono de micrófono en grabación

Mensajepor hugosi » 02 Nov 2014, 19:33

Ya he reinstalado el controlador dos veces.
En Panel de control>Sonido, no me sale el icono del micrófono.
La grabadora no graba, ni sale el sonido en Windows.
Solo reproduce audio de Internet y archivos locales.

hugosi
Usuario topetorpe
Usuario topetorpe
Mensajes: 139
Registrado: 02 Ago 2011, 19:25
Agradecido : 2 veces
Contactar:

Re: No me aparece el icono de micrófono en grabación

Mensajepor hugosi » 02 Nov 2014, 19:50

Reinstalé dos veces el controlador.
El micrófono en verde no aparece en Sonido.
No graba.
No se reproducen sonidos en Media Player.
Lo único que hace es reproducir sonidos de Internet y archivos locales.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No me aparece el icono de micrófono en grabación

Mensajepor Souto » 02 Nov 2014, 23:30

Creo que sería deseable: marca y modelo del equipo problema


Saludos
Qui dove il mare luccica e tira forte il vento

hugosi
Usuario topetorpe
Usuario topetorpe
Mensajes: 139
Registrado: 02 Ago 2011, 19:25
Agradecido : 2 veces
Contactar:

Re: No me aparece el icono de micrófono en grabación

Mensajepor hugosi » 03 Nov 2014, 14:17

Intel- Mod DG965SS Procesador Intel Core (TM) 2CPU 2,40 GHz- Memoria 2048 MB RAM

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No me aparece el icono de micrófono en grabación

Mensajepor Souto » 03 Nov 2014, 16:27

Bien, cuanto menos ya sabemos dónde estamos.
El mensaje al acceder al panel de control de audio
Archivo DLL común del shell de Windows dejó de funcionar

sugiere que como consecuencia de una infección pasada o presente (o un programa instalado recientemente) se han dañado librerías del sistema.
Y es por esto que el panel de audio está incompleto. No parece pues, un problema de controladores
Empieza por hacer lo que sigue y, según el resultado, hablamos.
Inicio>>Programas>>accesorios>>ratón derecho sobre símbolo sistema>>ejecutar como administrador. Pegas el comando que sigue y das intro
sfc /scannow
Concluida la reparación, comenta el resultado (ha encontrado errores, no los ha encontrado, pudo repararlos..)


saludos
Qui dove il mare luccica e tira forte il vento

hugosi
Usuario topetorpe
Usuario topetorpe
Mensajes: 139
Registrado: 02 Ago 2011, 19:25
Agradecido : 2 veces
Contactar:

Re: No me aparece el icono de micrófono en grabación

Mensajepor hugosi » 03 Nov 2014, 18:28

Ha encontrado errores y los ha reparado.
Pero abro en el Panel de Control de audio y me sigue arareciendo el Dll dañado

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No me aparece el icono de micrófono en grabación

Mensajepor Souto » 03 Nov 2014, 23:02

Mi propuesta sería esta:
Pulsando en

Imagen

descarga al Escritorio e instala el ZHPDiag de Nicolas Coolman (http://www.nicolascoolman.fr/download/zhpdiag/)
En el Escritorio se creará un acceso directo (ZHPDiag).
Haz ratón derecho sobre él>>ejecutar como administrador.
En la ventana que se abre pulsa en "Full options".Dale un tiempo y abrirá en pantalla un archivo de texto (alternativamente tienes una copia en c:\ZHP\ZHPDiag.txt)
Dado que la extensión del ZHPDiag.txt es excesiva para el foro, envíamelo como adjunto a

Código: Seleccionar todo

infosoporte@infosoporte.es

y en cuanto pueda le doy una visual.

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No me aparece el icono de micrófono en grabación

Mensajepor Souto » 04 Nov 2014, 10:05

En primer lugar debo felicitarte porque, salvo algunas cuestiones menores, el sistema está bien mantenido y protegido.
Respecto a esas cuestiones menores, es un tema ya muy particular mío. yo prescindiría del TuneUP. En los años que llevo en este oficio, que no son pocos, no he visto nunca las supuestas ventajas de ese soft de optimización y en informática (al igual que sucede en medicina) todo "medicamento" innecesario es un veneno. Pero, en fin, ya digo, es una opinión muy particular.

1.En cuanto al problema que nos ocupa, en el log hay una llamada a Windows Desktop Update
O40 - ASIC: Windows Desktop Update - {89820200-ECBD-11cf-8B85-00AA005B4340} . (.Microsoft Corporation - Archivo DLL común del shell de Windows.) -- C:\Windows\System32\shell32.dll
que aparentemente está cargando una shell32.dll incorrecta o dañada.
No lo tengo claro todavía, le daré una vuelta más tarde pero sería bueno que registrases de nuevo esa librería a ver si mejoramos.
Para ello, teclas Windows + R y en la ventana que se abre pegas el comando que sigue y das en Aceptar

regsvr32 /i shell32.dll

2.Por ottra parte, entiendo que tienes instalado este soft
http://www.minnetonkaaudio.com/index.ph ... &Itemid=90
¿Tampoco reconoce el micrófono como entrada?

3. Inicio>>Programas>>accesorios>>ratón derecho sobre símbolo sistema>>ejecutar como administrador. Pegas el comando que sigue y das intro

Código: Seleccionar todo

reg query "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\MMDevices\Audio\Capture" /s >sound.txt & notepad sound.txt

Se abrirá un texto en pantala. Pégalo en el foro, por favor.

Saludos
Qui dove il mare luccica e tira forte il vento

hugosi
Usuario topetorpe
Usuario topetorpe
Mensajes: 139
Registrado: 02 Ago 2011, 19:25
Agradecido : 2 veces
Contactar:

Re: No me aparece el icono de micrófono en grabación

Mensajepor hugosi » 04 Nov 2014, 14:14

Ejecuté el regsvr 32/i shell 32.dll.
Adjunto el texto que abrió el código

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\MMDevices\Audio\Capture\{c327a71f-7a5c-4a7b-a3e8-fb8ce99eb433}
DeviceState REG_DWORD 0x1

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\MMDevices\Audio\Capture\{c327a71f-7a5c-4a7b-a3e8-fb8ce99eb433}\Properties
{b3f8fa53-0004-438e-9003-51a46e139bfc},15 REG_BINARY 4100000001000000DE070700000006001600370010004202
{a45c254e-df1c-4efd-8020-67d146a850e0},2 REG_SZ Audio digital (S/PDIF)
{b3f8fa53-0004-438e-9003-51a46e139bfc},6 REG_SZ Dispositivo de High Definition Audio
{b3f8fa53-0004-438e-9003-51a46e139bfc},2 REG_SZ {1}.HDAUDIO\FUNC_01&VEN_8384&DEV_7618&SUBSYS_80862114&REV_1002\4&37707062&0&0201
{83da6326-97a6-4088-9453-a1923f573b29},3 REG_SZ hdaudio.inf:Microsoft.ntx86:HdAudModel:6.1.7601.17514::hdaudio\func_01
{a45c254e-df1c-4efd-8020-67d146a850e0},38 REG_BINARY 48000000010000000000000000000000FFFFFFFFFFFFFFFF
{8c7ed206-3f8a-4827-b3ab-ae9e1faefc6c},2 REG_BINARY 48000000010000000000000000000000FFFFFFFFFFFFFFFF
{a45c254e-df1c-4efd-8020-67d146a850e0},24 REG_SZ HDAUDIO
{b3f8fa53-0004-438e-9003-51a46e139bfc},1 REG_BINARY 4100690001000000A87FA4D5986DD111A21A00A0C92231969CAC97DCECDD594DB6503B8BA67BC2A100000000000000000000000000000000E0CC13DE0483E94EBACE4824214E3EA50000020001000000
{1da5d803-d492-4edd-8c23-e0c0ffee7f0e},0 REG_DWORD 0x8
{1da5d803-d492-4edd-8c23-e0c0ffee7f0e},8 REG_SZ {DFF21FE5-F70F-11D0-B917-00A0C9223196}
{b3f8fa53-0004-438e-9003-51a46e139bfc},5 REG_BINARY 41000000010000001000000002000000020000009200000000001000800000AA00389B710800000000001000800000AA00389B71
{259abffc-50a7-47ce-af08-68c9a7d73366},12 REG_SZ %windir%\system32\mmres.dll,-3013
{840b8171-b0ad-410f-8581-cccc0382cfef},0 REG_BINARY 4100000001000000010000002C010000000001007B0032007D002E005C005C003F005C006800640061007500640069006F002300660075006E0063005F00300031002600760065006E005F00380033003800340026006400650076005F00370036003100380026007300750062007300790073005F003800300038003600320031003100340026007200650076005F00310030003000320023003400260033003700370030003700300036003200260030002600300032003000310023007B00360039003900340061006400300034002D0039003300650066002D0031003100640030002D0061003300630063002D003000300061003000630039003200320033003100390036007D005C0065007300700064006900660069006E0074006F0070006F002F00300030003000310030003000300031000000
{1da5d803-d492-4edd-8c23-e0c0ffee7f0e},2 REG_SZ {00000000-0000-0000-0000-000000000000}
{1da5d803-d492-4edd-8c23-e0c0ffee7f0e},7 REG_DWORD 0x1
{24dbb0fc-9311-4b3d-9cf0-18ff155639d4},3 REG_BINARY 0B0000000100000000000000
{24dbb0fc-9311-4b3d-9cf0-18ff155639d4},4 REG_BINARY 0B007B7501000000FFFF0000
{9a82a7db-3ebb-41b4-83ba-18b7311718fc},1 REG_DWORD 0x10000
{233164c8-1b2c-4c7d-bc68-b671687a2567},1 REG_SZ {2}.\\?\hdaudio#func_01&ven_8384&dev_7618&subsys_80862114&rev_1002#4&37707062&0&0201#{6994ad04-93ef-11d0-a3cc-00a0c9223196}\espdifinwave
{5a9125b7-f367-4924-ace2-0803a4a3a471},0 REG_DWORD 0x600000c4
{5a9125b7-f367-4924-ace2-0803a4a3a471},2 REG_DWORD 0x60000064
{b3f8fa53-0004-438e-9003-51a46e139bfc},0 REG_DWORD 0x3
{f19f064d-082c-4e27-bc73-6882a1bb8e4c},0 REG_BINARY 41006D7401000000FEFF020044AC000010B102000400100016001000030000000100000000001000800000AA00389B71
{e4870e26-3cc5-4cd2-ba46-ca0a9a70ed04},0 REG_BINARY 41006D7401000000FEFF020044AC0000206205000800200016002000030000000300000000001000800000AA00389B71
{e4870e26-3cc5-4cd2-ba46-ca0a9a70ed04},1 REG_BINARY 4100000001000000D38C010000000000
{9855c4cd-df8c-449c-a181-8191b68bd06c},0 REG_BINARY 41003701010000000000000000000000
{24dbb0fc-9311-4b3d-9cf0-18ff155639d4},1 REG_BINARY 0B00630001000000FFFF0000
{24dbb0fc-9311-4b3d-9cf0-18ff155639d4},2 REG_BINARY 0B0000000100000000000000
{b3f8fa53-0004-438e-9003-51a46e139bfc},3 REG_DWORD 0x1
{b3f8fa53-0004-438e-9003-51a46e139bfc},4 REG_DWORD 0x1
{24dbb0fc-9311-4b3d-9cf0-18ff155639d4},0 REG_SZ {0.0.0.00000000}.{65ae8731-8450-49f8-8619-8a70deb1f53d}

hugosi
Usuario topetorpe
Usuario topetorpe
Mensajes: 139
Registrado: 02 Ago 2011, 19:25
Agradecido : 2 veces
Contactar:

Re: No me aparece el icono de micrófono en grabación

Mensajepor hugosi » 04 Nov 2014, 15:12

¿Este software es de Windows?:
http://www.minnetonkaaudio.com/index.ph ... &Itemid=90
¿Tengo que eliminarlo?


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados