No funcionan las memorias USB y teléfonos conectados.

Foro referente al sistema operativo Windows 7
chim
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 28 Dic 2009, 00:03
Agradecido : 13 veces
Contactar:

No funcionan las memorias USB y teléfonos conectados.

Mensajepor chim » 03 Jul 2013, 17:53

Saludos.

Tengo un problema que me parece que no tiene solución:
He formateado y reinstalado W7 en mi PC (procs. I7, Gráfica NVIDIA GT240, Placa Asus P7 P55LX,etc..).

El problema es que antes de reinstalar todo funcionaba bien (reinstalé por un posible virus).

Ahora al conectar los dispositivos (teléfono, Tablet, Memorias USB) me las reconoce pero al abrir sus carpetas se queda colgado el explorador de Windows y no hay manera de cerrarlo; a veces incluso tengo que reiniciar.
Ocurre más cuando las carpetas tienen fotos, p.ej (en el móvil) que éstas no se cargan (se cargan 4-5 pero se queda colgado.

Ya no sé qué hacer. Me pasa en todos los dispositivos: A veces va más fluido y a veces se atasca en seguida.

A ver si me lo podeis solucionar.

Gracias de antemano. ;)

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: No funcionan las memorias USB y teléfonos conectados.

Mensajepor helheim » 03 Jul 2013, 22:14

chim escribió:He formateado y reinstalado W7 en mi PC (procs. I7, Gráfica NVIDIA GT240, Placa Asus P7 P55LX,etc..).

El problema es que antes de reinstalar todo funcionaba bien (reinstalé por un posible virus).
Dices que has formateado por una cuestión de virus. Tengo unas cuantas preguntas que hacerte:

1) ¿Eliminaste la partición donde estaba Windows 7 antes de volver a instalar el sistema operativo?.

2) ¿Se trata de una maquina que tenía previamente instalado Windows 7 con su correspondiente Partición de rescate o es un ordenador montado por piezas?.

3) ¿Instalaste el driver para el Chipset?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

chim
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 28 Dic 2009, 00:03
Agradecido : 13 veces
Contactar:

Re: No funcionan las memorias USB y teléfonos conectados.

Mensajepor chim » 04 Jul 2013, 08:09

helheim escribió:
chim escribió:He formateado y reinstalado W7 en mi PC (procs. I7, Gráfica NVIDIA GT240, Placa Asus P7 P55LX,etc..).

El problema es que antes de reinstalar todo funcionaba bien (reinstalé por un posible virus).
Dices que has formateado por una cuestión de virus. Tengo unas cuantas preguntas que hacerte:

1) ¿Eliminaste la partición donde estaba Windows 7 antes de volver a instalar el sistema operativo?.

2) ¿Se trata de una maquina que tenía previamente instalado Windows 7 con su correspondiente Partición de rescate o es un ordenador montado por piezas?.

3) ¿Instalaste el driver para el Chipset?.

Un saludo.


Instale los drivers y no me da que falta ningún driver pero el del chipset Intel ejecutable no lo instale.
El. Pc es a piezas.
Antes tenia W7 también.

Tu que opinas?? PD si que formatee la participn

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: No funcionan las memorias USB y teléfonos conectados.

Mensajepor helheim » 08 Jul 2013, 13:48

Perdona, se me pasó tu tema.

chim escribió:Instale los drivers y no me da que falta ningún driver pero el del chipset Intel ejecutable no lo instale.
Ese es precisamente el que debes instalar primero.

El southbridge suele ofrecer soporte para el tema de los usb así que yo lo instalaría siempre (y repito, siempre en primer lugar).

chim escribió:PD si que formatee la participn
No basta solo con formatear la partición. Para estar seguro de acabar con determinados virus, es necesario eliminar la partición, volver a crearla y luego darle formato para, por último, instalar el sistema operativo.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

chim
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 28 Dic 2009, 00:03
Agradecido : 13 veces
Contactar:

Re: No funcionan las memorias USB y teléfonos conectados.

Mensajepor chim » 15 Jul 2013, 23:05

helheim escribió:Perdona, se me pasó tu tema.

chim escribió:Instale los drivers y no me da que falta ningún driver pero el del chipset Intel ejecutable no lo instale.
Ese es precisamente el que debes instalar primero.

El southbridge suele ofrecer soporte para el tema de los usb así que yo lo instalaría siempre (y repito, siempre en primer lugar).

chim escribió:PD si que formatee la participn
No basta solo con formatear la partición. Para estar seguro de acabar con determinados virus, es necesario eliminar la partición, volver a crearla y luego darle formato para, por último, instalar el sistema operativo.

Un saludo.


Muchas gracias. Sí que eliminé la partición, pero no me expliqué bien al decirlo.
Respecto al chipset busqué en los controladores de mi placa en su web (ASUS), pero en la web de Intel encontré la última versión y ese es el que instalé.
No sé si hice bien..

El problema es que conecto el móvil al PC y éstas no se abren al instante como antes se cargaban y las veía tidas en miniatura en la misma carpeta.
Ahora solo aparecen los iconos, aunque si pincho en ellas sí que seabren una auna, pero al cerrarla se siguen viendo como iconos JPEG de Windows.
Esto pasa tanto si tengo las fotos en la memoria del teléfono como si las tengo en la SD del teléfono..
NO SÉ SI ME HE EXPLICADO BIEN..

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No funcionan las memorias USB y teléfonos conectados.

Mensajepor Souto » 16 Jul 2013, 11:35

Tal como planteaste el tema al principio parecía una cuestión de chipset y es por esto que helheim apuntaba por ahí.
Sin embargo este último párrafo
El problema es que conecto el móvil al PC y éstas no se abren al instante como antes se cargaban y las veía tidas en miniatura en la misma carpeta.
Ahora solo aparecen los iconos, aunque si pincho en ellas sí que seabren una auna, pero al cerrarla se siguen viendo como iconos JPEG de Windows.
Esto pasa tanto si tengo las fotos en la memoria del teléfono como si las tengo en la SD del teléfono..


apunta simplemente a una cuestión de configuración de la reproducción automática. Mírate esto:
http://windows.microsoft.com/es-es/wind ... y-settings
http://windows.microsoft.com/es-es/wind ... -questions
y comprueba también si el antivirus está bloqueando esto.

Saludos
Qui dove il mare luccica e tira forte il vento

chim
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 28 Dic 2009, 00:03
Agradecido : 13 veces
Contactar:

Re: No funcionan las memorias USB y teléfonos conectados.

Mensajepor chim » 17 Jul 2013, 18:36

Souto escribió:Tal como planteaste el tema al principio parecía una cuestión de chipset y es por esto que helheim apuntaba por ahí.
Sin embargo este último párrafo
El problema es que conecto el móvil al PC y éstas no se abren al instante como antes se cargaban y las veía tidas en miniatura en la misma carpeta.
Ahora solo aparecen los iconos, aunque si pincho en ellas sí que seabren una auna, pero al cerrarla se siguen viendo como iconos JPEG de Windows.
Esto pasa tanto si tengo las fotos en la memoria del teléfono como si las tengo en la SD del teléfono..


apunta simplemente a una cuestión de configuración de la reproducción automática. Mírate esto:
http://windows.microsoft.com/es-es/wind ... y-settings
http://windows.microsoft.com/es-es/wind ... -questions
y comprueba también si el antivirus está bloqueando esto.

Saludos


Gracias por los enlaces. Muchas cosas no las sabía, pero no se trata de la reproducción automática, ya que el dispositivo ya la realiza al conectarlo: Sale el típico recuadro que me pregunta que qué quiero hacer: si ver los archivos, etc.
Se trata de las imágenes que están dentro de una carpeta del móvil (en este caso) las que no se ven sino que se ven los iconos y no las imágenes en miniatura como antes.

Lo curioso es que con una Tablet que tengo sí que se visualizan.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No funcionan las memorias USB y teléfonos conectados.

Mensajepor Souto » 17 Jul 2013, 22:03

las que no se ven sino que se ven los iconos y no las imágenes en miniatura como antes

organizar>>Opciones de carpeta>>Ver "mostrar siempre iconos, nunca vistas en miniatura"


Imagen



Saludos
Qui dove il mare luccica e tira forte il vento

chim
Usuario linuxero
Usuario linuxero
Mensajes: 32
Registrado: 28 Dic 2009, 00:03
Agradecido : 13 veces
Contactar:

Re: No funcionan las memorias USB y teléfonos conectados.

Mensajepor chim » 18 Jul 2013, 18:52

Souto escribió:
las que no se ven sino que se ven los iconos y no las imágenes en miniatura como antes

organizar>>Opciones de carpeta>>Ver "mostrar siempre iconos, nunca vistas en miniatura"


Imagen



Saludos


No es eso: Lo he probado y sigue igual.

Como con la Tablet si que me reconoce las fotos y éstas se abren y con el móvil no, he llegado a la conclusión de que el problema puede que sea del móvil y no de Windows como creía. Debe ser algo que se me escapa...

Aunque es raro, porque antes de reinstalar Windows funcionaba y no he cambiado ninguna configuración en el móvil..

No sé..

Gracias por contestar.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: No funcionan las memorias USB y teléfonos conectados.

Mensajepor helheim » 19 Jul 2013, 12:57

Si conectas ese mismo móvil a otro ordenador, ¿te ocurre lo mismo?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado