No funciona el puerto USB3

Foro referente al sistema operativo Windows 7
amungar
Usuario topetorpe
Usuario topetorpe
Mensajes: 106
Registrado: 09 Abr 2008, 17:13
Agradecimiento recibido: 1 vez
Contactar:

No funciona el puerto USB3

Mensajepor amungar » 25 Jun 2013, 08:40

Hola amigos:

He comprado un computador con placa base Asrock Z77 Pro4-M. Esta placa admite un puerto USB3. He instalado el driver INTEL USB3 que viene en el DVD adjunto a la placa base. El resultado que aparece en pantalla es: USB3 listo para su uso. ¿Quiere reiniciar ahora?. Reinicio y el resultado es un mensaje de error de que el DISPOSITIVO conectado al puerto USB3 NO SE RECONOCE. Observad que el mensaje de error dice "dispositivo no reconocido", no dice "puerto USB no reconocido". Pero no tengo nada conectado al puerto USB, luego este mensaje de error es un error en sí mismo. Pinchando en el hardware instalado en el sistema me dice que el fabricante del dispositivo es desconocido, el modelo es desconocido y la descripción el dispositivo no está disponible.

Para solucionar este problema he aplicado el sentido común: he descargado del portal de INTEL el controlador USB3 más reciente y lo he instalado correctamente (mismo mensaje anterior: USB3 listo para su uso). Desgraciadamente, al reiniciar ocurre exactamente lo mismo: DISPOSITIVO DESCONOCIDO CONECTADO AL PUERTO USB3. Todo parece indicar que la placa base es defectuosa. No creo que esté mal montado el puerto USB3 porque entonces no aparecería el mensaje de error "dispositivo desconocido conectado al puerto USB3", sino "puerto USB3 no disponible". ¿qué me podeis decir al respecto? Os estaré muy agradecido si me ayudais a resolver el problema (he comprado un disco externo de 3TB USB3 que no puedo aprovechar sino sólo con USB2)

Gracias por vuestra ayuda

Avatar de Usuario
knario
Usuario topetorpe
Usuario topetorpe
Mensajes: 175
Registrado: 28 Mar 2013, 11:32
Agradecido : 28 veces
Agradecimiento recibido: 16 veces
Contactar:

Re: No funciona el puerto USB3

Mensajepor knario » 25 Jun 2013, 09:45

Hola amungar

Esa placa tiene 2 puertos 3.0 traseros, y para 2 delanteros,
asegúrate de tener bien conectado en la placa blase los puertos delanteros USB 3.0 (clavija de 19 pin)
en el lugar adecuado como muestra en la siguiente imagen

Imagen

También debes de verificar que estén habilitados en: BIOS > Advanced > USB Configuration > Enabled
guardando los cambios con F10 (Save Changes and Exit)

Imagen

amungar
Usuario topetorpe
Usuario topetorpe
Mensajes: 106
Registrado: 09 Abr 2008, 17:13
Agradecimiento recibido: 1 vez
Contactar:

Re: No funciona el puerto USB3

Mensajepor amungar » 25 Jun 2013, 10:26

Estoy impresionado por la calidad de tu respuesta. Ahora mismo me pongo manos a la obra. Cuando obtenga resultados los enviaré al foro. ¡Muchas gracias amigo!

amungar
Usuario topetorpe
Usuario topetorpe
Mensajes: 106
Registrado: 09 Abr 2008, 17:13
Agradecimiento recibido: 1 vez
Contactar:

Re: No funciona el puerto USB3

Mensajepor amungar » 26 Jun 2013, 18:26

Hola, por fin he tenido tiempo de mirar lo que me has dicho.

He mirqado la placa base y he comprobado que la conexión de los puertos USB 3.0 que indicas en la iamgen está LIBRE. Sencillamente, la empresa a la que compré el ordenador montado se olvidó de conectar los puertos USB 3.0

He comprobado que está habilitado en la BIOS la instalación de los puertos USB 3.0

Para solucionarlo más me vale resolver yo mismo el problema o ir a una tienda de informática del barrio porque la empresa a quien compré el ordenador está a miles de kilómetros (está en Murcia y yo vivo en Canarias) y el problema no es grave sino que tiene fácil solución.

El problema está teóricamente SOLUCIONADO, pero lo estará prácticamente cuando me ponga manos a la obra y compre los conectores.

Gracias por tu gran ayuda.

Avatar de Usuario
knario
Usuario topetorpe
Usuario topetorpe
Mensajes: 175
Registrado: 28 Mar 2013, 11:32
Agradecido : 28 veces
Agradecimiento recibido: 16 veces
Contactar:

Re: No funciona el puerto USB3

Mensajepor knario » 26 Jun 2013, 19:49

amungar escribió:Hola, por fin he tenido tiempo de mirar lo que me has dicho.

He mirqado la placa base y he comprobado que la conexión de los puertos USB 3.0 que indicas en la iamgen está LIBRE. Sencillamente, la empresa a la que compré el ordenador montado se olvidó de conectar los puertos USB 3.0

O puede que simplemente sólo ha conectado los de 2.0. :|
He comprobado que está habilitado en la BIOS la instalación de los puertos USB 3.0

Perfecto. :D
Para solucionarlo más me vale resolver yo mismo el problema o ir a una tienda de informática del barrio porque la empresa a quien compré el ordenador está a miles de kilómetros (está en Murcia y yo vivo en Canarias) y el problema no es grave sino que tiene fácil solución.

¿Paisano....? :o
El problema está teóricamente SOLUCIONADO, pero lo estará prácticamente cuando me ponga manos a la obra y compre los conectores.

Gracias por tu gran ayuda.


Yo aún no diría eso, los conectores ya los tiene la carcasa, hay algunas que también trae los de 3.0. ;)

Imagen

Debes de comprobar los puertos USB 3.0 traseros azules (nº 11)
y utilizar para ratón y teclado los puertos USB 2.0 negros(nº 1 y nº 3)

Imagen

amungar
Usuario topetorpe
Usuario topetorpe
Mensajes: 106
Registrado: 09 Abr 2008, 17:13
Agradecimiento recibido: 1 vez
Contactar:

Re: No funciona el puerto USB3

Mensajepor amungar » 01 Jul 2013, 08:56

Gracias paisano (yo soy "chicharrero") por tu nueva ayuda.
No miré hasta hoy mi post porque creí que ya no recibiría más comentarios. Pero, una vez más, te has esmerado hasta en buscar imágenes de mi placa para ayudarme con más eficacia (eres un "crack" ayudando a los demás). He comprobado que los dos puertos USB 3.0 traseros funcionan, pero el vendedor murciano que montó el PC parece que olvidó conectar el puerto USB 3.0 delantero (está incluido en la parte superior de la caja Coolbay-SX). Como ya tengo 2 puertos USB 3.0 activos trataré de solucionar este problema menor más adelante, teniendo en cuenta lo que me has dicho.

Gracias de nuevo amigo


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 9 invitados