No existe Conexiones de red

Foro referente al sistema operativo Windows 7
deacon
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 29 Ago 2011, 22:36
Contactar:

No existe Conexiones de red

Mensajepor deacon » 29 Ago 2011, 22:38

Hola, a ver si alguien me puede ayudar, porque llevo un año sin la carpeta de conexiones de red, con lo cual me puedo conectar a mi red inalambrica, pero a ninguna más, y ahora parece que perdió la configuración de mi red y ya no me puedo conectar.

Creo que todo empezó cuando pensé que tenía un virus que consumía demasiados recursos, así que, después de consultar por internet decidí eliminar netman del registro, y sin haber hecho copia de seguridad (si). Como todo seguía funcionando no le di mucha importancia. Me di cuenta de que se había eliminado el servicio Conexiones de red, pero hace unos días conseguí que volviera restaurando netman en el registro (lo hice con un archivo bajado de internet, y que con toda probabilidad no era de windows 7). Ahora no me deja iniciar el servicio Conexiones de red porque dice: Error 1083: Este servicio se configuró para ejecutarse en un programa ejecutable, pero el programa no implementa el servicio.


¿Alguien podría ayudarme?

aronzyto96
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 29 Ago 2011, 02:33
Agradecimiento recibido: 1 vez
Contactar:

Re: No existe Conexiones de red

Mensajepor aronzyto96 » 30 Ago 2011, 00:43

Lo unico que yo creo y pienso que es:
es que los controladores los eliminaste y te los tienes que volver a descargar e instalar
eso es lo que pienso que sea no estoy seguro

deacon
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 29 Ago 2011, 22:36
Contactar:

Re: No existe Conexiones de red

Mensajepor deacon » 30 Ago 2011, 10:06

Lo de los drivers ya lo probé. También desinstalé todos los dispositivos de red, los volví a instalar y siguen sin aparecer.


Se pueden cambiar las dns sin tener acceso a los dispositivos de red? Es decir desde msdos o simbolo de red o como se llame?

deacon
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 29 Ago 2011, 22:36
Contactar:

Re: No existe Conexiones de red

Mensajepor deacon » 05 Sep 2011, 22:17

Como nada funcionaba, devolví el sistema operativo a su estado inicial y, lógicamente, se arregló.

jcrcomputacion
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 29 Ene 2010, 18:06
Contactar:

Re: No existe Conexiones de red

Mensajepor jcrcomputacion » 16 Sep 2011, 18:09

Hola, hace esto!... inicio/panel de control/administrador de dispositivos/adaptadores de red, dale en la flecha para abrir la lista de dispositivos, revisa si te aparecen. si estan... boton derecho/en la ventana, dale a desintalar/reinicias. pero... antes, debes ir a la pagina del fabricante y bajar los drivers de los dispositivos de tu placa madre(adaptadores de red) lo guardas, ojala en un pendrive, reinicias y luego reintalas los drivers de tu pendrive... espero ayudarte en algo. xauu


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 4 invitados