No deja Restaurar Sistema a un punto anterior en Windows 7

Foro referente al sistema operativo Windows 7
Paskipop
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 07 Ene 2010, 12:24
Contactar:

No deja Restaurar Sistema a un punto anterior en Windows 7

Mensajepor Paskipop » 12 Sep 2011, 09:10

:?: Hola companeros, tengo un problema desde ayer, primero que no puedo ver videos en YouTube, me pide que instale Adobe Flash Player y yo ya lo tenia instalado. Luego lo reinstalo y al finalizar me dice error, que tengo que cerrar todos los programas para su instalaci''on, en concreto Internet Explorer y la cuestion es que no hay nada abierto, osea que no lo puedo acabar de instalar. OK, sigo buscando posibles soluciones y me voy a restaurar sistema: Equipo/Propiedades/Proteccion de sistema/.. y automaticamente me sale un mensaje de error: "Error inesperado en la pagina de propiedades:
Error de Restaurar sistema. Vuelva a ejecutar Restaurar Sistema. (0x81000203) Cierre la pagina de propiedades e intentelo de nuevo.

Todo lo anterior por un lado ademas de la configuracion del teclado, acentos, la letra "~n", las comillas, etc.. todo me va mal.
He pasado dos veces el Antivirus AVAST y no encuentra nada, He pasado tambien el CCleaner.
Alguien me puede ayudar :?: , gracias de antemano, Saludos. :?

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: No deja Restaurar Sistema a un punto anterior en Windows

Mensajepor Souto » 12 Sep 2011, 10:59

Hola,
Restaurar Sistema. (0x81000203

El error que citas está documentado como una consecuencia de tener habilitado el modo turbo del TuneUp Utilities. Deshabilita ese modo ó, mejor todavía: desinstala esa aplicación (le ahorrarás muchos quebraderos de cabeza tu sistema)

Saludos
Qui dove il mare luccica e tira forte il vento

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: No deja Restaurar Sistema a un punto anterior en Windows

Mensajepor pako » 12 Sep 2011, 11:24

Hola,

Cuanto problema...

En lo referente al Flash Player si tienes todo cerrado y aun asi te dice que sigue abierto el Internet Explorer es porque no se cerro correctamente, vuelve a intentarlo y cuando te diga que sigue abierto el Internet Explorer haz lo siguiente, vas al administrador de tareas de Windows 7, en la pestaña procesos busca iexplore.exe, das al boton derecho del raton sobre el y seleccionas "terminar proceso". Una vez realizado comprueba que desaparecio de la lista iexplorer.exe, para encontrarlo mas facilmente organiza el listado por "Nombre de imagen", cuando ya no este cierra la ventana del adminsitrador de tareas y dale a que continue la instalacion del Adobe Flash Player a ver que pasa...

Paskipop escribió:Error de Restaurar sistema. Vuelva a ejecutar Restaurar Sistema. (0x81000203) Cierre la pagina de propiedades e intentelo de nuevo.

Este error lo he visto hace poco y lo generaba el tuneup utilities, lo desinstale y a la primera, despues mirando por internet vi que tiene una opcion "turbo" o algo asi el Tuneup y por lo visto desactivandola vale. Confirma si tienes el tuneup instalado en tu maquina...

Del tema del teclado has mirado si lo tienes bien configurado en la configuracion de Windows 7 ?

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Paskipop
Usuario linuxero
Usuario linuxero
Mensajes: 14
Registrado: 07 Ene 2010, 12:24
Contactar:

Re: No deja Restaurar Sistema a un punto anterior en Windows

Mensajepor Paskipop » 12 Sep 2011, 11:37

Gracias Suto y Pako, si es justamente como dices tenia conectado el modo turbo en TuneUp Utilities, lo he desconectado, lo raro es que hace tiempo que lo tenia conectado y sin mas ayer saltaron estos problemas, pero no se si desinstalar TuneUp ya que por un lado me dices que mejor desinstalarlo y por otro mucha gente que les ayuda a optimizar sus sistemas. Pero si no queda otra lo desinstalare y listo, por probar que no quede. De todas formas ahora estoy pasandole el Malwarebytes Anti-Malware y ya tiene 12 Objetos infectados, cosa que mi antivirus Avast no detecto. Cuando termine el scaner y lo limpie todo ya dire como va, y si me deja acceder a Resturar Sistema, cosa que por ahora no puedo hacer. Sobre lo de Adobe Flash Player si Pako tenias razon en la ventana de Administrador de tareas no aparecia, lo desconecte deteniendo proceso y ya si pude instalar Flash. Sobre lo del teclado raro raro este desajuste porque yo no toque nada, particularmente creo que ha sido algun virus porque yo no hice nada de nada, solo estube trabajando en Cinema 4D y ya esta. Todo estos fallos juntos en el mismo momento me llevan a pensar en un virus. Cuando lo tenga todo en orden ya os dire cual era o ha podido ser el fallo. Saludos. ;)


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 3 invitados