muchos progamas me van dejando de funcionar Tema Solucionado

Foro referente al sistema operativo Windows 7
mork
Usuario linuxero
Usuario linuxero
Mensajes: 1
Registrado: 19 Mar 2011, 10:25
Contactar:

muchos progamas me van dejando de funcionar

Mensajepor mork » 19 Mar 2011, 10:37

hola mi problema es el sigiente.tengo w7 home premiun x64,al istalar el sp1,al final cuando cargase puso en pantalla negra y no habia manera de hacer nada,tuve que quitar la bateria para poder encender y restaurarlo a un tiempo anterior.desde estonces me han dejado de funcionar muchos progamas de toshiba y windows.les doi y me dicen error inesperado y debe cerrarse.si alguien sabe algo lo agradeceria,gracias de antemano

Avatar de Usuario
canito
Usuario normaliko
Usuario normaliko
Mensajes: 419
Registrado: 28 Feb 2008, 12:14
Agradecido : 14 veces
Agradecimiento recibido: 35 veces
Contactar:

Re: muchos progamas me van dejando de funcionar  Tema Solucionado

Mensajepor canito » 19 Mar 2011, 10:46

mork escribió:...me han dejado de funcionar muchos progamas...


Hola mork:

Nada raro. Por el aquel de la "seguridad" (no se si la tuya o la de ellos) el SP1 deja fuera de combate a una gran parte de las aplicaciones creadas para XP (entre ellas los firewalls preexistentes) y te fuerza a ir hacia "adelante".

¿?

Saludos
Ayúdanos a mantener el foro con una pequeña aportación pulsando en "Donar" para poder seguir ofreciéndote nuestra ayuda siempre que lo necesites.
¡Muchas gracias!


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados