Muchas blue screen, BSOD, pantallazos azules.. AYUDAA!!!

Foro referente al sistema operativo Windows 7
dr.darkmind
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 29 Ago 2010, 03:23
Contactar:

Muchas blue screen, BSOD, pantallazos azules.. AYUDAA!!!

Mensajepor dr.darkmind » 29 Ago 2010, 04:24

Que tal amigos...
Ojalá me puedan ayudar con este problemita que ya me está volviendo loco les cuento un poco...
tengo una computadora HP dv4-1413la, 500g disco duro, 128mb video ATI dedicado, procesador amd athlon X2 64, y 4gb de ram (dos modulos)...667mhz..

Bien, tengo un poco mas de un año con esta maquinita, y bueno, los que hayan usado este tipo de computadoras, sabrán que desde un inicio dan uno que otro dolor de cabeza, sobre todo con los drivers... Venía con windows vista basic de fábrica, pero se lo tumbé y le puse el windows 7 con el cual trabajé muy bien hasta mediados de enero de este año, cuando comenzaron mis BSOD..
Al principio lo atribuía al driver de video y de sonido que cada en cuando se trababa etc etc.. en una ocación mi máquina se quedó negra... ni para atras ni para adelante.... asi que bueno, conseguí otro disco duro, ya que el que tenia era de 320gb, y le puse el de 500... y pareció ser la solución..
Hace poco mas de un mes los BSOD regresaron, y lo mas raro que eran muy variantes... nunca era el mismo siempre daban diferentes logs de error...los mas comunes que tuve fueron:

IRQL_NOT_LESS_OR_EQUAL
REFERENCE_BY_POINTER
BAD_POOL_H0EADER

x000018, 0x0000428, 0x00008e etc et.... osea nunca era una constante...
adicionalmente cuando intentaba reinstalar algun driver me tiraba algun problema como...

amdppm.sys
bcmwl6.sys

entre otros que no recuerdo...
Por ahi en una ocación me salió en una BSOD algo relacionado al caché, y a la memoria... no recuerdo bien que error fue...reiniciaba, funcionaba bien un par de horas, y bum.. de nuevo la pantalla azul...
pasaba cuando realizaba algun diseño en photoshop, o algo en sony vegas, o simplemente jugando un insulso emulador de neogeo, a veces con juegos mas pesados. lo que me hizo pensar que era el diver de video.. lo actualize, reinstale con algo de dificultad por las pantallas azules...

tras algunas reiniciadas quedó.. y pude trabajar un par de días mas... posteriormente seguian los errores... el mas comun era IRQL_NOT_LESS_OR_EQUAL... luego salia el de BAD_POOL_HEADER, etc... al punto que se volvia a bloquear y no pasaba de la pantalla negra de inicio...
por ahí leí que si pasaba el memtest podría saber si era mi ram, que me negaba a aceptar que pudiera ser...

lo pasé... una versió solo me pudo analizar 2gb y 0 herrores tras 6 horas de analisis... luego pase otra versión de memtest (la de pantalla azul), esta si me analizó los 4gb, y no detectó ningún error... nada... hice un chkdisk, y volvi a trabajar un par de días mas... cuando nuevamente se bloquéo por tantas BSOD... ya nisiquiera aparecían las pantallas azules, solo se reiniciaba, parpadeaban los botones de mayusculas y de pausa....y bueno...:sad:

La semana pasada al fin pude detectar algo... despues de que no iniciaba por ningún medio con batería, sin bateria... me decidi a probar los módulos de ram...uno es el que viene de fabrica, el otro es kingston...
los probé ambos en el slot 1 el que va pegado a la mother.. y NO INICIABA...
probé en el módulo dos (ambas memorias,) voilá... ahí si prendió.. trabajé como 2 horas.. puse a full la memoria hasta hacerla que se saturara... etc... y no tuve problemas.... así que asumí que era la ram...

Actualizé la bios, y volví a cargar el otro módulo... y mágicamente no tuve mas problemas... me puse a trabajar nuevamente con los 4gb, a full, a saturar la memoria, jugar, tener mil aplicaciones abiertas, renderizar video, editar imagenes todo al mismo tiempo. buscando un crash... y NADA.... 2 días seguidos deje la computadora predinda, bajando cosas de rapidshare y mega con jdownloader, descomprimiendo, quemando un dvd con convertodvdx.... osea le di a full .. y mágicamente NADA...

de repente al dia siguiente, la apago, la vuelvoa prender, y 4 minutos después. otra vez todas las BSOD que mencioné arriba, de nuevo muy variantes, y a termino de no querer prender la máquina... así que ahora vuelvo a quitar el modulo inferior, y me quedé con los 2mb de ram que tenía... llevo un par de horas trabajando y no he tenido un solo error...

caray.. esto me está dando canas verdes.. he pensado en resintalar todo, como siempre... y hcer un formato a bajo nivel... pero que caso tiene si al final será lo mismo....

ya limpié los módulos, así como los slots (tengo ciertos conocimientos de mantenimiento)... y bueno... por ahora ya he comprobado que solo con 1 modulo me funciona bien... la gran duda es por que duré 2 dias seguidos sin apagar la computadora trabajando así a full a tener el sistema saturado. y lleno.. y ninguna pantalla azul... y de repente sin hacer mucho... tantas....??
alguna solución? alguna sugerencia?? por que el memtest no me tiró ningún error de ram???

gracias de antemano por tanta atención....
adjunto los últimos minidumps que tengo registrados.... a ver si de algo sirven para que me digan que podría hacer...
USO WINDOWS 7POR CIERTO...
http://www.mediafire.com/?v4ktjxh8h78rqlb

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Muchas blue screen, BSOD, pantallazos azules.. AYUDAA!!!

Mensajepor Souto » 29 Ago 2010, 19:44

Hola, bienvenido.
A pesar de lo que diga el memtest, yo no tengo ninguna duda sobre cual es el origen de tus problemas:
pantallas-azules-variadas-t9126.html?hilit=Pantallas%20azules

Saludos
Qui dove il mare luccica e tira forte il vento

dr.darkmind
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 29 Ago 2010, 03:23
Contactar:

Re: Muchas blue screen, BSOD, pantallazos azules.. AYUDAA!!!

Mensajepor dr.darkmind » 31 Ago 2010, 06:35

Gracias por responder..
he estado testeando con el slot "malo", y la memoria de fabrica...
he de decir que recién ayer descubríq ue la memoria de fábrica es a 800mhz y la otra a 667mhz...
aun, cuando se que esto no tendría mayor problema... no tuve ninguna blue screen usando solo el slot que yo pensaba malo, la mem de fábrica.... en cambio pongo los dos y si me causan problemas... lo curioso que una vez que me dan problemas... el slot 1 el malo pues... vuelve a ser malo... no funciona bien.. solo el slot 2..

bien hoy recién voy llegando del trabajo, y abri el cochinito.. compré otro ddr2 de 2gb, a 800mhz... lo estoy probando desde hace un rato.. y no he tenido ningúna blue screen....
espero que de algún modo esto ayude.. y pues seguiré informando...
saludos...

dr.darkmind
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 29 Ago 2010, 03:23
Contactar:

Re: Muchas blue screen, BSOD, pantallazos azules.. AYUDAA!!!

Mensajepor dr.darkmind » 01 Sep 2010, 03:16

Que tal chicos.. pues desgraciadamente luego de 1 día las malditas pantallas azules regresaron... nuevamente sin hacer mucho alborote...jugé, reinicié... hice mil y un cosas con ambos módulos trabajando la ddr a 800mhz de fábrica y la nueva también a 800mhz, buscando que hubiera sido un error de frecuencias...y así como así nuevamente... el primer pantallazo azul fue..
0x0000007f

reinicié y ahora fué
0x0000008E

otra reiniciada y ahora fué
0x000000D1

quité el ddr nuevo y dejé el viejito en el slot de mas abajo... y obvtuve un...

driver_irlq_not_less_or_equal

así que me dí por vencido y creo que tendré que aceptar que lo que está dañado es el slot de abajo.. pue con el mismo módulo de memoria, el de fábrica... en el slot de arriba.... la vovi a reiniciar y no me dio errores.. eso si tuve que apagar y prender varias veces la computadora, pues no pasaba de la pantalla de inicio...
creo que solo me quedan descartar dos cosas... que sea el sistema operativo.. para lo que voy a reinstalar en otro dd que tengo por ahi.... y que sea esta la memoria dañada...
solo que me ..... molesta mucho trabajar con solo 2gb de ram... es practicamente imposible para mi...

por cierto ya ví lo de la versión de firm... y es..

Versión 6.1.7600 compilación 7600
Capa de abstracción de hardware Versión = "6.1.7600.16384"
Versión y fecha de BIOS Hewlett-Packard F.55, 06/07/2010


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 6 invitados