Mi equipo ha dejado de hibernar Tema Solucionado

Foro referente al sistema operativo Windows 7
Xabiman
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 26 Jun 2014, 13:45
Agradecido : 1 vez
Contactar:

Mi equipo ha dejado de hibernar

Mensajepor Xabiman » 26 Jun 2014, 13:49

Hola:

Tengo un problema y es que mi Windows 7 Ultimate no entra en hibernación. Cuando le doy al botón de suspender en el teclado o desde el menú de inicio parece que comienza a entrar en hibernación, apaga los monitores pero enseguida se vuelven a encender solos y no hay forma de que hiberne. Hace poco tiempo sí lo hacía sin problema.

Pruebas que he hecho:

1. Restaurar sistema a una fecha anterior en la que sí hibernaba: sin resultado.

2. He probado a usar PassMark Sleeper y sí entra en S1 sleep 1, pero no entra ni en S3 (sleep 3) ni en S4 (Hibernate), dando "Sleep error. Error 50".

3. He probado a entrar en CMD en modo administrador y escrbir "powercfg -h off" y después "powercfg -h on" pero tampoco funciona.

4. He probado todos los planes de energía "economizador", "equilibrado" y "alto rendimiento" y lo máximo que consigo es entrar en sleep 1, pero imposible hibernar.

5. Los drivers los tengo actualizados desde antes de que comenzara a pasarme.

6. He hecho un examen con Microsoft Security Essentials y MalwareBytes Pro y no dan ninguna amenaza (ya los tenía instalados antes de que sucediera esto).

7. He hecho un clear CMOS de la placa y mirado todas las opciones de la bios y está bien configurada (de hecho no hay ninguna opción para desactivar o activar el S3).

Mi equipo es un Intel Core i5-2400 a 3.10 GHz con 8 gigas de ram a 1600, placa Asus P8P67LE, tarjeta gráfica nVidia GT640 y tres discos duros internos SATA, una regrabadora interna DVD SATA, un disco externo USB 2.0, otro disco externo USB 3.0 (ambos con alimentación externa) y una impresora HP 4700.

¿Alguna idea de qué más puedo hacer para que vuelva a funsionar la hibernación?

Muchas gracias y un saludo.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Mi equipo ha dejado de hibernar

Mensajepor pako » 26 Jun 2014, 17:14

Hola,

Bienvenido al foro :welcome:

Intenta lo siguiente...

1.- Ejecuta de nuevo el cmd, pero como administrador (botón derecho del ratón > ejecutar como administrador).
2.- powercfg -requests
3.- Pega el resultado en el foro.

Si no recuerdo mal ese comando te pone que cosas no permite que entre en suspensión.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Xabiman
Usuario linuxero
Usuario linuxero
Mensajes: 2
Registrado: 26 Jun 2014, 13:45
Agradecido : 1 vez
Contactar:

Re: Mi equipo ha dejado de hibernar  Tema Solucionado

Mensajepor Xabiman » 26 Jun 2014, 18:51

Hola Pako.

Muchas gracias por tu respuesta y ayuda, pero creo que ya he conseguido solucionar el problema.

La cosa era que en otro de los discos duros tengo instalado iOS de Mac (Mountain Lion) con un gestor de arranque que me permite elegir si arrancar con iOS desde ese disco duro o bien arrancar Windows con su correspondiente disco duro. El caso es que si arranco desde el gestor me da el problema (quizás Windows intente volcar la ram en el disco duro de mac en lugar del de Windows y al no poder por ser otro tipo de partición no entra en hibernación). La cosa es que he configurado la bios para que arranque directamente desde el disco de Windows y ahí ya no me da problema. Y cuando quiera arancar con iOS pues pulso F8 al arrancar y ahí ya elijo el disco de mac y problema resuelto.

Ya sé que es un poco raro y enrevesado pero era de lo poco que me faltaba por probar y por lo visto ha funcionado.

En cualquier caso mil gracias por la ayuda.

Un cordial saludo desde Zaragoza.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Mi equipo ha dejado de hibernar

Mensajepor pako » 26 Jun 2014, 21:26

Hola,

Un tanto raro si que es...

En Windows tienes el pagefile.sys y el Hiberfile.sys, el primero para el intercambio de memoria (ram) y el segundo para que pueda hibernar el equipo.

El archivo de hibernación esta en la misma unidad donde esta instalado Windows, así que por eso no creo que sea.
El archivo de paginación puedes cambiar la ruta al disco duro que quieras desde Windows, así que si es por culpa de alguno es el.

Puedes comprobar si existe el archivo poniendo que muestre los archivos ocultos o puedes cambiar la configuración del archivo de paginación y así ves la ruta y cuanto tamaño tienes asignado.

Saludos desde Madrid
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 4 invitados