Mi adaptador de red derepente empeso a fallar

Foro referente al sistema operativo Windows 7
Edu_Lin
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 22 Jul 2013, 15:46
Contactar:

Mi adaptador de red derepente empeso a fallar

Mensajepor Edu_Lin » 22 Jul 2013, 16:19

Hola tengan buen dia , porfavor necesito de ayuda para resolver el problema q tengo con mi PC ... e intentado casi de todo buscando en Google pero no logro solucionarlo :triste: ...

Les cuento, hace 2 semanas, tratando de reparar mi USB descarge algunos programas q instale en mi PC , a partir de esos dias es q empeso el problema, sospecho q alguno de esos programas daño la PC ... y ahora la velocidad de internet es demaciado lenta y se corta, pero cuando pruebo con otra compu esta normal (tengo coneccion WiFi) ... lo curioso es q cuando sacudo ligeramente la antena , regresa la velocidad normal pero solo por un par de minutos :triste: ...

Como dije , e intentado solucionar con algunas cosas , por ejemplo con el Adwcleaner, SuperAntispyware, MalWare AntiMalware, uso Ccleaner y Tune UP ... Hasta e pensado en formatear la PC pero nose si eso solucione el problema , aparte q todo lo demas funciona con normalidad excepto mi coneccion a internet ...

Espero puedan ayudarme , desde ya muchas gracias

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Mi adaptador de red derepente empeso a fallar

Mensajepor helheim » 23 Jul 2013, 14:56

Hola, bienvenido al Foro.

Para ver un poco lo que tienes por ahí, realiza lo siguiente:

Descarga, ejecuta HIJACKTHIS v 2.0.2 (sin tener ningún otro programa abierto) y, tras finalizar el proceso de escaneo, péganos aquí en el Foro el informe que te genere.

P.D: Descarga exactamente la versión de Hijackthis que te inidco y no otra.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Edu_Lin
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 22 Jul 2013, 15:46
Contactar:

Re: Mi adaptador de red derepente empeso a fallar

Mensajepor Edu_Lin » 23 Jul 2013, 16:12

Hola helheim, gracias por contestar mi mensaje

este es el informe q me genero el programa:


Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 09:34:31 a.m., on 23/07/2013
Platform: Unknown Windows (WinNT 6.01.3505 SP1)
MSIE: Internet Explorer v10.0 (10.00.9200.16635)
Boot mode: Normal

Running processes:
C:\Windows\system32\taskhost.exe
C:\Program Files\TuneUp Utilities 2011\TuneUpUtilitiesApp32.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Program Files\ESET\ESET Smart Security\egui.exe
C:\Program Files\RocketDock\RocketDock.exe
C:\Windows\system32\wuauclt.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe
C:\Windows\system32\SearchFilterHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = Preserve
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.bing.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/p/?LinkId=255141
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/p/?LinkId=255141
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre7\bin\ssv.dll
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files

\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Windows Live Messenger Companion Helper - {9FDDE16B-836F-4806-AB1F-1455CBEFF289} - C:\Program Files\Windows

Live\Companion\companioncore.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre7\bin

\jp2ssv.dll
O4 - HKLM\..\Run: [egui] "C:\Program Files\ESET\ESET Smart Security\egui.exe" /hide /waitservice
O4 - HKLM\..\Run: [TNOD UP] "C:\Program Files\TNod User & Password Finder\TNODUP.exe" /i
O4 - HKCU\..\Run: [RocketDock] "C:\Program Files\RocketDock\RocketDock.exe"
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'Servicio de red')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'Servicio de red')
O9 - Extra button: @C:\Program Files\Windows Live\Companion\companionlang.dll,-600 - {0000036B-C524-4050-81A0-

243669A86B9F} - C:\Program Files\Windows Live\Companion\companioncore.dll
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)
O9 - Extra 'Tools' menuitem: Consola de Sun Java - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)
O10 - Unknown file in Winsock LSP: c:\program files\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: e:\programas\vmware workstation\vsocklib.dll
O10 - Unknown file in Winsock LSP: e:\programas\vmware workstation\vsocklib.dll
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
O13 - Gopher Prefix:
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{CC87AAE8-B98F-4AAF-954F-CBB18EB60035}: NameServer = 192.168.4.1
O18 - Protocol: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - C:\Program Files\Skype\Toolbars\Internet

Explorer\skypeieplugin.dll
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL
O23 - Service: SAS Core Service (!SASCORE) - SUPERAntiSpyware.com - C:\Program Files\SUPERAntiSpyware\SASCORE.EXE
O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - C:\Program Files\Common

Files\Adobe\ARM\1.0\armsvc.exe
O23 - Service: AMD External Events Utility - AMD - C:\Windows\system32\atiesrxx.exe
O23 - Service: ESET Service (ekrn) - ESET - C:\Program Files\ESET\ESET Smart Security\ekrn.exe
O23 - Service: FileServe Toolbar Helper - Unknown owner - C:\Program Files\FileServe Toolbar\FileServeSvc.exe (file

missing)
O23 - Service: Google Update Servicio (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update

\GoogleUpdate.exe
O23 - Service: Google Update Servicio (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update

\GoogleUpdate.exe
O23 - Service: Mozilla Maintenance Service (MozillaMaintenance) - Mozilla Foundation - C:\Program Files\Mozilla

Maintenance Service\maintenanceservice.exe
O23 - Service: Skype C2C Service - Skype Technologies S.A. - C:\ProgramData\Skype\Toolbars\Skype C2C Service

\c2c_service.exe
O23 - Service: Skype Updater (SkypeUpdate) - Skype Technologies - C:\Program Files\Skype\Updater\Updater.exe
O23 - Service: TuneUp Utilities Service (TuneUp.UtilitiesSvc) - TuneUp Software - C:\Program Files\TuneUp Utilities

2011\TuneUpUtilitiesService32.exe
O23 - Service: VMware Agent Service (ufad-ws60) - VMware, Inc. - E:\Programas\VMware Workstation\vmware-ufad.exe
O23 - Service: VMware Authorization Service (VMAuthdService) - VMware, Inc. - E:\Programas\VMware Workstation\vmware-

authd.exe
O23 - Service: VMware DHCP Service (VMnetDHCP) - VMware, Inc. - C:\Windows\system32\vmnetdhcp.exe
O23 - Service: VMware USB Arbitration Service (VMUSBArbService) - VMware, Inc. - C:\Program Files\Common Files\VMware

\USB\vmware-usbarbitrator.exe
O23 - Service: VMware NAT Service - VMware, Inc. - C:\Windows\system32\vmnat.exe

--
End of file - 6030 bytes


Estare atento a lo q me puedan indicar :)

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3605
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Mi adaptador de red derepente empeso a fallar

Mensajepor pako » 23 Jul 2013, 17:43

Hola,

Yo lo primero que haría es abrir el Tune UP y buscar la opción de restaurar el equipo a antes de instalar Tune UP, una vez hecho, desinstalarlo... menos quebraderos de cabeza a la larga.

El Adwcleaner se me hizo un poco raro que no te eliminara alguna toolbar que tienes... mejor esperar a helheim para el log, que no se le escapa una :wink:

En cuanto al problema de la red yo probaría a desinstalar por completo el VMware, pero dejando tus maquinas virtuales para que luego puedas usarlas, reiniciar el equipo y probar la red.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Mi adaptador de red derepente empeso a fallar

Mensajepor helheim » 24 Jul 2013, 19:56

Coincido plenamente con pako en sus instrucciones. Prueba lo que te ha dicho y si nada cambia, probaremos otras cosas.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Edu_Lin
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 22 Jul 2013, 15:46
Contactar:

Re: Mi adaptador de red derepente empeso a fallar

Mensajepor Edu_Lin » 25 Jul 2013, 00:00

Hola

les cuento q segi la recomendacion de pako y desinstale el VMware ... al reinicia el sistema empeso a andar muy bien :) , pero a los 3 minutos regreso de nuevo el problema :triste: ... pero hoy despues de tener algunos problemas de respuesta con la PC desidi reiniciar ... y al volver o sorpresa estubo mejor la velocidad del internet , mejoro bastante , aunq por momentos se corta, luego regresa pero ya por mucho mas tiempo y la velocidad esta normal, solo q como digo se corta el internet por momentos , lo q no pasa cuando conecto la linea a otra computadora ... porfavor si me pudieran ayudar con ese problema ....

No desinstale el Tune Up pues lo tengo instalado desde hace 2 años ... nose si tal ves afecte a los progrmas q instale posterior a TuneUP ... por lo q me gustaria saber si no habria problema en restaurar sistema a antes de instalar TuneUp...

--- otra cosa q hice antes de solicitarles su ayuda y no lo mencione , fue instalar windows 7 en otra particion para ver si atraves de esa tenia el mismo problema .. y si, pasaba lo mismo ... segia recontraja lenteja el internet ... (deberia anular el nuevo windows??)


Muchas gracias por sus recomendaciones :) son unos capos ...


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados