Media Player no reproduce sonido video avchd Tema Solucionado

Foro referente al sistema operativo Windows 7
ferripau
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 03 Jun 2011, 22:06
Agradecido : 1 vez
Contactar:

Media Player no reproduce sonido video avchd

Mensajepor ferripau » 03 Jun 2011, 22:12

Hola amigos, me he comprado una cámara de video JVC en HD que graba en formato Vídeo AVCHD (.MTS). Cuando los paso al ordenador y los reproduzco se ven bien pero sin sonido. He descargado y instalado el K Lite Codec Pack 700 Full, pero sigo sin reproducir sonido. Con otros reproductores no me ocurre, solo con el Windows Media Player.
¿ Que puedo hacer ?
Gracias y saludos.

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3591
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Media Player no reproduce sonido video avchd  Tema Solucionado

Mensajepor pako » 04 Jun 2011, 18:41

Hola,

Bienvenido al foro :welcome:

El archivo que no te reproduce el audio en que formato esta el audio ? AC-3 o PCM ?

Si es AC-3 en principio instalando el codec de sonido AC3 deberia de valerte:
http://ac3filter.net/

Si instalandolo no te va da mas informacion del archivo que intentas reproducir y de la version del Windows Media Player.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

ferripau
Usuario linuxero
Usuario linuxero
Mensajes: 6
Registrado: 03 Jun 2011, 22:06
Agradecido : 1 vez
Contactar:

Re: Media Player no reproduce sonido video avchd

Mensajepor ferripau » 04 Jun 2011, 23:13

Hecho y solucionado. Muchas gracias y un saludo.


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados