IAstoricon dejo de funcionar ?????

Foro referente al sistema operativo Windows 7
perapera
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 30 Dic 2010, 12:17
Contactar:

IAstoricon dejo de funcionar ?????

Mensajepor perapera » 30 Dic 2010, 12:20

Hola.
Desde hace unos dias al entrar en mi perfil de administrador me aparecen dos errores: "IAStoricon dejó de funcionar" y "EEventmanager: el sistema no puede encontrar el archivo"; no se a que puede deberse; he pasado antivirus y antimalware,reparadores de registro.. y no encuentran nada; estos dos programas están en sus carpetas cortrespondientes (IAstoricon en la de Intel, y EEventManager en la de EPSON). El ordenador es un MEDION con windows 7.
Como consecuencia de estos errores me han desaparecxido los iconos de Internet explorer, carpeta y reproductor windows media de la barra de herramientas al lado del botón inicio; no aparece el menú contextual para "quitar hardware de forma segura y retirar medio" para por ejemplo quitar un pendrive de una entrada USB. Al intentar renombrar cualquier carpeta aparece el error: 0x80004005: Error no especificado No puede cambiar el nombre a la carpeta debido a un error inesperado", esto por ahora, ya que supongo que afectarán a otros procesos que no he descubierto aún...
Tenemos cuatro perfiles de usuario en este ordenador y lo curioso del caso es que solo ocurre en mi perfil (el del administrador) los otros tres funcionan perfectamente.
¿Existe alguna solución a este problema?

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: IAstoricon dejo de funcionar ?????

Mensajepor Souto » 30 Dic 2010, 23:39

Hola, bienvenido.
La respuesta es obvia: tu perfil de usuario está dañado. El porqué no lo alcanzo; en general un cierre de sesión abrupto (corte de alimentación, apagado a la brava...).
No veo otra solución que crear un nuevo usuario y migrar a él tus contenidos.
http://social.answers.microsoft.com/For ... a0814dc057


Saludos
Qui dove il mare luccica e tira forte il vento

perapera
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 30 Dic 2010, 12:17
Contactar:

Re: IAstoricon dejo de funcionar ?????

Mensajepor perapera » 31 Dic 2010, 12:38

Souto escribió:Hola, bienvenido.
La respuesta es obvia: tu perfil de usuario está dañado. El porqué no lo alcanzo; en general un cierre de sesión abrupto (corte de alimentación, apagado a la brava...).
No veo otra solución que crear un nuevo usuario y migrar a él tus contenidos.
http://social.answers.microsoft.com/For ... a0814dc057


Saludos


Muchas gracias por contestar.

Esa solución la había pensado, pero la duda que me entra es que como esa cuenta es la del administrrador... ¿puedo crear otra cuenta y pasarle los atributos de administrador a la cuenta nueva y borrar la vieja...?

perapera
Usuario linuxero
Usuario linuxero
Mensajes: 3
Registrado: 30 Dic 2010, 12:17
Contactar:

Re: IAstoricon dejo de funcionar ?????

Mensajepor perapera » 31 Dic 2010, 15:09

TODO SOLUCIONADO.

No sabía que podían crearse varias cuentas como administrador (creía que solo podía haber una... :shock: )
Muchas gracias por vuestra ayuda :P


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Yahoo [Bot] y 2 invitados