Google Chrome dejó de reproducir los sonidos//También IE

Foro referente al sistema operativo Windows 7
tipar
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 50
Registrado: 23 Mar 2010, 00:32
Contactar:

Google Chrome dejó de reproducir los sonidos//También IE

Mensajepor tipar » 14 Nov 2012, 16:46

Hola. Resulta que de repente Google Chrome e IE me dejaron de reproducir los sonidos en istreaming. Es decir, los vídeos de youtube y las previsualizaciones de Allmusic y demás páginas con extractos de canciones no se reproducen.

Tengo Windows 7 y Google Chrome actualizado, me falta actualizar JAVA pero no sé si será esto, porque me iba todo bien hasta hace par de días.

Cosas que he hecho:

· El volumen de Google Chrome en el mezclador está al máximo pero nada.

· También he mirado panel de control

· Desisntalé el programa Fruity Loops porque pensaba que creaba un conflicto, pero tampoco nada de nada.

· También he reinstalado el VLC player y nada de nada.

· Además también desactivé los addons de Chrome para ver si se creaba una incompatibilidad, solo desactivado, no desinstalado, pero nada tampoco.

· En jamendo pasa algo curioso. El sonido se reproduce, pero no se oye. Es decir, el contador de segundos avanza, pero la música no se oye.

Cosas por hacer:

· Actualizar JAVA.

Gracias de antemano. :torpe:

Actualizo el post y lo organizo mejor.
Última edición por tipar el 15 Nov 2012, 15:29, editado 1 vez en total.

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Google Chrome dejó de reproducir los sonidos//También IE

Mensajepor helheim » 15 Nov 2012, 14:48

El resto de sonidos (películas, música, sonidos de Windows, etc) se reproducen bien?.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

tipar
Usuario topedesquiciao
Usuario topedesquiciao
Mensajes: 50
Registrado: 23 Mar 2010, 00:32
Contactar:

Re: Google Chrome dejó de reproducir los sonidos//También IE

Mensajepor tipar » 15 Nov 2012, 14:52

Sí, en cualquier reproductor. Incluso lo sonidos de por ejemplo un addon que tengo que me avisa de los mails en gmail me acaba de sonar y también el PIP que avisa en yahoo games de que es tu turno.

Pero cuando tengo que reproducir un sonido de Allmusic o Youtuibe, nada de nada.

Edito; tampoco me reproduce los sonidos de iTunes, las previsualizaciones.


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados