Error al configurar copias de seguridad

Foro referente al sistema operativo Windows 7
Akko Asakura
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 30 Jul 2015, 18:48
Contactar:

Error al configurar copias de seguridad

Mensajepor Akko Asakura » 30 Jul 2015, 18:55

Muy buenas! Hace poco me compré un disco duro SDD de 500GB pero sigo teniendo mi viejo tera instalado. El caso es que me gustaría usarlo para copias de seguridad y archivos. Tengo una partición de unos 600 GB vacía donde me gustaría hacer la copia de seguridad y otra partición más pequeña donde tengo mis archivos personales.

El caso es que al intentar hacer la copia de seguridad usando el panel de control me tira un error que reza tal que así:

"No se puede iniciar el servicio, porque está deshabilitado o porque no tiene dispositivos habilitados asociados a él. (0x80070422)".

Ayuda por favor :(

Avatar de Usuario
pako
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 3602
Registrado: 22 Ene 2008, 13:30
Ubicación: España
Agradecido : 50 veces
Agradecimiento recibido: 277 veces
Contactar:

Re: Error al configurar copias de seguridad

Mensajepor pako » 31 Jul 2015, 14:56

Hola,

Bienvenido al foro! :welcome:

Crear un archivo de texto y pegas en su interior:

Código: Seleccionar todo

sc config wuauserv start= auto
sc config bits start= auto
sc config DcomLaunch start= auto
net stop wuauserv
net start wuauserv
net stop bits
net start bits
net start DcomLaunch


Lo guardas como reparar.bat (extensión .bat).

Vas a donde lo hayas guardado y das al botón derecho del ratón y seleccionas "Ejecutar como administrador".

Prueba a ver si ahora te deja hacer la copia de seguridad.

Saludos
Si has encontrado aquí la ayuda que esperabas (o incluso si no ha sido así ;) ), ayúdanos a mantener el foro con un pequeño donativo.
¡Muchas gracias!

Akko Asakura
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 30 Jul 2015, 18:48
Contactar:

Re: Error al configurar copias de seguridad

Mensajepor Akko Asakura » 05 Ago 2015, 17:59

pako escribió:Hola,

Bienvenido al foro! :welcome:

Crear un archivo de texto y pegas en su interior:

Código: Seleccionar todo

sc config wuauserv start= auto
sc config bits start= auto
sc config DcomLaunch start= auto
net stop wuauserv
net start wuauserv
net stop bits
net start bits
net start DcomLaunch


Lo guardas como reparar.bat (extensión .bat).

Vas a donde lo hayas guardado y das al botón derecho del ratón y seleccionas "Ejecutar como administrador".

Prueba a ver si ahora te deja hacer la copia de seguridad.

Saludos


Me sigue saliendo lo mismo :( Ya he reiniciado y esas cosillas.

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Error al configurar copias de seguridad

Mensajepor Souto » 06 Ago 2015, 16:28

Inicio>Programas>Accesorios>>ratón derecho sobre símbolo sistema>ejecutar como administrador
Pegas el comando que sigue y das intro

Código: Seleccionar todo

reg query "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SDRSVC" /s  >copias.txt & notepad copias.txt


se abrirá un texto en pantalla, pégalo en el Foro por favor

Saludos
Qui dove il mare luccica e tira forte il vento

Akko Asakura
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 30 Jul 2015, 18:48
Contactar:

Re: Error al configurar copias de seguridad

Mensajepor Akko Asakura » 10 Ago 2015, 10:37

Souto escribió:Inicio>Programas>Accesorios>>ratón derecho sobre símbolo sistema>ejecutar como administrador
Pegas el comando que sigue y das intro

Código: Seleccionar todo

reg query "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SDRSVC" /s  >copias.txt & notepad copias.txt


se abrirá un texto en pantalla, pégalo en el Foro por favor

Saludos



HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SDRSVC
DisplayName REG_SZ @%SystemRoot%\system32\sdrsvc.dll,-107
ErrorControl REG_DWORD 0x1
ImagePath REG_EXPAND_SZ %SystemRoot%\system32\svchost.exe -k SDRSVC
Start REG_DWORD 0x4
Type REG_DWORD 0x10
Description REG_SZ @%SystemRoot%\system32\sdrsvc.dll,-102
DependOnService REG_MULTI_SZ RPCSS
ObjectName REG_SZ localSystem
ServiceSidType REG_DWORD 0x1
RequiredPrivileges REG_MULTI_SZ SeBackupPrivilege\0SeRestorePrivilege\0SeSecurityPrivilege\0SeTakeOwnershipPrivilege\0SeCreateSymbolicLinkPrivilege\0SeAssignPrimaryTokenPrivilege\0SeIncreaseQuotaPrivilege\0SeTcbPrivilege\0SeSystemEnvironmentPrivilege

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SDRSVC\Parameters
ServiceDll REG_EXPAND_SZ %Systemroot%\System32\SDRSVC.dll

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Error al configurar copias de seguridad

Mensajepor Souto » 10 Ago 2015, 12:43

La configuración del servicio es correcta.
Verifica el estado de las dependencias:
Panel de Control>>herramientas administrativas><servicios
LLamada a Procedimiento remoto
Asignador de extremos de RCP
Iniciador de proceso DCOM
deber aparecer como iniciados y en automático.

Saludos
Qui dove il mare luccica e tira forte il vento

Akko Asakura
Usuario linuxero
Usuario linuxero
Mensajes: 4
Registrado: 30 Jul 2015, 18:48
Contactar:

Re: Error al configurar copias de seguridad

Mensajepor Akko Asakura » 11 Ago 2015, 20:35

Souto escribió:La configuración del servicio es correcta.
Verifica el estado de las dependencias:
Panel de Control>>herramientas administrativas><servicios
LLamada a Procedimiento remoto
Asignador de extremos de RCP
Iniciador de proceso DCOM
deber aparecer como iniciados y en automático.

Saludos


Todo correcto :(

Tampoco me deja instalar Windows 10 ni programar puntos de restauración (en este último caso me dice algo así como que existe un error de sintaxis en la carpeta de destino).

Avatar de Usuario
Souto
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 10665
Registrado: 25 Feb 2008, 10:21
Ubicación: Galicia
Agradecido : 6 veces
Agradecimiento recibido: 647 veces
Contactar:

Re: Error al configurar copias de seguridad

Mensajepor Souto » 11 Ago 2015, 21:47

Bueno, pues con esto último creo que me has dado la clave
en este último caso me dice algo así como que existe un error de sintaxis en la carpeta de destino).

La causa parece estar en un error de apuntamiento en los vínculos simbólicos. Ahórrame explicaciones sobre qué rayos es esto.
Acabo de resolver un caso similar en otro foro en Francia
http://www.vista-xp.fr/forum/topic14275-45.html
y en tanto que me resultaba difícil explicar en francés cómo se maneja la herramienta fsutil para eliminar los "reparse points", profundicé en la búsqueda y encontré que un usuario había resuelto la incidencia simplemente ejecutado el Liberador de espacio en disco (ratón derecho sobre el disco>>Propiedades>>liberar espacio).
Así que prueba primero esta solución y si no fuera, le damos otra vuelta.


Saludos
Qui dove il mare luccica e tira forte il vento


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados