Driver pendiente ... Tema Solucionado

Foro referente al sistema operativo Windows 7
Avatar de Usuario
pablos2013
Usuario topegama
Usuario topegama
Mensajes: 884
Registrado: 17 Oct 2012, 19:41
Ubicación: Ciudad de la Luna - CAT - Bogotá
Agradecido : 42 veces
Agradecimiento recibido: 74 veces
Contactar:

Driver pendiente ...

Mensajepor pablos2013 » 20 Jul 2013, 13:01

Al hacer una instalación limpia a un PC de escritorio, en una board foxconn me quedó pendiente ACPI\PNP0510 , leyendo dicen que es un puerto infrarojo y aquí lo deshabilitan

http://www.dfi.com.tw/Upload/FAQ/CM/en_ ... rDA_en.htm

El equipo tiene una falla cuando se conecta a internet por un modem usb y casi que solo accede con IE ciertas paginas, hotmail , facebook , instalé offline Opera y Maxthon con este último funcionan las mismas . ¿ Tendrá alguna relación al dichoso infrarojo ? Hay un driver offline para W732 ? O es problema del modem ? Me queda difícil mover la torre o el modem y andaba sin netbook en ese sitio para hacer pruebas

Saludos y gracias :help:
" Todo funciona bien.... hasta cuando se daña "

Avatar de Usuario
helheim
Usuario Bill Gates
Usuario Bill Gates
Mensajes: 5001
Registrado: 20 Abr 2008, 11:38
Agradecido : 24 veces
Agradecimiento recibido: 169 veces
Contactar:

Re: Driver pendiente ...

Mensajepor helheim » 20 Jul 2013, 13:53

pablos2013 escribió: ¿ Tendrá alguna relación al dichoso infrarojo ? Hay un driver offline para W732 ? O es problema del modem ?
Trata de probar el modem en otro equipo "sano" para descartar eso por un lado.

Prueba a deshabilitar el infrarrojo y comprueba la conexión.

¿Instalaste el driver para el chipset?. Como indica en la web que has publicado, parece ser que no existen drivers para ese infrarrojo compatibles con Windows 7 pero... podrías probar a instalar el de Windows XP en modo compatibilidad (a ver si te deja).

Create un punto de restauración antes de instalar el driver para XP por si las moscas.

Un saludo.
La experiencia es una llama que alumbra quemando (Benito Pérez Galdós)

Avatar de Usuario
pablos2013
Usuario topegama
Usuario topegama
Mensajes: 884
Registrado: 17 Oct 2012, 19:41
Ubicación: Ciudad de la Luna - CAT - Bogotá
Agradecido : 42 veces
Agradecimiento recibido: 74 veces
Contactar:

Re: Driver pendiente ...  Tema Solucionado

Mensajepor pablos2013 » 20 Jul 2013, 18:17

helheim escribió:
pablos2013 escribió: ¿ Tendrá alguna relación al dichoso infrarojo ? Hay un driver offline para W732 ? O es problema del modem ?
Trata de probar el modem en otro equipo "sano" para descartar eso por un lado.

Prueba a deshabilitar el infrarrojo y comprueba la conexión.

¿Instalaste el driver para el chipset?. Como indica en la web que has publicado, parece ser que no existen drivers para ese infrarrojo compatibles con Windows 7 pero... podrías probar a instalar el de Windows XP en modo compatibilidad (a ver si te deja).

Create un punto de restauración antes de instalar el driver para XP por si las moscas.

Un saludo.


Ya pude solucionar el enredo , y a distancia, resulta que la chica había prestado el modem a un tercero y este consumió con descargas las GB asignadas en demanda (quedan operables para redes sociales a velocidad de modem 56 kbps) , y le vuelven a dar en pocos días la base (este dato me lo dió un amigazo que comercializa este tema ) . Sobre el infrarojo lo voy a dejar pendiente ... deshabilitado o habilitado funcionaba igual y no es relacionado :mrgreen: :mrgreen:

Saludos y Gracias
" Todo funciona bien.... hasta cuando se daña "


Volver a “Windows 7”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 6 invitados